Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 10 reacties
Bron: nVidia, submitter: RSpliet

nVidia heeft gisteren in de vorm van 1.0-6106 een nieuwe versie van Linux Display Driver op zijn site beschikbaar gesteld. De stuurprogramma zijn in staat om te werken op Linux x86-systemen in combinatie met TNT-, Quadro- en GeForce-videokaarten. In deze release is onder meer ondersteuning voor de GeForce 6800-serie toegevoegd. Daarnaast is er een nieuw bugreporting systeem in de driver toegevoegd en is het mogelijk om instellingen van de videokaart te wijzigen via nvidia-settings. Het volledig changelog ziet er als volgt uit:

  • Added support for GeForce 6800 series of GPUs
  • Added support for PCI-Express
  • Added support for GLSL (OpenGL Shading Language).
  • Added support for GL_EXT_pixel_buffer_object.
  • Fixed problem that prevented 32-bit kernel driver from running on certain AMD64 CPUs.
  • Added support for ACPI
  • Added support for 4kstack kernels.
  • Added configuration utility "nvidia-settings".
  • Added a shell script "nvidia-bug-report.sh" that gathers system configuration information into a log file; the resulting log file (nvidia-bug-report.log) should be included when reporting bugs to NVIDIA.
  • Added a new Xv adaptor on GeForce4 and GeForce FX which uses the 3D engine to do Xv PutImage requests.[break]Meer informatie over deze Linux-drivers kan je vinden in dit document.
  • Versienummer:1.0-6106
    Besturingssystemen:Linux x86, Linux AMD64
    Website:nVidia
    Download:http://download.nvidia.com/XFree86/Linux-x86/1.0-6106/NVIDIA-Linux-x86-1.0-6106-pkg1.run
    Bestandsgrootte:7,78MB
    Licentietype:Freeware
    Moderatie-faq Wijzig weergave

    Reacties (10)

    Ik ben hier wel positief over, die 4kb bug komt alleen voor bij de allernieuwste kernels en ik had niet gedacht dat nVidia dat snel zou verhelpen. Op Linux houdt nVidia wat mij betreft een grote voorsprong wat GPU drivers betreft.
    idd!
    met mijn ATI-kaart heb ik altijd geknoei!
    maar support op linux voor nvidia drivers en nvidia drivers installeren zelf gaan schitterend op linux....
    Weet eimand of deze drivers ook automatische beschikbaar komen via online update van Suse?
    zodra ze uitvoering getest zijn.
    voor de stable variant kan dat even duren.
    ftp://ftp.suse.com/pub/suse/i386/supplementary/X/XFree86/nvidia-instal ler-HOWTO

    A. SuSE Linux 9.1
    -----------------

    It is recommended to use YOU (YaST Online Update) for (re)installation
    of the nvidia driver. There are several reasons for this. First, it's
    simple. Second, and this is the most important one, you won't need to
    recompile the nvidia kernel module after a kernel update.

    Inside YOU enable "Installable and Installed Patches" for "Show Patch
    Category" and select "Download NVIDIA(r) Graphics Driver" from the
    patches list (usually at the bottom of the list). Note, that you need
    to mark it as "Update" (right mouse click) if you already installed it
    before and the driver was uninstalled - for any reason. Proceed as
    usual now. After YOU has finished restart your Xserver (i.e. logout
    from your Xsession) and you're fine.


    Hieruit maakte ik op dat ik gewoon gelijk kon updaten. Ik heb het geprobeerd, maar kennelijk heeft YOU gewoon de oude drivers die ik al geinstalled had nog een keer geinstalled. Beetje onhandig van Nvidia dat ze niet vermeldden dat het nog niet beschikbaar was via YOU dan.
    Beetje onhandig van Nvidia dat ze niet vermeldden dat het nog niet beschikbaar was via YOU dan
    :?Natuurlijk doen ze dat niet. Dell gaat toch ook niet vermelden dat computershop C in het plaatsje Q het nieuwe systeem nog niet heeft...

    De beschijving die daar staat is standaard voor alle drivers en het is aan SUSE om ze in YOU te zetten.
    Ze staan al een tijdje in de portage van Gentoo
    Wel unstable nog...
    jej! de TVOverScan optie werkt eindelijk naar behoren.
    in alles voor 4496 was deze optie nutteloos en was schijnbaar altijd 1.0
    in 4496 moest je em expliciet op 1.0 zetten anders had je heel gek beeld op je tv (bij mij iig)
    in 5336 haalde dat ook al nix uit en was het beeld altijd frucked
    en nu is het eindelijk goed .. klein beeld met 0.0, en uitgerekt beeld met 1.0 :)
    mmm kernel compile probs :/
    Ja. klopt...

    Deze drivers zullen beschikbaar zijn in YOU van Suse!!

    Op dit item kan niet meer gereageerd worden.



    Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

    © 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True