Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 41 reacties
Bron: nVidia, submitter: biobak

nVidia heeft voor zijn TNT-, Quadro- en GeForce-videokaarten nieuwe ForceWare-drivers uitgebracht. De stuurprogramma's zijn voorzien van versienummer 56.72 en hebben het WHQL-certificaat van Microsoft in ontvangst mogen nemen. Hieronder zijn de belangrijkste veranderingen van deze release opgesomd:

Release Highlights:
  • Adds support for GeForce 5700 and GeForce 5700 Ultra
  • Microsoft® DirectX® 9 and OpenGL® 1.5 support
  • Supports application profiles for custom image quality and performance modes for all of your applications and games.
  • NVIDIA nView 3.5 Multi-display technology
  • Advanced Microsoft® Internet Explorer® popup blocker
  • Industries only Display Gridlines technology
  • Improved HDTV Y Pr Pb component out support for 480i, 480p, 720p, and 1080i formats*
  • For a complete list of compatibility fixes please consult the v56.72 Release Notes below
* HDTV Y Pr Pb component out requires compatible hardware. Please consult your graphics board manufacturer to find out if your product supports it.

Lees meer over

Versienummer:56.72 WHQL
Besturingssystemen:Windows 2000, Windows XP
Website:nVidia
Download:http://download.nvidia.com/Windows/56.72/56.72_winxp2k_english_whql.exe
Bestandsgrootte:10,94MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (41)

Helaas geen WHQL voor Geforce 3 Ti 500 tijdens install, terwijl die toch in het lijstje staat ? Rare zooi hoor als je het mij vraagt :?
WHQL is al tijden alleen voor GF FX :)
En weer een nieuw fabeltje geboren want 2 drivers versies terug of zo was die ook WHQL voor de GF3
Inderdaad, ForceWare 56.56 was ook WHQL voor de Gf3 Ti500.
Hoofdreden voor mij is dat Windows XP hem dan automatisch pakt bij een unattended installatie (driver ranking).
Ook al is een driver nieuwer, maar niet WHQL dan neemt Windows (automatisch dan) toch de WHQL versie die met Windows zelf wordt meegenomen.
Helaas moet je dan dus achteraf weer gaan installeren in plaats van dat het meteen wordt meegenomen in de unattended install.
Helaas moet je dan dus achteraf weer gaan installeren in plaats van dat het meteen wordt meegenomen in de unattended install.
Ook drivers die niet WHQL certified zijn kun je wel degelijk gewoon meenemen in een unattended installatie.

Is een kwestie van DriverSigningPolicy=Ignore toevoegen onder het kopje [Unattended] in winnt.sif (of unattended.txt afhankelijk van hoe je je unattended installatie hebt ingericht).

Voor meer info zie ook ref.chm in de deploy.cab op je windows cdrom ;)
/offtopic
Ook drivers die niet WHQL certified zijn kun je wel degelijk gewoon meenemen in een unattended installatie.
Is een kwestie van DriverSigningPolicy=Ignore toevoegen onder het kopje [Unattended] in winnt.sif (of unattended.txt afhankelijk van hoe je je unattended installatie hebt ingericht).
Helaas is dit maar deels waar. Omdat WindowsXP zelf al een driver bevat, in dit geval dus voor de nVidia Gf3Ti500, zal Windows altijd deze standaard WHQL driver installeren MITS je een WHQL driver hebt die nieuwer is. Hij MOET dus WHQL zijn.

Jouw verhaal is wél van toepassing op drivers die nog niet in Windows zelf zitten. ;)
Helaas is dit maar deels waar. Omdat WindowsXP zelf al een driver bevat, in dit geval dus voor de nVidia Gf3Ti500, zal Windows altijd deze standaard WHQL driver installeren MITS je een WHQL driver hebt die nieuwer is. Hij MOET dus WHQL zijn.

Jouw verhaal is wél van toepassing op drivers die nog niet in Windows zelf zitten.
Misschien doe je dan toch iets verkeerd?

Ik heb al honderden unattended Windows cd's gemaakt; inclusief eigen toegevoegde non-WHQL drivers waarvan Windows zelf al eigen WHQL drivers aan boord had.

Je kunt hiervoor het beste een unattended setup maken die gebruik maakt van cmdlines.txt, dit werkt het beste om eigen non-WHQL drivers te slipstreamen.

Met sysprep b.v. wil dit allemaal wat minder (sysprep zuigt IMO nogal en is ook niet erg flexibel).
Heb de 56.72 driver zonet aan enkele game test's (met FX 5900XT) onderworpen, zoals ik gedacht had moesten deze weer onderdoen voor de 53.03. Het verschil was echter niet zo groot als met voorgaande drivers, maar het was er toch. Dus ik zie geen reden om over te schakelen op de 56.72 driver, tenzij je natuurlijk echt problemen had met de 53.03 (wat mij wel zou verbazen... :7) Nuja, bed roept... :z
Is Framerate dan het enige belangrijke punt van een grafische kaart of telt de beeldkwaliteit daarbij ook :?

Even iets verder kijken als je neus lang is ;)
Wie zegt dat de beeldkwaliteit van 53.03 slechter zou zijn? Waar staat dat deze drivers een betere beeldkwaliteit hebben? Deze drivers kunnen evengoed een slechtere beeldkwaliteit hebben.
En beeldkwaliteit in 3d is voor mij niet zo belangrijk, verschillen zie je nauwelijks tenzij je met een vergrootglas kijkt (zoals de review sites doen, screenshot nemen, 500x inzoomen en dan roepen dat er verschillen zijn, net alsof je dat ook merkt in een game), maar die verschillen kunnen wel een significante boost in performance geven.

Van 53.03 is wel bekend dat het 3dmark cheats bevat en daarom zijn ze veel sneller. In echte games zou dit wel eens andersom kunnen blijken.

Dus ik hoop dat je met "enkele game tests" niet enkel 3dmark bedoelt.
ik heb ook een fx5900XT en merk het verschil wel
Advanced Microsoft® Internet Explorer® popup blocker

Kan iemand uitleggen wat hiermee wordt bedoeld?
Ik zie totaal geen verband tussen een IE popupblokker en de videokaart-aansturing, tenzij het tekenen van popups hardwarematig wordt tegengegaan of gedetecteerd, maar dat lijkt me ook een rare methode.
Dat zit gewoon ergens tussen de Nview opties. Vind het zelf ook een beetje vreemd dat dit er in zit.
het eerste wat me direct opviel is dat het beeld stukken scherper en mooier was op me GF4 ti 4200.. miss toch wel een aanrader voor mensen die hier meer om geven ?

@Sjah: vergeleken met de vorige officiele drivers van de nvidia site, dus de 56.56 als ik het goed heb... :?
Heb zelf ook een GF4Ti4200.
Maar ik gebruik nog 44.03, omdat die hele 5x.xx versie het gewoonweg vertikt om me 'volledig scherm apparaat' op secondary monitor goed weer te geven. Is dat nu inmiddels een keer opgelost, of moet ik tot in de lengte van dagen bij 44.03 blijven ???
Die secundaire monitorproblemen zijn inmiddels opgelost en is de beeldkwaliteit sterk verbeterd, de prestaties in 3D Mark 2001 is weliswaar iets lager, maar dat merk je tijdens het spelen van games niet :)
Vergeleken met welke drivers?
Significant issues resolved in driver version 56.72 are listed below:
- GeForce FX 5200/FX5900/FX5950 Ultra, Windows XP: Far Cry (Patch
3) water is rendered incorrectly.
- GeForce FX 5200/FX 5600, Windows XP: Star Wars Galaxies
performance is poor.
- Windows XP: Presentation Director eight-bit test screen is not
displayed correctly.
- GeForce FX 5200/FX 5900/FX 5950 Ultra, Windows XP: 'Play On My
TV' option within the NVIDIA panel is not available when playing a
media file.
- Windows XP: OpenGL viewperf crashes or is extremely slow if the
Physical Address Extension boot option is enabled.
- Gameprofiles: Name of the .exe for Return to Castle Wolfenstein
profile is wrong.
- Apocalyptica crashes when 3D stereo is activated and then
deactivated.
- GeForce FX 5950 Ultra, Windows XP: In the game Splinter Cell
Pandora Tomorrow, white flashes occur on a character with
antialiasing enabled.
- GeForce FX 5950 Ultra,Windows XP: Fogging effect is not applied to
distant trees in the game Far Cry
Ik heb een GeForce FX 5200 en ze zijn niet WHQL gecertificeerd hiervoor :? bij mij althans
Is dit eignlijk wel nodig? Je kunt hem toch gewoon installeren veronderstel ik?
Wat voor verbetering brengt die "5700 (ultra)" ondersteuning (in vergelijking met 53.04) ?
Mijn idee: If it aint broken, don't fix it!
Als er een nieuwe patch/versie uitkomt betekent het toch meestal wel dat er iets was wat broken was/is ;)
Hé mensen,

moet ik als ik de nieuwe nvidia forceware ga installeren eerst de oude verwijderen en dan installeren of kan ik het er gewoon overheen doen?

Volgens de site van nvidia moet je eerst de oude deinstalleren maar als ik dat doe zijn ook mijn monitor drivers weg en moet ik de beeldschermresoluties weer aan gaan passen en dat vindt ik een beetje te veel van het goede voor zo'n update,

bij voorbaat dank.
Ik heb ze gewoon over de oude geinstalleerd zonder problemen. Maar is dat nu zo een groot werk die resolutie terug in te stellen? :?
ik heb een Club3D GeForce FX5700 (non-ultra), zijn deze drivers aan te raden voor mij? want alle drivers voor 56.64 werken nie goed met mn kaart... hij is te nieuw :+ oid...
Wat denk je nou zelf?

"Adds support for GeForce 5700 and GeForce 5700 Ultra"

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True