Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: Asus, submitter: scorpio

Asus heeft voor de A7V8X-X een nieuw BIOS gereleased. Deze update zorgt ervoor dat het plankje beter overweg kan gaan met bepaalde AGP 4x- en PCI-kaarten, maar welke dat precies zijn is niet bekend. Het changelog ziet er als volgt uit:

1. Improve the stability with certain AGP 4X cards.
2. Solve sometimes certain pci cards may not be detected.
Moderatie-faq Wijzig weergave

Reacties (8)

Een zeer slechte update!!! Ik had hem ook van 1006 naar 1007 geupdate. Ik ben mooi terug gegaan naar 1006.
Mijn systeem sloeg op tilt met de nieuwe bios. Programma's kapten halverwege mee op. Tijden een potje battlefielden resette mijn systeem spontaan.
Hele vage dingen...!! :r

Ik zat te hopen dat het probleem was opgelost met met AGP dat telkens naar 4x springt in windows. In de BIOS staat de AGP wel lekker op 8x te wijzen.
Maar asl ik kijk in de SMARTGART dan staat de AGP op 4x en de fastwrite is niet aan te krijgen.
(ik heb een Hercules 9800 pro btw)
Fastwrite werkt niet goed met Ati kaarten.
Je moet de ati 4 in 1 drivers installeren dan kun je wel AGP 8x en Fastwrite gebruiken in je SMARTGART menu. K raad aan om het zeker te doen maar wel ff met je muis bij FASTWRITE weg blijven want dat werkt niet goed met een atikaart.
Er is ook een nieuwe BIOS voor de A7V8X verkrijgbaar de 1014, het is wel een beta.
http://www.asus.com.tw/support/download/selectftp.aspx?l1_id=1&l2_id=1 0&l3_id=21&m_id=1&f_name=1014-001.zip~zaqwedc
Verder is de 1013 beta nergens meer te vinden op de site van ASUS.
Mijn PC is zo dood als een pier na het updaten van 1006 naar 1007.
Komt na uit/aan in het bios-setup scherm en zegt dat de cpu instellingen niet correct zijn. Weet zeker dat de settings goed zijn (13,5 x 133 voor een XP2200+), maar andere settings werken ook niet. Wil niet meer booten van flop/disk/cd. Kan dus ook de oude versie niet terugzetten. Ga morgen de pc slopen en onderdelen stuk voor stuk terugzetten, maar ik vrees het ergste.
;-(

Update: Hij doet het inmiddels weer. Hij wilde namelijk wel booten met een andere vga-kaart (PCI s3-virge). Hiermee de oude bios (1006) teruggezet en de kaarten weer ingebouwd => draaien met die bende :-)
Het blijkt dus aan mijn vga-kaart te liggen, een Sapphire Radeon 9500 (non-pro) met 128MB geheugen [die je zo goed kan modden naar een 9700].
Ik heb dit moederbord ook en een ATI 9700 pro en kan fastwrite wel aankrijgen en AGP staat ook op 8x, het enige wat niet goed is bij mij, is dat ik in de bios de videokaart niet op 256mb geheugen krijg, maar verder is het perfect.
Hoe ga je met je BIOS terug??? :P
gerelateerde producten klopt niet echt zo te zien. is voor de a7v8x-x (goedkope) variant. en zover ik kan zien bij mij heeft die geen 1394 ;)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True