Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: Asus, submitter: Tom Hoenderop

Asus heeft voor het A7V8X moederbord een nieuw BIOS uitgegeven. Het versienummer is aangekomen bij 1013 en heeft nog geen changelog meegekregen. Deze konden wij helaas niet terug vinden op de support site van Asus.

Versienummer:1013
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Asus
Download:ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_A/VIA_Chipset/Apollo_KT400/A7V8X/1013.zip
Bestandsgrootte:443,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (8)

Iemand toevallig al verbeteringen / aanpassingen gezien of gemerkt?? Ik in ieder geval nog niet. Loopt stabiel en geeft nog geen problemen.

Misschien dat ze weer support voor nieuwe processoren hebben toegevoegd? Laten we de changelog maar afwachten. Die duurt meestal (bij moederborden dan) eventjes. Blijkbaar is het snel releasen van een nieuwe BIOS belangrijker dan een goede release maken met een changelog erbij...

Groetjes,

Tom.
Ik doe geen BIOS updates meer tenzij er een versie komt waarbij er echt belangrijke/merkbare verbeteringen in zitten.
Ik gebruik momenteel Rev. 1009 omdat dat de laatste versie is die bij mij de temperatuur juist uitleest (bij alle nieuwere versies is wordt een veel te lage cpu-temp uitgelezen).
Van de site van Asus:

Fix audio/modem codec ID disappeared after resuming from S3.

1012 loopt hier oke, dus ik laat deze gaan tot nu toe.

Beta versie ook aanwezig:

http://www.asus.com.tw/support/download/item.aspx?ModelName=A7V8X
deze update heeft bij mij usb 2.0 uitgeschakeld. Xp draaide niet meer, ook niet als je een oude config oproept. Bij nieuwe installatie kon hij usb 2.0 niet meer installen, ik heb 1012 er weer op gezet
Ik had eerst 1006 en veel problemen met cpu temp en gammel bios. Nu heb ik 1012 en dat heeft alle problemen opgelost, dus ik zou niet weten waarom ik nu moet upgraden zonder log.
Log ondertussen wel bijgevoegd
Ter info:

Fix audio/modem codec ID disappeared after resuming from S3

Staat hierboven trouwens ook al.
OK, de beta's waren wel in orde, kijken of dit ook weer gaat lopen.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True