Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 47 reacties
Bron: nVidia

Chrasher

Moderatie-faq Wijzig weergave

Reacties (47)

Wat zijn die downloads traag zeg, ben ff mirrortje maken, drivers komen op:

www.hzeeland.nl/~fkooma/download/nvidia/
is dat de driver voor win2k ?...zo heetie namelijk en ik heb de 9x nodig, kannie die er ook ff bij zetten (als het niet 1 en dezelfde is)

thnxx :)
Okok, momentje :)

[update]
Die drivers zijn echt een ramp! @ 1kbyte/sec...maar ja :) ik ga stug door met downloaden :)
[/update]

[update2]
een of ander kluns bij nvidia heeft die win9x/ME eraf gekieperd :(
[/update]2<div class=r>[Reaktie gewijzigd door [Felix]]</div><!-- end -->
Thnx [Felix] erg snelle dl. nu :)(32kb/s)
leuk die mirror, maar daar staat alleen w2k op :(
ik draai hier win me, zou je die er ook op willen zetten voor een casema aanhanger
ik krijg bij deze drivers de hardware options niet naar boven getoverd... staat op 3dchipset dat het (nu) wel werkt... maar in zeer vage mate...

iemand een idee?

mzzlz
;)

[edit]
heb het probleem al gevonden!
er zijn dus 2 versies in omloop!
de eerste versie, en nu dus de oficiele gereleasde van nvidia... deze laatste doen het wel perfect, dus via coolbits gewoon je hardware options erbij zetten.

als je ze er niet bij krijgt... dan heb je dus de 'oude' driver! en dus ff deze van de nvidia pagina downen.
[edit]
Bij mij werkt het wel ok....
Mmmmmmm
geen officiele 7 serie drivers
balen
27 februari, als de GeForce3 wordt aangekondigd, zal hoogstwaarschijnlijk Detonator 4 (7.xx) gereleased worden.
Hebben deze drivers nou nog enige nut voor mijn 'antieke' TNT kaart?
Ja, dat vraag ik me ook af. Voortdurend updates maar is dat alleen maar nieuwe zut voor geforce? Of hebben wij TNT(2) users er ook nog wat aan?

Het gaat mij niet zo zeer om die 0.2fps extra dus benches hoeft niet.
Meestal worden de framerates lager, maar de compatibiliteit met spellen (en DX8 bijvoorbeeld) wordt dan beter.

Ik installeer af en toe es een nieuwe op mijn arme TNTtje (115/105), maar niet te vaak.
Kijk maar even naar mijn post een stukje naar onderen. :)
Det 7.xx is alleen voor whistler !!

Whistler ondersteunt nieuwe themes en een paar andere leuke truckjes !
Tevens zit er geen native opengl support meer in Whistler en dus ook niet meer in de drivers. In versie 7.xx zit een soort wrapper die Opengl naar DX vertaald. Dit werkt op dit moment zeer buggie en dus onstabiel. Ik raad je gewoon aan bij versie 6.xx te blijven. Tevens zal er voor de Geforce3 ook gewoon een versie 6.xx komen, omdat 6.xx niet op whistler werkt. Er zullen dus waarschijnlijk 2 versies naast elkaar komen.
In 7.xx zit wel wat meer dan Whistler ondersteuning hoor, ze zijn er namelijk ook al voor Windows 95 en 98, voor het geval je dat nog niet had gezien.

Nieuw in de drivers zijn de Vertex shaders, een aantal OpenGL uitbreidingen (o.a. GL_RENDER_FENCE) voor realistische hekken), ondersteuning voor HSR, ondersteuning voor single-pass tripple texturing. Kortom: de hele meuk die voor GeForce3 nodig is...
Tuurlijk zitten er wat meer ondersteuningen. Maar om nou alle dx8 en opengl extensies te gaan noemen.

De opengl uitbreidingen die jij noemt zijn allemaal emulaties/wrappers die naar directx worden vertaald. Installeer Whistler maar eens.

Kijk maar eens in de quake2 console dan:

GL_VENDOR: Microsoft Corporation
GL_RENDERER: Direct3D

Ja het staat er echt !!

Ondersteuning voor HSR ben ik nog niet in Nvidia drivers tegen gekomen. Misschien jij wel maar het zit er nog niet in. Of die vernieuwingen alleen nodig zijn voor de Geforce3 valt te bezien.
Het lijkt mij persoonlijk zwaar onwaarschijnlijk, zoniet onmogelijk, dat OpenGL naar DirectX wordt vertaald door Whistler. Er is waarschijnlijk een andere verklaring voor die tekst. Ik ken zelf trouwens iemand die gewoon met 6.xx drivers werkt, zal eens vragen of OpenGL werkt bij hem.

Ze brengen nu nog 6 uit om bugs te fixen. Zodra 7 af is met alle nieuwe features komt er geen nieuwe 6 meer, hooguit nog een paar lekken met meer bugfixes, maar geen ondersteuning voor de features van NV20.

HSR ben ik ook nog niet tegengekomen want huidige nVidia kaarten ondersteunen dat niet. Dat en sommige andere dingen worden natuurlijk voor NV20 en verder ingebouwd, maar je hoeft niet te verwachten dat alles op magische wijze ineens ook op een TNT gaat werken. Waarschijnlijk zijn een aantal opties domweg onzichtbaar, omdat geen NV20 wordt gevonden bij de install.
6.xx emuleerd inderdaad niks. Maar vanaf versie 7 wel degelijk. Het is jammer dat je geen tester bent anders had ik je het laten zien. Blijkbaar willen MS opengl wegdrukken, zodat de echte gamer echt niet meer zonder windows kan.

Veel testers spreken alleen maar kwaad over dit verschijnsel. Hoe het uiteindelijk in versie 7 zal komen is nog onduidelijk maar dit is niet best.

Wil je het met je eigen ogen zien raad ik je aan Whistler 2419 te installeren.
Ik heb hier 2410 liggen en ben zeer benieuwd...
Je post klopt niet helemaal, ik heb Whistler 2419 draaien en ik moet zeggen dat het wel met de 6.xx drivers draait, ik heb dan zelf 6.67 geprobeerd en dat werkt perfect!


Maar toch schijnen de 7xx drivers beter te werken doordat ze speciaal voor whistler zijn ontworpen.
MJa.. Als je leest die je dat ik het steeds over versie 7 heb. Versie 7 emuleerd. 6.xx doet dit niet. Installeer je versie 6.xx dan draait je opengl weer zoals onder windows. Maar versie 6 werkt niet 100% een paar dingen speciaal voor whistler zijn dan verdwenen.
Huh?! Detonators 6.50 released op 5 Feb 2K1?! Ik meen toch dat ik (check in Display Properties) al een heel tijdje 4.12.01.0650 Detonators draai!? :7
Of zijn die dan onofficieel/leaked?! :?
Zijn de blijkbaar nu uitgekomen drivers identiek aan de leaked?! Dan is hetdus niet de moeite om te updaten....
dat waren dus beta drivers, maar blijkbaar waren die dusdanig stabiel dat nVidia ze officieel releast heeft.

wat beta drivers betreft zijn we al bij 6.7x of zo. (weet niet pcies)
En weer zijn die drivers niet voor de Diamond Viper 770 (TNT2)... jammer... |:(
Deze drivers werken gewoon voor de TNT2 kaarten hoor. Alleen zijn er geen veranderingen in de drivers aangebracht die voor deze kaarten bestemd zijn. De detonator drivers zijn geschikt voor de gehele reeks van kaarten met een nVidia chipset.
Beste qbic247, volgens mij staan er bovenaan alleen kaarten genoemd die in de pricewatch staan, je kan deze voor je Viper 770 gebruiken dus.

Alle anderen die zich afvragen of dit ook voor de TNT/TNT2 kaarten werkt, op de nVidia site staat op de download pagina ook een file TNTW9XE.exe
Dit moet dus de TNT versie van de driver zijn :)

Helaas werkt het pdf filetje met release notes niet (krijg een error bij openen).
Ja, ik snap wel dat deze toepasbaar zijn voor mijn ouwe TNT. Vroeg me alleen af of er dan ook daadwerkelijk iets verandert.

Die zip die je download bij NVIDIA bevat gewoon alle drivers voor TNT tm Geforce2 GTS Ultra. Maar Obsidian merkte op dat het TNT gedeelte niet veranderd is.

Kortom wij arme sloebers met TNT(2) kunnen net zo goed bij 6.31 blijven.
Vanmiddag stonden deze nieuwe drivers alleen onder link voor downloaden via HTTP. Bij FTP stonden nog de oude (6.31) drivers... :)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True