Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 76 reacties
Bron: ATi, submitter: kranendonk58

ATi heeft een nieuwe versie van hun Catalyst driver-pack op internet gezet. Deze keer is het de beurt aan nummer 3.4 van de serie om zijn verbeteringen op alle Radeon-based kaarten af te vuren. Aangezien er zo'n 30 veranderingen zijn aangebracht sommen we ze hier niet allemaal op, wil je het hele changelog zien dan moet je hier naartoe. In het nieuwe pakket zitten de volgende onderdelen verwerkt:

  • RADEON™ display driver 7.88
  • Multimedia Center™ 8.5
  • HydraVision™ 3.2
  • Remote Wonder 1.5
[break] Het driver-pack is in twee smaken verkrijgbaar: draai je Windows 9x of ME, dan kan je hier je drivers halen, heb je Windows 2000 of XP, dan moet je hier zijn. Het control panel is compatible met allebei de downloads; je kan het hier ophalen.
Versienummer:3.4
Besturingssystemen:Windows 9x, Windows 2000, Windows XP
Website:ATi
Download:http://pdownload.mii.instacontent.net/ati/drivers/wxp-w2k-radeon-7-88-030430m-008947c.exe
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (76)

't Lijkt me sterk dat de Windows-drivers nuttig zijn voor de Apples... :)

On-topic: deze drivers zijn echt *goed*, gaming-performance is duidelijk toegenomen wat anti-aliasing en anisotropische filtering betreft.

Verder gaat ook 3DMark 2003 er op vooruit:

Catalyst 3.2: 4858
Catalyst 3.4: 5168
Ze hebben geloof ik wel versie 3.3 overgeslagen (nadat de Dell drivers een beetje leaked waren ;) )

Maar goed, eens installen maar. Wellicht dat Homeworld nu eindelijk van z'n texture corruption af is.

[Edit] Helaas... Geen fix voor Homeworld :(
Verder lijkt alles okee te zijn.
is het niet zolangzamerhand duidelijk dat 3dmarks niets meer betekenen, er wordt mee gesjoemeld. Optimalisaties speciaal voor een benchmark, dat maakt het niet echt interessant meer, test liever op echte games (8>
De drivers zijn IDD zeer goed te noemen, helaas werkt GTA vice city hierdoor niet meer. :(

Oops vergeten te melden dat dit in combinatie met Radeon 9700 Pro is :+
Dan moet je even de frame limiter op "on" zetten. Voor meer informatie, kijk op:

http://www.rage3d.com/board/showthread.php?s=f226e466f2605041491938767 79dac15&threadid=33685808

Verder is de performance van deze drivers inderdaad een stuk omhoog gegaan. De support van ATI is de laatste tijd een stuk beter geworden.
Wijan verwijdert 3.4.. en veranderd de framerate limiter naar "On"
Wijan zet 3.4 er weer op en..... :*) :*) :*) Dankt Jopster!! :*) :*) :*)
Leuke is dat die frame limiter er al sinds in GTA 1 inzit. Had je ook wel nodig ook als je een Voodoo 1 gebruikte (nog glide onder dos :) ). Zelfs de stadsbus reed te hard zonder.
Ik snap ook helemaal niet waarom al die mensen framerate limiter op "off" zetten. Een stabiele framerate is veel belangrijker dan een hoge framerate (ok, niet onder de 25 fps).
Dan zijn ze dus toch, mijns inziens, per definitie niet goed :?
Ik heb ook een Radeon 9700 Pro en Vice City draait perfect. Dus dat bij jou Vice City het niet meer doet lijkt me nou niet bepaald aan de drivers te liggen, anders zou iedereen dat probleem moeten hebben.

Maar wellicht ligt het, zoals Jopster aangaf, aan de frame limiter. Gewoon op 'on' zetten.
VC loopt nu stukken beter bij mij
met de oude drivers liep die (te) vaak vast :r

dus wat dat betreft een hele vooruitgang :9~
Ik heb em geinstalleerd, alles in windows ging traag ;) , en Direct 3d gaf een error :( , gelukkig had ik nog een "system restore point" :Y) (hercules ati9500pro)

Ik moet na een hele tijd nvidia gebruiker zijn geweest (nogsteeds in andere bakken) dat ati dus echt nog veel aan hun drivers mag doen...Sommige games crashen finaal door op escape of alt-tab tedrukken wat bij Nvidia gewoon kan.
ik had hetzelfde probleem, maar heb het wel kunnen oplossen:

- deinstall drivers en ati control panel, verwijder ook Rage 3D tweak (denk dat dit de boosdoener is).

- zoek naar ati* in je windows map en verwijder de ATI-bestanden

- reboot

- install Drivers, reboot

- install control panel, draai refreshfix en installeer Rage3Dtweak opnieuw.

en toen deed alles het weer, het probleem met slome windows enzo werd veroorzaakt door R3Tweak denkik aangezien ik de eerste keer _niet_ R3Tweak had gedeinstalleerd.
Dan ben jij toch echt een uitzondering, bij bijna iedereen draait het gewoon uiterst lekker en stabiel.
Werkt Opengl nu wel met counterstrike?
In de vorige versie is dat namelijk niet zo. :-(
The system failing to respond after pressing the ESC key when playing Half-life Counter Strike is now resolved
Hmm, das raar. Ik heb een ATi Radeon 9000 Pro 128MB en hier draait CS onder OpenGL en D3D.

Weet niet wat voor n kaart jij hebt. Maar het zal wel aan het verschil van kaart liggen.
Ik wordt er niet helemaal bien van, ik probeer een dual boot system te maken maar na clean installatie van WinMe krijg ik met geen mogelijkheid de drivers voor de Ati Radeon 9700 Pro geinstalleerd.
Ik zit nu met m'n neus voor een ASUS A7N8X DeLuxe plank voorzien van 1 Gb pc3200 en krijg om de haverklap de melding bij opstarten : Fout in Explorer u moet windows opnieuw installeren.
Net de nieuwe bios en cataclyst geinstalleerd en ja hoor idem dito. Nog meer WinMe gebruikers die dit herkennen?
http://gathering.tweakers.net/forum/list_messages/748449

mischien heb je hier wat aan :)
winME vindt het niet leuk als je meer dan 512mb hebt.
hier geeft ie dus de vreemste fouten op ;)
WinME moet je ook niet gebruiken; is slecht voor je gezondheid. Met zo'n kast moet je gewoon W2K pro of WXP pro nemen
Nou zeg een paar honderd punter erbij met 3dmark2001 boeiend, zal je dat merken in de games nou ik denk het niet.

En dat dit de drivers zijn die ook ervoor zorgen dat je minder blokjes krijgt bij divx fims. [moet je je films wel afspelen met DivX payer 2.1]
Het werkt wel ja :*)
als ik mijn films verglijk met mediaplayer en divx player zien ze er bij divx player wel veel beter uit.
alleen jammer dat divx player mijn films ondersteboven afspeelt.

al met al een goede zet van Ati de nieuwe drivers.
ik kan niet wachten tot ze weer met nieuwe komen.
FF DivXG400 downloaden/in een codecpack halen, daar kan je video weer netjes rechtop zetten :)
Moet wel niet vergeten van de optie aan te schakelen in de divx player vr wie denkt dat alles direct werkt ;)

spijtig genoeg speelt die divx speler geen xvid af :( ze kunnen het weer ni af da xvid meer en meer wordt gebruikt ;)
Is er een snelheids toename in de 7200 series ??
Want ik draai nog steeds de 2.9 versies.
Ben bang dat die serie wel volledig uitontwikkeld is nu. En dat geld eigenlijk ook voor de 8500 serie. In de regel kun je bij de laatste generatie nog een flinke boost verwachten, en bij de generatie daarvoor een kleintje. Alles ouder dan dat heeft er eigenlijk geen baat bij. Heel soms gaat de compatibiliteit met andere spellen erop vooruit.
Updaten kan meestal geen kwaad, maar of het echt goed doet is ook maar de vraag. Meestal een gevalletje van "verspilde tijd".
Vind ik dus echt een onzin. Het is toch heel belangrijk als spellen die kut lopen met de 3.2 versie het met de 3.4 versie opeens heel goed werken... Dan is het toch geen verspilde tijd...
heb ze ook maar even geinstalleerd, maar bij mij valt me monitor steeds uit als ik van bjivoorbeeld 1024x768 naar 1280x1024 ga.... (lampje wordt dus gewoon oranje). als ik me monitor dan uit en weer aan doe werkt ie gewoon :? :? had ik met de 3.2 drivers niet... iemand anders hier ook last van?
Een donkerbriun vermoeden dat ie een foute refresh rate insteld, bv ls je 120Hz op 1024x768 draait dat ie dezelfde refresh rate meeneemt na een resolutie switch, dus 1280x1024x120Hz .. en dan zegt je moni :( dikke uhm ...
nee dat is dus niet de refreshrate, want waarom doet ie het daarna wel als ik em een keer uit en aan zet :? :?. hetzelfde gebeurd nu ook bij CT 3.2 |:(
zover ik weet ligt dit nu ineens aan de primaire adapter als ik in dual screen werk :? :?. want op de secundaire werkt alles en als ik de monitoren opdraai werkt het op de primaire weer niet.....

maja dit is denk ik offtopic... (natuurlijk is de oplossing meer dan welkom :+)
Sinds ik de 3.4 drivers hed geladen is de gamespeed in Quake3 als een slak.

De framerate is prima maar het moven gaat zeer traag.
:(

Wie heeft een oplossing? :+
Heb je "always run" niet per abuis uitgezet ?
Nee ik heb always run niet uitgezet.
Overigens flippen bij mij in 3.4 ook de menuteksten in Quake
Ik ben weer terug naar versie 3.2 en Quake rent weer voort.
Jammer, want ik vind de grafische kwaliteit van de 3.4 drivers fraaier. (OS Windows XP SP1 en ATI Radeon 9500)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True