Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 61 reacties
Bron: Guru3D, submitter: blueraz0r

Guru3D heeft dankzij een anonieme submitter haar handen kunnen leggen op versie 42.70 van nVidia's Detonator driver-pakket. Alle bezitters van een TNT of GeForce videokaart kunnen vrolijk aan het upgraden slaan, als ze tenminste in gedachten houden dat deze drivers gelekt zijn en dus niet ondersteund worden. Belangrijkste verandering in deze release is de support voor de GeForce FX die voor het eerst aanwezig is:

This driverset is GeForce FX compatible. It was submitted by an anonymous user. The files within the archive are dated January 16th.

All NVIDIA graphics card to date are supported.

The drivers have been virus checked and installed on our test systems, they are valid. No WHQL certification though.[break]Versie 42.70 van de Detonators is hier te halen voor Windows 2k en XP, voor 9x en ME is er helaas nog geen download beschikbaar. Toevallig kwam tegelijkertijd met 42.70 ook versie 42.51 van het driver-pack via onofficiele kanalen het internet op druppelen. De zes dagen oudere versie is hier te bewonderen.

Lees meer over

Versienummer:42.70
Besturingssystemen:Windows 9x, Windows 2000, Windows XP
Website:Guru3D
Download:http://www.guru3d.com/files/pafiledb.php?action=download&id=565
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (61)

Ik heb met de huidige officiele drivers die op nvidia.com staan het probleem dat films te donker afspelen, nu kan ik dit oplossen door Overlay Colors te wijzigen maar dit heeft ook effect op toepassingen die daar normaal gesproken geen last van hebben, dus moeti k dit steeds aanpassen.

Weet iemand of dit onderhand met 1 van de nieuwere drivers al is opgelost? Ik heb een Geforce 2 GTS.
Je hebt altijd nog de gamma correction van de codec(s). Ik heb m'n monitoren vrij donker staan dus hebt em altijd op +10-15%
Ik heb pesies hetzelfde probleem, heb ook een gf2gts, en dat is ook allemaal zeer donker, en met gamma correctie is het allemaal maar een beetje te licht, en krijg dus ook blokjes te zien, zelfs bij dvd.
Ik ga deze zeker proberen, de algemene beoordeling bij Guru3D is namelijki een 7,5... wat erg hoog is voor drivers.
na installatie liep de desk.cpl in config kut met peren, hierna alle nvrs*.dll uit system32 map
gepleurt, me }:O gereset en het werkte weer.
Kan iemand mij vertellen waarom hij bij mij niet erop wil komen? Downen gaat goed, installeren gaat HELEMAAL NIET!! |:( Hij ken verschillende bestanden niet vinden en de installatie breekt zichzelf af?!? :? HELP, ik hoor dat dit een goede driver is en wil er ook gebruik van maken!!!
Had ik ook leek net of hij compleet de file had gedowned maar tijdens het uitpakken gaf winrar aan dat er iets toch niet helemaal met de file in orde was (weet niet of winzip dit ook aangeeft). Heb hem toen maar opnieuw gedowned.

Hier wat linkjes :

http://www.pc-extreme.de/cgi-bin/count/redirect.cgi?link=http://www.co ndition-zero-addons.org/pc-extreme/detonator/deto-win2k-xp_4270.zip

http://www.nvmax.com/cgi-bin/download.pl?file=55
Ik had hetzelfde, gebruik je een niet-Engelse versie van Windows? In dat geval... selecteer van een niet-Engels compatibele driver alle files, en kopieer ze naar de directory waarnaar je 42.70 hebt uitgepakt, plak ze maar overschrijf niets, daarna vraagt hij nog een keer waar hij moet zoeken.. maar de installatie verloopt dan verder perfect. Ik ga nu even benchen, dacht zet dit eerst ff neer :).

Edit: Ik gebruikte trouwens de files van de 42.01 driver.

Resultaat bench: 1** punten minder... Nu nog kijken of ie een beetje clocked met deze.
Ik vind die detonators maar vaag. Ik heb ineens maar 32MB memory op mijn ti4600 volgens de driver. Nou moet ik zeggen dat de 41.50 mijn memory ook al halveerde naar 64Mb.
Iemand die ik ken heeft dat ook gehad met zijn Geforce 2 GTS . halveerde ook na elke boot .
Dacht dat het aan de bios lag van zijn moederbord.
het was ook alweer een oud ding.
Maybe kun je de bios van je GF4ti4600 ook vernieuwen . suc6 :P
Ik heb ook weer trouble met mijn Geforce 3.

Allereerst duurt booten pakweg 3 min, en na het inloggen volgt een spontane reboot om vervolgens na het inloggen een error report te krijgen.

Das dus tot nu toe hetzelfde effect wat ik had met de 42.01. * Met de 42.51 heb ik dit overigens niet.

* Met de 42.01 scheen dit alleen voor Geforce 3 series te gelden of dat nu ook zo is weet ik nog niet.
@raphidae:

Heb ook zo een vaag probleem op m'n Aopen GF4TI4200. Normaal 128MB, maar XP ziet er maar 16 of 32 of heel soms eens 128MB (zie ik bij properties). Maar als ik er dan al eens 128 zie, dan ziet 3dmark2001SE die niet. Kan dus gewoon niet benchen, want hij geeft onmiddellijk "out of video ram" of zoiets.
Heb alle drivers al geprobeerd vanaf 41.09. Begin mij af te vragen of het de kaart zelf niet is...
Tijdens POST zegt ie wel 128MB, maar vraag mij af of hij dat wel checkt en niet gewoon een string is.
Iemand enig idee?
Toe nu tot heb ik met alle drivers na de 40.72 WHQL problems. (ook met de 41.09). Dat deze 41.09 een WHQL kandidaat blijft zegt mij voorlopig genoeg. Dit varieert van artifacts (helaas ook met de recente 42.70 :( ) in spellen tot spontaan booten met desbetreffende error meldingen.

De kaart die ik gebruik is een Geforce 3 Ti 500 en heb al eerder gelezen/zelf ondervonden dat bepaalde drivers niet goed functioneren. Dus dat verschillende personen met de variatie Geforce kaarten die we hebben ook andere soorten problemen hebben verbaast mij eigenlijk niet zo veel.

Dit wil overigens niet zeggen dat naar het schijnt de 41.09 bijvoorbeeld met de Geforce 4 het goed blijkt de doen. (ervaring heb ik daar niet mee, maar merk dat uit de reactie in verschillende topics). Ik denk dan ook dat de opvolger van de 40.72 nog ff op zich laat wachten.

Misschien is dit probleempje iets dat nog opgelost moet worden aangezien je niet de enige bent. Dat het je videokaart zou zijn lijkt me nogal stug. Probeer eens eens andere (lees wat oudere) driver zou ik zeggen.

ps. Hang me er niet aan op dit zijn tenslotte persoonlijke ervaringen 8-)
Dit had ik ook met mijn GF4 TI 4400 128 MB

Opnieuw installeren van DirectX 9.0 was voor mij de oplossing.
Ik weet niet welk probleem er i.c.m. Battlefield is maar na installatie is er met MOHAA niet meer te spelen... :'(
Je krijgt witte "schichten" en tijdens het spel kijk je bijna overal dwars doorheen. :( Heel vreemd, maar als dit een soortgelijk probleem is als bij Battlefield en niemand weet hier n, twee, drie een oplossing voor dan gaat 't er weer snel vanaf
Je moet eens je agp op 2x zetten.

doe dit in je bios voor de beste resultaat.
de videokaart zal dan een agp 2x poort herkennen
en dat automatich instellen.

Dit zal wel minimaale prestatie verlies opleveren


GeeeTz Master_Duck
AGP2x, dat is ook niet goed meer: de prestaties verslechten er veel te veel door.
Maar het zal zeker wel helpen, want die drivers zorgen ervoor dat uit je videokaart echt alles gehaald wordt en mss kunnen 'oudere' NVIDEA-kaarten dit niet meer aan (ik heb zelf ook een Geforce DDR). Anyway, als het zo zit zal ik ze niet installeren. Ik heb net XP sp1 herinstalleerd en ik heb geen goesting om mijn besturingssysteem weer overhoop te halen }:O.
Nou of de drivers het super doen weet ik niet, ik merk namelijk geen verschil met de vorige driver die ik draaiend had (40.71)
Had eerst 108xx Bench met een Athlon 2400+ Gef4 Ti 4400 en 512 DD @ 266 mhz
(Dit was na formateren)
Nu heb ik 102xx bench...
Ehm jij heb 102XX check dit hieronder dan maar is :
Gepost door Sten Vollebregt zaterdag 25 januari 2003 - 12:38 Score: 1 (Informatief)
OK, hier mijn resultaten tot nu toe onder 3DMark2001SE:
41.09: 106xx
42.70: 111xx
XP1900+ GeForce4 Ti4200 128MB
Ehm volgens mij doe je of iets heel verkeerd of je proc draait op 70% ;)

Aan de punten te zien scoor je dus gewoon minder als een 1900+ terwijl je toch een vette config heb...
Just my 2 cents maar ik raad je echt dan aan om alles nog is na te checken.
Misschien had ik erbij moeten zetten dat mijn Ti4200 zover is overgeklocked dat hij tussen de Ti4400 Ti4600 zit. Maar dan nog is zijn score laag.
Fastwrite enabled? AGP aperture size op 256 of 128MB? Maximale geheugengebruik ingesteld in de drivers? Laatste chipset drivers?
Wat is de laatste wl WHQL gecertificeerde detonator?
De 40.72 (en dus niet de 41.09 die op de nvidia site staat)
40.72 staat er ook nog wel hoor, je moet alleen ff naar het archief:

http://www.nvidia.com/view.asp?IO=winxp-2k_archive
Wel vaag dat er in de readme file staat : NVIDIA Display Driver for Windows 2000/XP version 41.50, 11/05/2002 :?
Klopt maar dat is al een tijdje zo. Zo ook met de 42.51 en de 42.30. Blijkbaar nog steeds niet aangepast voor een of andere reden.

--- Edit ---
Misschien dat ze daarop gebaseerd zijn of zo :?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True