Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 5 reacties
Bron: NewsLeecher

NewsLeecher logo (75 pix)De vierde bètarelease van NewsLeecher versie 6.5 is beschikbaar gekomen. Met dit programma is het mogelijk om op een eenvoudige manier bestanden uit nieuwsgroepen te downloaden. Het programma ondersteunt nzb-bestanden, beschikt over een SuperSearch en kan gedownloade bestanden automatisch op integriteit en volledigheid controleren, en vervolgens zelfstandig uitpakken. Versie 6.5 voegt onder meer ondersteuning toe voor schermen met een hoge resolutie. Deze uitgave staat geheel in het teken van het heartbleed-beveiligingsprobleem.

NewsLeecher 6.5 Beta 4
  • This release updates the OpenSSL helper files used by NewsLeecher. The updated helper files are immune to the OpenSSL "Heartbleed" bug (check heartbleed.com). All NewsLeecher online services (NewsLeecher Usenet Access service and the SuperSearch / SuperLeech service) are immune to the "Heartbleed" bug.

NewsLeecher screenshot (620 pix)

Versienummer:6.5 bta 4
Releasestatus:Beta
Besturingssystemen:Windows 7, Windows XP, Windows Vista, Windows 8
Website:NewsLeecher
Download:http://www.newsleecher.com/download/beta/
Bestandsgrootte:3,76MB
Licentietype:Shareware
Moderatie-faq Wijzig weergave

Reacties (5)

Ik had gedacht dat Heartbleed alleen zorgde voor een kwetsbare server maar dat blijkt niet zo te zijn;
Yes, clients are vulnerable to attack.

The initial security notices indicated that a malicious server can use the Heartbleed vulnerability to compromise an affected client.
Bron: http://security.stackexch...clients-as-severely#55121

Het is dus zaak om snel te updaten.

[Reactie gewijzigd door Bor op 15 april 2014 08:45]

zeker, verder helaas geen interessante wijzigingen op deze must have patch na. Ik vind het wel jammer dat Newsleecher niet de oudere final versies aanpakt, die mag je als klant die het contract beeindigd legaal blijven gebruiken ,maar dan zit je dus wel met dit probleem dat niet opgelost wordt.
Daar heb je een heel goed punt. Ik vind het eigenlijk schandalig wanneer deze fix niet doorgevoerd gaat worden in de laatste final. Dat versies voor de laatste final buiten beschouwing worden gelaten is wel te verwachten.
ja, dus of ze moeten de laatste final snel patchen, of ze moeten deze 6.5 snel uit beta halen want dan zit het er ook in :).

Denk wel dat 1 van de 2 snel zal gebeuren.
Als ik het goed heb (Ik kan het niet zelf checken. Zit op mij werk nu.) gebruikt de laatste final een oudere OpenSSL versie die GEEN Heartbleed probleem bevat. Dan is een update ook niet nodig.

[Reactie gewijzigd door TonnyTonny op 15 april 2014 14:49]

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True