Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 3 reacties
Bron: nVidia, submitter: enyoj

nVidia logo (60 pix)Nvidia heeft anderhalve week geleden nieuwe *nix displaydrivers uitgebracht met versienummer 195.36.31. Ze zijn beschikbaar voor Linux (32bit), Linux (AMD64/EM64T), Solaris (x64/x86) en FreeBSD. Specifieke installatie-instructies kunnen op de afzonderlijke pagina's worden gevonden. In deze release is alleen een probleem verholpen voor de GeForce GTX 470 en GTX 480 met de Split Frame Rendering, Alternate Frame Rendering en Antialiasing SLI-modus.

Release Highlights
  • Fixed a problem with SLI SFR, AFR, and SLIAA modes with GeForce GTX 480 and GeForce GTX 470 and high-resolution display modes.

De volgende downloads zijn beschikbaar:
*Linux Display Driver - x86
*Linux x64 (AMD64/EM64T) Display Driver
*Solaris Display Driver – x64/x86
*FreeBSD Display Driver – x86

Nvidia Linux Display Driver (481 pix)
Moderatie-faq Wijzig weergave

Reacties (3)

Het zal de laatste release in de 195.xx reeks zijn, denk ik. De volgende release candidate (256.35) staat alweer klaar.

Overigens zou het fijn zijn als ze de legacy drivers eens bij gaan werken en zorgen voor Xorg 1.8 support (ik weet van -ignoreABI maar zie ik meer als een workaround dan een oplossing). :)
Ubuntu kwam vandaag geloof ik met een update van de binary nvidia driver die officiŽle ondersteuning van XServer 1.8 bood? Ik meen zoiets net in mijn update manager te hebben gezien. (Is er een manier om te reviewen welke patches de update manager heeft gedaan?)
Zou goed kunnen hoor, de binary zelf is echter op dit moment nog niet officieel gereleased (zie Current NVIDIA Linux graphics driver releases). Ik heb op 't werk namelijk een oude FX5200 kaart in mijn PC (en inmiddels draai ik Fedora 13 / nouveau drivers) en wil ik daar een beetje fatsoenlijk mee kunnen werken dan doet hij het toch het beste met de officiŽle (173.xx) drivers. :)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True