Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 38 reacties
Bron: Sitecom, submitter: GroteNeger8

Sitecom heeft voor de WL-308-gamingrouter nieuwe firmware beschikbaar gesteld. De firmware is bij versienummer 4.0.04 aangekomen en kan via deze link als bin-bestand worden gedownload. De ontwikkelaars van Sitecom hebben een flink aantal verbeteringen in versie 4.0.04 doorgevoerd. Welke veranderingen en verbeteringen precies zijn aangebracht, kan je op deze pagina lezen. Voor het gemak staat hieronder een beknopt overzicht van het changelog

Multiple bug fixes and improvement of features.

Sitecom WL-308 Gaming Router

Versienummer:4.0.04
Releasestatus:Final
Website:Sitecom
Download:http://www.sitecom.com/showdownload.php?id=4305
Bestandsgrootte:1,75MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (38)

"New features:

1. EV-MAC: (Everywhere Video MAC)

EV-MAC enhances quality of video delivery in the home by improving the reliability of the video stream. The reliability of video streams is improved through a combination of enhancements to the MAC layer algorithms, such as rate adaptation, packet aggregation, and wireless bandwidth allocation. These enhancements are made possible by automatically detecting bandwidth requirements of video streams and guaranteeing wireless bandwidth availability, even in the presence of background traffic.

2. Increased the number of simultaneous Bit Torrent connections by accelerating connection recycling under heavy router loads.
"
Mooi filmpjes downloaden, en via de xbox streamen naar de pc. Hoewel ik verder niet echt problemen had met het streamen van video maarja :P
power iso ? bin2iso? ik weet niet waarvoor je deze proggies wilt gebruiken hoor..

maar het .bin bestand moet je gewoon inladen bij het routerscherm :

browser openen => 192.168.0.1 , inloggen met admin / admin

onter toolbox => firmware => browse , bestand inladen en gas erop..

succes :)

PS. Vista x64 heeft niets met je FW van je router te maken.. zoals aangegeven op de Sitecom site: OS Independed ;)

[Reactie gewijzigd door polanski op 24 mei 2009 07:48]

Ik had ook eerst onterecht de melding dat het bestand niet goed was.

De oplossing bij mij.
Eerst de config opgeslagen in een bestandje.
Nadat ik de PC met een kabel had aangesloten op de eerste poort (poort 1) naast de internet aansluiting lukte het updaten zonder problemen. Ik had daarbij de wireless op de pc uitgeschakeld. Poort 4 had ik daarvoor geprobeerd en dan kreeg ik ook dezelfde foutmelding.

Poort 1 is dus de poort om een update te doen is mijn conclusie.

Dan nog uit te voeren.
Daarna inloggen in de router met de standaard af fabriek ingestelde admin - admin, oude config is namelijk verdwenen samen met wachtwoord. Daarna config bestand weer toegepast en als laatste wachtwoord weer ingesteld en werken als een tierelier.
Router net nieuw gekocht.
Gelijk Firmware 4.0.04 er op gezet.
Diezelfde avond nog problemen met Browsen gelijktijdig met Bittorrent.
BitComet gestopt maar Browsen kreeg ik niet aan de praat.
Terwijl MSN gewoon vrolijk door ging.
Router was dus een beetje in de stress.
Uit / Aan en weer klaar.

Nu al 3 keer dit euvel gehad binnen 24 uur tijd.
Denk dat ik FW Versie 2.1 ff ga proberen.

E-mail is al onderweg naar Sitecom.... |:(

Update: FW 2.1 terug gezet met veel poeha.
Tot twee keer aan toe de FW moeten downloaden omdat deze niet werd geaccepteerd door de router.
Waarschijnlijk IE8 of Virusscanner probleem. Deze verne*ken waarschijnlijk de BIN file.
Restoren van de setting van FW4.0.04 in FW2.01 wil bij mij niet.
Dus kon alles weer met het handje instellen.
Ik vind het MAC filter in FW 4.0.04 echter stuk beter...LAN&Wifi MAC apart te selecteren.

Ff afwachten of ie het nu beter doet...

Update: Yep.

Werk aan de winkel, Sitcom!!!!

[Reactie gewijzigd door vuilverwerking op 31 augustus 2009 09:35]

Heb deze router ook en bij het installeren van de firmware zegt hij

"The uploaded firmware file may not be correct. You may have uploaded a file that is not intended for this device, or the uploaded file may be corrupted.

If the uploaded file is correct, it is possible that the device may be too busy to properly receive it right now. In this case, please try the upload again. It is also possible that you are logged in as a 'user' instead of an 'admin' - only administrators can upload new firmware.

The Gateway will not be reprogrammed. "
hey infuse.. khad utzelfde.. je moet dan je naam veranderen in admin ..
en als dat niet werkt moet je even in het log kijken

en gebruik altijd IE.. FF doet een beetje raar met de router pagina , bij mij iig..

ow en lees wat ik allemaal heb doorstaan met deze FW.. als alles perfect werkt.. lekker laten staan die 2.1

[Reactie gewijzigd door polanski op 19 mei 2009 21:45]

beknopt overzicht van de changelog... grinzzzz.

Ik ga hem ook gelijk uitproberen :)

Edit: werkt prima! Ik snap niet waarom ze zomaar van 2.1 naar 4.0 zijn gegaan, ik dacht dat ik 3.0 gemist had of zo...

[Reactie gewijzigd door nietniks op 19 mei 2009 16:49]

Gruwelijke Router .. zeker weten

.. maar bij deze FW update gaat bij alles gaat naar de kl**te

eerst FW geupped toen gingie resetten... 34sec.
hij reset dan ook alles naar FD..

1. ik kwam de router pagina niet meer op na dattie klaar was..
2. moest em zelf naar FD resetten..
3. saved config file deed het niet meer..
4. alles weer handmatig terug gezet (port fw etc.)

... bedraad deed alles ut.. wirelless weer ingesteld etc.. en als ik verbinding maakte met laptop of HTPC.. BOEM! alles lag er uit.. verbinding met internet .. en met de router ... ik moest dan weer powercyclen.. waarna ik wel weer verbinding had.. ma zodra er wireless verbinding word gemaakt kan ik het schudden..

ik heb gewoon weer 2.1 terug gezet.. config ook en alles doet het perfect..

iemand anders ook deze probs ondervonden ???

[Reactie gewijzigd door polanski op 19 mei 2009 21:47]

1. ik kwam de router pagina niet meer op na dattie klaar was..
2. moest em zelf naar FD resetten..
Weet niet hoe het bij Sitecom in de handleiding staat, maar ... altijd eerst een reset naar Factory Defaults doen, gevolgd door een hard reset. Dan pas firmware updaten (via de bekabelde verbinding). Bij firmware updaten zonder reset naar FD en hard reset loop je het risico op een bricked router of corrupte nvram instellingen, waardoor je problemen krijgt zoals jij ze beschrijft.
hmm ik zal vanmiddag nog es proberen.. kijken mayve ging er wat mis met de flash..

en ja ik heb em ook wired aangesloten op de PC ;)
Als ik die probs hier zo lees, dan hou ik het wel op FW 2.1. Heb nogal redelijk veel ingesteld bij port forwarding en dergelijke en heb geen zin om dit allemaal opnieuw in te stellen.
Ook geupgrade en geen problemen, werkt perfect tot nu toe. Je moet om te kunnen upgraden wel alles even op standaard zetten(restore fac. settings). Hierna alles weer geinstalleerd en draaien!
dat doet ie zelf.. ik hoefde em niet eerst naar FD te restten iig.. heb ik bij de vorige upgrades ook niet gedaan en die werkten wel perfect.. :?
Hier ook eerst even system backup gedaan, daarna factory reset > daarna upgrade en dan weer settings terug gezet . Draait goed nog geen problemen ondervonden

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True