Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 10 reacties
Bron: Canon

Voor de EOS 450D digitale camera heeft Canon nieuwe firmware beschikbaar gesteld. De firmware heeft versienummer 1.1.0 meegekregen en is hier te downloaden. De enige vernieuwing in de 1.1.0-release is de ondersteuning voor de Speedlite 270 EX-flitser. De volledige release notes staan hieronder vermeld:

Firmware Version 1.1.0 incorporates the following improvements.

  1. Supports the AF assist beam features of the new flash, Speedlite 270 EX, which is scheduled to be released in April 2009.

Version 1.1.0 firmware is for cameras with firmware up to Version 1.0.9. If the camera's firmware is already Version 1.1.0, it is not necessary to update the firmware.

Canon EOS 450D + EF-S 17-85 IS Kit

Moderatie-faq Wijzig weergave

Reacties (10)

Kortom, als je die Speedlite 270 EX flitser niet gaat kopen, is er geen enkele reden om te upgraden? :)
Inderdaad, dan heb je geen reden om van 1.0.9 naar 1.1.0 te gaan.
Ik upgrade dan toch, je weet immers maar nooit of je ooit eens per ongeluk een 270EX er nog eens opschroeft. Al is het maar op lokatie en heeft een andere fotograaf er toevallig eentje bij zich en je wilt dat ding even proberen.
Maar de echte tweakert doet dat toch :D
Hmja geen issues maar laat ik maar eens updaten;
.. firmware succesvol gepdatet van 1.0.9 naar 1.1.0.
Geen problemen met update van 1.04 naar 1.1.0.
Ik was net van plan te upgraden toen deze uitkwam: Heb hem gelijk opgepakt.
De echte tweakert blijft altijd up to date ;)
Ook al geeft het je geen voordelen, het blijft een lekker gevoel om firmware te flashen :D

Upgrade verliep prima en draait nu zonder problemen op 1.1.0

[Reactie gewijzigd door XfadeR op 26 april 2009 16:41]

Vrijdag een 450D aangeschaft, wl met 1.0.9 als firmware.
Dus net even de update gedaan, why not..
Net geupdate. Had 1.0.4 nog. Met de AutoRAI kreeg ik plots 2x last van dat hij niet meer kon knippen en een melding gaf over de batterij. Even uitzetten en het werkte weer, maar toch.

Hopelijk krijg ik dit probleem niet meer.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True