Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 7 reacties
Bron: Apple

Apple heeft een nieuwe update voor Mac OS X uitgebracht. De update heet voluit 'security update 2008-007' en kan vanaf deze pagina voor zowel de Tiger- als de Leopard-editie van Mac OS X worden gedownload. Versie 2008-007 bevat een aantal bugfixes en kritieke beveiligingsupdates, waaronder meerdere verbeteringen voor Apache 2.2.8 en Clamav 0.93.3, vernieuwde root certificates en updates voor Finder en Quicklook. Een uitgebreid en gedetailleerd overzicht van welke lekken precies zijn gedicht, kan je in dit document nalezen.

Security Update 2008-007 is recommended for all users and improves the security of Mac OS X. Previous security updates have been incorporated into this security update.[break]
Apple Mac OS X security update 2008-007
Moderatie-faq Wijzig weergave

Reacties (7)

Ah nee hè! Nu moet ik dus weer Apache en PHP opnieuw installeren. De Mac versies missen namelijk een hoop modules. |:(
Dus als apple een security update uitgeeft is het niet goed ?
Voor Apache en PHP niet nee.. die wil ik zelf beheren. Voor het OS zelf is het wel goed natuurlijk.. :)
maak dan een installer package van de componenten, dat is vrij eenvoudig te doen met devtools package maker.
http://www.osxgnu.org/info/osxpackages.html

kun je het installeren na elke OS X update.

[Reactie gewijzigd door stewie op 10 oktober 2008 20:41]

Ziet er best ingewikkeld uit.. :X


Wat ik nu doe, is de ./config.nice van php en Apache nog een keer draaien, en dan beiden nog een keer installeren, dan doet ie het weer. Ik laat de source direcory dus maar gewoon staan..
Fixt het dan dingen die er aan schorten? If it ain't broken.....
Iemand al enig idee of ie "OSx86 proof" is?

EDIT: Hij (of zij?) schijnt veilig te zijn (op meerdere sites o.a. Leo4All) gevonden!

[Reactie gewijzigd door klaafstra99 op 10 oktober 2008 16:57]

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True