Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 29 reacties
Bron: Realtek

Realtek logo (60 pix) Realtek Semiconductor heeft maandag nieuwe drivers voor zijn High Definition-geluidskaartenfamilie de deur uit gedaan. De drivers hebben versienummer 1.90 meegekregen en zijn beschikbaar voor Windows 2000 en hoger, in zowel de 32bits- als 64bits-uitvoeringen. Het changelog van deze release laat de volgende veranderingen en verbeteringen zien:

Changes in version 1.90:
  • Support ALC663/ALC272.
  • Support ForteMedia microphone effect APO feature.
  • Customizations.
[break]
Realtek HD Audio screenshot (410 pix)
Moderatie-faq Wijzig weergave

Reacties (29)

3. HDMI Device WHQL Support: ATI HDMI Devices
5. Pack with Microsoft High Definition Audio UAAV1.0a(5013)


He... Zou het nu wel lukken om gewoon goed 5.1 geluid over de DVI>HDMI port te laten lopen? Ik gebruik de ATI-DVI uitgang om beeld + geluid over HDMI te sturen naar me receiver. Dit met behulp van een kabeltje van Mobo > ATI kaart (3xxx). Maar hier het juiste geluid uit krijgen gaat absoluut niet vanzelfsprekend.

Het is me nu een aantal keer wel gelukt om perfect 5.1DTS/AC3 via me versterker te laten lopen, maar dit ging totaal niet goed reproduceerbaar.

Zijn er hier mensen bij wie deze optie wel goed werkt?
Ik gebruik een nVidia 8600GTS voor video en een optisch kabeltje van de onboard Realtek naar m'n Yamaha RX-V1800 receiver. Nooit problemen ondervonden.

Het probleem zal 'm dus in je ATI kaart of receiver zitten.
Vanwaar dat kabeltje? De HD 3xxx kaarten hebben toch een eigen geluidskaart?
ja, maar intern maakt die gebruik van een coax over de HDMI gezien de Realtek chipset specificaties.

dus is er zeer weinig verschil met een on-board APU en on-video board kaart.
Hoe zorg je met de HD1.XX serie er nou voor dat de rear/side speakers van je 5.1 setje een geclonede weergave van je frontspeakers zijn wanneer je muziek afdraait?
Dat heet "upmixing" de optie hiervoor is "speaker fill"
Top dat ik nu iig weet hoe het heet, heb net hele tijd gegoogled, maar kom er toch niet uit. Het schijnt dat Vista die optie heeft maar ik heb nu net noodgedwongen weer XP. Heb dus deze HD 1.90 geinstalleerd. In windows sound configuration kan ik hem niet vinden, en in het HD software als op screenshot boven ook niet..
Waarom elke keer een plaatje van Gigabyte? Als ik deze driver installeer dan heb ik een hele andere gui in Vista?? :?
dat is de xp versie, en klopt inderdaad dat die behoorlijk verschilt in uiterlijk en in functies (vista kan ik oa 5.1 kiezen en dan effectief 2.1 maken)
Een link naar de vista32 driver
http://www.rechner-support.com/file-download-953.html

Driver Package R1.90
Realtek HD Audio Driver support all of Realtek HD Audio Codec in Vista/WinXP/Win2000/Win2003 .

1. Vista WHQL Supporting: ALC882, ALC883, ALC885, ALC888, ALC889, ALC861VD, ALC660, ALC662, ALC260,
ALC262,ALC267, ALC268, ALC269
2. Windows 2000/XP WHQL Supporting: ALC880, ALC882, ALC883, ALC885, ALC888, ALC889, ALC861VC,
ALC861VD, ALC660, ALC662, ALC260, ALC262, ALC267,ALC268, ALC269
3. HDMI Device WHQL Support: ATI HDMI Devices
4. OS Supporting: Microsoft WindowsXP, Widnows2000, Vista x86/x64
5. Pack with Microsoft High Definition Audio UAAV1.0a(5013)
Nadat ik deze update heb geinstaleerd ben ik de Audio Manager kwijt, hebben meer mensen last van dit probleem ? Ik kan nu dus geen gebruik meer maken van me 5.1 set.
Het is dus de bedoeling dat ik me 5.1 aanstuur via de 3 uitgangen en niet via HDMI of SPDIF. Iemand die een oplossing heeft ?

Zie ook topic op GoT: http://gathering.tweakers...message/29848845#29848845
Ja, gewoon doen wat er staat

1x installeren = uninstall oude drivers

na reboot moet je dus nog eens installeren.
Ah, dan heb ik ergens overheen gekeken.

Ondertussen is het dus gelukt om de Manager er weer op te krijgen.
Deze werkt opzich goed maar het probleem is nu dat de Front L+R veel minder geluid geven dan de Rear L+R en Center waardoor ze dus totaal niet meedoen als ik het geluid wat harder zet.
Tering, ik wordt gek van die Realtek updates. Elke week weer een nieuwe! Niet dat ik iets te klagen heb over updates, maar ik ben zo lui :+
Een autoupdate functie zou eigenlijk wel handig zijn jah...
Dat zou inderdaad een uitkomst zijn! Wat dat betreft zou het ook wel handig zijn als deze drivers snel WHQL getest zouden worden en via Windows Update aangeboden worden. Scheelt een boel manueel 'ge-update'.
Ja idd!
Had ik bij versie 1.89 ook al gezegd maar toen werd er niet zo positief op gereageerd... :X

En verder zou het wel fijn zijn als ze er voortaan bij zetten wat die 'customizations' precies inhouden.
Je hóeft natuurlijk niet te updaten. Aan het changelog te zien heb je er toch geen bal aan, tenzij je heel erg graag kennis wil maken met de "ForteMedia microphone effect APO feature" :+
Werkt dit ook bij de Dell Dimension E520?
Ligt er natuurlijk aan wat voor geluidchip er op gebakken zit
nee er zit geen realtek in welke dell dimension e520 dan ook, maar een sound blaster of een SIGMATEL of C-Media maar geen realtek.

http://support.dell.com/s...E520&hidos=WW1&hidlang=en
nm

[Reactie gewijzigd door et36s op 2 april 2008 21:37]

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True