Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 32 reacties
Bron: 1a-micro

biobak stuurde ons een link naar nVidia Detonator versie 27.70 voor Windows 2000 en Windows XP. Zoals gebruikelijk is niet bekend wat er precies is veranderd.

Versienummer:27.70
Besturingssystemen:Windows 2000, Windows XP
Website:1a-micro
Download:http://www.1a-micro.fr/download/Detonator2770-Win2K_XP.rar
Moderatie-faq Wijzig weergave

Reacties (32)

Zou het misschien een idee kunnen zijn om ondertussen de betrokken producten te veranderen in alleen de chipset's in plaats van alle kaarten? Daar wordt volgens mij de lijst al een stuk korter van. En misschien kan de update history verkort worden naar de laatste 10 ofzo?

Je moet nu namelijk wel errug ver naar beneden om bij de reacties te komen.
Update history: eens.

Produkten zijn nodig voor mailfunctie en koppeling naar pricewatch en nieuwsposts. Een knopje "alle producten tonen" zou misschien een uitkomst zijn.
en een comboboxje dan? kun je m gewoon uitrollen als je het wilt lezen..
Intressant maar scheelt dan geen banbreedte wat link naar popup wel zou kunnen doen (alleen als iedereen hem opent dan is het meer bandbreedte ...
Druk gewoon op 'End' en voila :P
Deze drivers zijn van Fujitsu, de GM3000 is namelijk van Fujitsu, ik was naar de bron aan het zoeken waar dit stond maar ik kan het niet meer terug vinden.
ik wil graag weten of mijn videokaart nvidia asus TNT2 ook deze update kan gebruiken
zo niet welke moet ik dan hebben
Dat kan, maar met een TNT2 heb je niet echt voordeel bij de 27'serie drivers ... ik zou de ASUS 21.83 nemen -> ftp://ftp.asuscom.de/pub/ASUSCOM/TREIBER/VGA/V38_34/Win2KXP_2183.exe
Deze detonator driver versie werkt alleen op Geforce 3, Geforce 3 ti 200, en alle Geforce 4 modellen, dus de vermelding hierboven klopt niet helemaal.

(M.a.w. GEEN ondersteuning voor Geforce 1, TNT series en ook niet Geforce 2, MAAR ook niet voor Geforce 3 ti 500)
waarom niet voor de oude, er zitten nieuwe ondersteuning bij maar de dingen die de oude kaarten nodig hebben zitten er als het goed is nog steeds bij. En waarom zou hij de GeForce 3 ti500 niet ondersteunen :?
er zit een beetje een vage ini-file bij.
daardoor lijkt niet alles ondersteund te worden
ik heb nog niet geprobeerd een oudere ini
er bij te gooien, mischien dat dat werkt
Het is precies wat turbodj zegt, er zit geen goede .INI file bij, die in een keer de juiste instellingen voor de corresponderende Nvidia chipset instelt.

Dit is oftewel een fake-driver, of een heeeele vroege beta. Je zou er verstandig aan doen deze niet te installeren....
Ik heb hem gewoon op een GeForce 256 geïnstalleerd.. lekker GeForce3 gekozen :Y) stabieler dan 27.30 en 27.51.
mmm zal me benieuwen of die tv out een keer werkt
krijg allen maar op tv niet op de monitor
ik weet niet hoe het kan ik had hier voor een geforce 2 mx 400 en werkte perfect ik heb nou een geforrce 2 titanium 64 mb maar de tv out funcie is niet wat weet iemand een oplossing

afz wim
Die GF2Ti heeft geen Twinview, alleen de MX support dat... het is OF tv OF monitor, niet beide tegelijk. Jammer maar helaas.

GF4 heeft juist standaard wel weer (twi)nview dacht ik.

Overigens werken deze drivers prima voor mij (GF2MX), goed stabiel maar wat snelheid betreft kan ik er niet veel over zeggen. Als ik dan reacties zie van "Oh, deze zijn echt brak... 3dmark gaat van 10.000 naar 9.990" denk ik wel, overdrijven is ook een vak.
Als er dan ook maar één ding in het leven van essentieel belang is, is het toch wel een zo vet mogelijke 3DMark-score... Als ik dan zit te hopen op enkele extra punten dankzij een nief driverke en er gaat echter 1% performance vanaf, dan ben ik maar sip zuh :)
Bedankt voor de oplettendheid smoothy (buig).
Ik was nog niet zo snel geweest met op GOT te kijken.
Maar voor zover ik kan zien worden mijn vermoedens hier alleen maar door gesterkt. :7

typo
als je een GF2 hebt, hoef je hem dus niet te instaleren
* 786562 linuxuser
vraagje ik heb windows melenium er weer op
eerst had ik xp maar nou werken die drivers niet meer onder melenium me drivers gedownload en ik krijg als ik hem op nieuw op start geen beeld
hoe kan ik dit op lossen heeft iemand meer zulke klachten en wat voor drivers zijn het beste nou

afz wim
dat kom omdat je de drivers heb gebazeerd op win xp/2k en je moet de drivers hebben voor win me/98
nha ik instaleer dat met mijn ge_force 2 mx 400 en nu het het in eens GM3000(ge_force 2 mx/mx400)

hoe kan dat dan nou weer
Worden de drivers tegenwoordig in .RAR smaken verspreidt? ZIP is toch veel meer "ingeburgerd"?
Duidelijk iemand die nooit warez download }>

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True