Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Moderatie-faq Wijzig weergave

Reacties (13)

Ik heb een MSI K7T266- PRO LE. Die wordt ook wel aangegeven met MSI 6380. Zouden deze drivers dan ook voor mijn moederbord geschikt zijn?
Nee, de K7T266 lite versie (aka 6380LE) gebruikt een ander BIOS. De laatste versie voor de 6380LE is 1.8 en kun je hier vinden:

http://www.msi.com.tw/support/bios/bios.php?model=MS-6380LE+V1.0
Zou fijn zijn als ze de USB problemen bij de andere versies eens zouden fixen..

word er doodziek van dat ik iedere keer m'n PC opnieuw moet opstarten omdat m'n muis toevallig net iets teveel stroom trekt.
Kwestie van een cheapo USB hubje met eigen voeding gebruiken, dat loste het bij mij ook op.
Hmm

Zal een monitor met usb hub ook werken?
Vriend van mij heeft dat bord kostenloos kunnen omruilen tegen een MSI K7T266-Pro2. Misschien kan jij dat ook doen bij je leverancier?

Anders zo'n PCI usb hubje aanschaffen...
Fixed that Tools\Event Viewer\System\ACPI error when system enters S1 status under WinXP
Ik heb dit board gisteren gekocht na het overlijden van me TB 1Ghz (nu XP 1800+) Wat houdt dit in?
dat ie niet goed uit de standby kwam.
* Fixed Matrox G550 AGP card can't install WinXP problem
Lullig, doet je videokaart het niet onder XP, jij boos op Matrox omdat je kaart het niet doet, ligt het eigenlijk aan je moederbord....
Wel vreemd trouwens dat je moederbord zulke vreemde problemen kan veroorzaken.
Niet alleen een nieuwe bios voor de K7T266-Pro2 RU, ook voor de normale K7T266 Pro2 (op http://www.msi.com.tw/support/bios/bios.php?model=MS-6380+V2.0 ).
Mijn Matox G550 heeft nooit problemen gehad met Bios ver.3.3 of 3.2 onder WinXP.
Ik snap het probleem niet.
Ik krijg pas problemen met Ver.3.4, rare vastlopers en de videokaart op tilt.
Ik heb snel weer 3.3 teruggezet.
Indien iemand het antwoord weet op deze topic:
http://gathering.tweakers.net/showtopic.php/409811/1/25

Vooral benieuwd of het misschien opgelost is in deze versie... Ik heb namelijk gehoord dat deze nieuwe versie ook veel probs gaf met USB o.a.

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True