Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 20 reacties

jamf|IA liet ons weten dat MSI een nieuwe BIOS heeft gereleased voor de MSI K7T266 Pro2. Versie 3.5 van deze BIOS bevat de volgende verbeteringen in vergelijking met zijn voorganger:

  • Unterstützung für CPU-/Netzteillüfter mit niedriger Drehzahl.
  • Gibt einen Warnung aus wenn versucht wird die -High Performance- Einstellungen im BIOS zu laden.
Moderatie-faq Wijzig weergave

Reacties (20)

Na lang geklungel heb ik mij MSI Pro2 stabiel gekregen, kreeg die 4 rode ledjes (die 1600+ andere mensen ook op de MSI forums kregen), maar bleek uiteindelijk aan mijn IDE kabels te liggen :P

En als ik zo release notes lees, is het mij niet waard om alleen het versie nummer te verhogen. Wat heb ik er nou aan als ik een waarschuwing krijg, als ik High performance instel??? Overclocken moet zonder gezeur van je BIOS }>

Ze moeten eens een BIOS uitbrengen die FSP hoger dan 164 ondersteunt, nu zit ik te slowen op 11 keer 164 :(
Waarom geloof ik dit toch niet :Z
Heb zelf ook een 1600+ op dit board en kom niet verder dan 157 mhz (10.5 x 157). Op 161 kan ik niet eens booten
Hij zegt toch niet dat ie een 1600+ heeft. Hij heeft 't over '1600+ andere mensen'. Dus meer dan 1600 andere mensen. :)
11*164=1804Mhz dat is dan een 2200+
En dat voor een 1600+
Wat voor koeling gebruik je dan in hemelsnaam?
't zou mij benieuwen of alle probs nu opgelost zijn tov 3.4 want 3.3 is de stabielste bios verkrijgbaar :)
Blijkbaar is dat nog steeds zo gezien dit draadje op GoT:
http://gathering.tweakers.net/showtopic/443987

Dus als je nog 3.3 gebruikt en geen problemen hebt... niet flashen naar 3.5.
ik bedoel met 1600+ het aantal mensen wat problemen heeft met dit bord :+

Ik heb zelf een 1800+.

Sorry voor de misverstandnis.
Mooi, Thnx oximoron... nu weet ik waarom dat dus komt...
Ja..

Ik ga denk ik een ander MB komen.. dit zuigt gewoon :(
Inderdaad een beetje vaag met die taal.
Zojuist van msi.com.tw de file gedownload maar daar staat in de bijgevoegde textfile ook allemaal chinese tekst. Geeft toch niet zo'n goed gevoel...
De release notes en readme's zijn altijd half Chinees half Engels bij MSI BIOS updates... gewoon 2-talig dus ;)
nou geweldig mijn bord doet niets meer na bios install maar dan ook helemaal niet alleen 4 rode lampies :(
Hierboven stond iets over IDE kabels. Misschien dat je even aan die persoon moet vragen?
Overigens moet je hiervoor eigenlijk naar het FORUM.
nou ik ga er zo weer versie 3.3 opgooien, bah wat een rot bios is dit zeg, ik moest meteen me systeem weer terugklokken anders startte windows niet eens op!
Had je wel exact dezelfde instellingen?
Verder was je al gewaarschuwd, dus je moet nu niet boos worden ;)
Inderdaad, BIOS geeft nu de 1650rpm van m'n enermax aan. Lekker belangrijk.

Bij versie 3.4 kreeg ik ineens nv4_disp errors in XP (GF3Ti500). Opgelost door AGP Read Synchonization en PCI Delay transaction op enabled te zetten. De flash zette deze op disabled.

Na deze flash stonden beiden weer disabled, heb ik weer op enabled gezet. Weet niet of anders dezelfde problemen komen.
Hoe flash je deze?
Het zou fijn zijn als ze het USB probleem zouden fixen..

hij kan de piek stroomverbruik van m'n USB muis niet aan, het gevolg is dat ik iedere keer als er even iets teveel stroom gebruikt word door m'n muis valt heel USB uit en moet ik opnieuw opstarten om m'n muis weer te kunnen gebruiken :(

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True