×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Software-update: phpMyAdmin 2.9.2

Door , 2 reacties, submitter: Spleasure, bron: phpMyAdmin

17-01-2007 • 11:57

2 Linkedin Google+

Submitter: Spleasure

Bron: phpMyAdmin

De ontwikkelaars van phpMyAdmin hebben versie 2.9.2 uitgebracht. Dit programma bestaat uit een verzameling van PHP-scripts waarmee een MySQL-database of -server via een webinterface kan worden onderhouden en beheerd. Zo is het bijvoorbeeld mogelijk om databases en tabellen aan te maken, aan te passen en te verwijderen. De ontwikkelaars hebben een aantal problemen opgelost en deze als volgt beschreven in de lijst met veranderingen:

Fixes:
  • improved support for web clusters
  • deleting a user under MySQL 4.1.x
  • DELIMITER in export no longer commented out
  • export of query results and procedure definitions
  • detection of a binary column
  • problem on 64-bit systems
  • granting all privileges on a wildcard name
  • verification on encrypted zip files
  • security fixes:
Versienummer 2.9.2
Website phpMyAdmin
Download http://www.phpmyadmin.net/home_page/downloads.php
Licentietype GPL

Update-historie

Reacties (2)

Wijzig sortering
Weet iemand of het mogelijk is om die "optgroups" in de database selectie pulldown te disablen? PhpMyAdmin "stackt" databases automatisch als ze met dezelfde string beginnen, maar deze feature werkt een beetje vervelend omdat je dan niet meer met je keyboard de juiste database kan selecteren. En dat is wel nodig bij 200+ databases.
Dat kan in je config.inc.php door de volgende regel aan te passen:

$cfg['LeftFrameDBSeparator'] = '_';

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*