Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: nVidia, submitter: BartOtten

nVidia logo (45 pix) Met enige regelmaat brengt nVidia nieuwe videokaart drivers uit voor Linux. De oudere, zogenaamde legacy-modellen worden al een tijdje niet meer ondersteund. Enkele modellen die hier onder vallen zijn de RIVA TNT, RIVA TNT2/TNT2 Pro, RIVA TNT2 Ultra, Vanta/Vanta LT, RIVA TNT2 Model 64/Model 64 Pro, Aladdin TNT2, GeForce 256, GeForce DDR, Quadro, GeForce2 GTS/GeForce2 Pro, GeForce2 Ti, GeForce2 Ultra en Quadro2 Pro. Dat betekende onder andere dat deze kaarten in de 2.6 kernel geen 3d-ondersteuning hadden. Vooral door druk uit de OpenSuse-gemeenschap heeft nVidia besloten toch weer drivers uit te brengen. Het resultaat daarvan is nu versie 1.0-7182 en deze is in een 32-bits en een 64-bits smaak beschikbaar. Het changelog van deze release laat de volgende veranderingen zien:

Release Highlights
  • Fixed various installation problems on newer Linux distributions.
  • Restored compatibility with the latest Linux 2.6 kernels.
  • Improved stability on 64-bit Linux 2.6 kernels.
  • Improved power management support with Linux >= 2.6.14.
  • Fixed interlaced modes on CRTs.
  • Install nVidia OpenGL headers by default.
  • Please see the readme for more information on this driver.
[break]De volgende downloads zijn beschikbaar:
*nVidia Linux Display Driver 1.0-7182 voor Linux IA32
*nVidia Linux Display Driver 1.0-7182 voor Linux x86_64 (AMD64/EM64T)[break]
Compaq NVIDIA/TNT2 Pro 16MB 4x AGP
Dit 'oude beestje' wordt ook weer ondersteund.

Lees meer over

Versienummer:1.0-7182
Besturingssystemen:Linux, Linux AMD64, Linux IA-64
Website:nVidia
Download:http://www.nvidia.com/object/linux_display_ia32_1.0-7182.html
Bestandsgrootte:10,90MB
Licentietype:Voorwaarden (GNU/BSD/etc.)
Moderatie-faq Wijzig weergave

Reacties (8)

er was toch een "legacy" versie die wel de oude drivers ondersteunde? (ergens in de 6xxx) reeks... ubuntu heeft namelijk twee drivers voor nvidia in de repository... en de oude draait op 2.6, en heeft echt wel 3D... ik snap niet dat er dus gezegt wordt dat die kaarten geen ondersteuning hadden...
Die driver werd met een hele zut aan 'hacks' aan de praat gebracht maar het zou in de nabije toekomst niet meer fatsoenlijk mogelijk zijn om dit zo te houden. nVidia was van plan de hele boel maar te laten zoals het was met het gevolg dat de legacy-kaarten de prullenbak in zouden gaan. Voor nVidia mooi want dat leverd geld op.

Veel bla's en 'ooit komt het maar we geven geen ETA' later kwam iemand met het sublieme idee om te zeggen dat veel bedrijven nog oude videokaarten hebben en dat die echt niet zomaar even hun kaartjes zouden vervangen. Opeens bleek er toen schot in de zaak te zitten :Y). Wat moeten die bedrijven met 3d vraag je je dan af. Geen idee. *

Overigens zijn er wat belangrijke bugfixes bijgekomen dus je kan niet zeggen dat dit dezelfde is als de oude 6xxx. We zullen het waarschijnlijk met deze driver moeten doen tot aan het eind. De kans dat we ze nog een keer zover krijgen is erg klein. (om nu te zeggen dat ze enthousiast waren toen ik aanklopte, niet echt)

*credits aan Novell voor het bijstaan door middel van meewerking van enkele werknemers die mailtjes doorstuurden met als gevolg een novell.com of suse.de domein achter het mailadres.
Dat is deze, en heeft een update gekregen om hem ook op nieuwere systemen te laten werken. De versie voor huidige kaarten zit ondertussen bij 85xx, en de 9xxx zou binnenkort uit moeten komen.
Dit volg ik niet helemaal, de vorige driver die ze uitbrachten was versie 1.0-8762, en nu lopen ze dus weer terug? Dat maakt het niet duidelijker lijkt me, of is dit een oudere driver die speciaal aangepast is voor ondersteuning van legacy-kaarten?
Het is idd een oudere versie. Ze gaan weer terug naar versie 0. Tis maar wat je logisch noemt.
1.0-8762 is m.i. de laatste.
Speciaal voor legacy. Snap ook niet echt waarom ze alle kaarten opsommen in de README want dat geeft verwarring.

ALLEEN voor legacy-kaarten interessant dus.
Vreemd.. Als ik op de site invul dat ik een TNT heb, en Linux ia32, dan krijg ik toch echt dit voor mijn neus:
Linux Display Driver - IA32

Version: 1.0-8762
Operating System: Linux IA32
Release Date: May 22, 2006
Eindelijk xorg 7.1 ondersteuning met AIGLX?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True