Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 11 reacties
Bron: ml_iPod

Winamp iPod Plugin logo (60 pix) Het ontwikkelingsteam onder de bezielende leiding van Will Fisher heeft zojuist versie 1.32 van de iPod plugin voor Winamp uitgebracht. Met dit stukje software kan de iPod worden beheerd vanuit de mediabibliotheek van Winamp en dat maakt iTunes dus redelijk overbodig. De plugin werkt alleen met versie 2.9, of versie 5 of hoger, maar niet met de Lite-versie. Meer informatie over deze plugin kan op deze pagina gevonden worden. Deze versie voegt onder andere ondersteuning voor audiobooks en podcasts toe, en heeft diverse bugfixes aan boord. Het volledige changelog van deze release ziet er als volgt uit:

Whats New:
  • Added support for audiobooks and (rudimentary) podcasts, new options page "Speech" to configure it. Audiobooks are recognized by genre.
  • Fixed: Bookmarkposition of audiobooks is not zero'ed now
  • New options for autofill (on "Sync settings" page):
  • use autofill query independently of sync query
  • do not delete any files during autofill, only fill the empty space
  • Fixed crash when deleting song from playlist (broken since 1.31)
  • Fixed crash when opening smart playlist query editor (broken since 1.31)
  • Fixed unwanted confirmation box on first transfer
  • Fixed "Check Songs on iPod" (needed several runs if some files were missing on iPod)
[break]
Winamp iPod Plugin screenshot (resized)
Moderatie-faq Wijzig weergave

Reacties (11)

Mocht je WinAMP 5.2 gebruiken, dan is de iPod plugin niet meer nodig, omdat deze al in WinAMP 5.2 verwerkt zit... :)
dat is een andere plugin, van winamp zelf, maar die is bij lange na niet zo praktish als deze.
AFAIK is die plugin van dezelfde makers als deze.
Daarom snap ik ook niet helemaal, waarom deze praktisch(er) zou zijn dan de WinAMP 5.2 iPod plugin... :)

Qua werking en interface is het gewoon hetzelfde: de media library... :)
De ipod plugin van winamp zelf molde de database op mijn iPod, de gene van ml_ipod niet.
Kun je met deze plugin de iPod ook nog gebruiken icm iTunes? (Al dan niet op een andere PC?)
Affirmative. het kan.
Ik heb deze plugin(een vroegere versie dan) geprobeerd icm met iTunes: Mijn Afspeellijsten gemaakt in iTunes waren ineens verdwenen, en na een hoop vreemde errors kreeg ik een blauw scherm.

Ik blijf voorlopig gewoon bij iTunes.
Hmm. (ik schreef nog enkele replies boven dat het kan. en dat uit ervaring).

Let op dat er bij de config een optie is om iTunes compatible te blijven bij het bewerken van je device. Normaal staat 't zelfs aan (of niet?).
Zelf ben ik nu niet thuis om ff voor je te kijken. For the record: mijn iPod nano bewerk ik met deze plugin, maar 3 weken geleden moest ik bij hoge nood via een pc met iTunes mijn player bedienen.... still works. ;)
nu een plugin voor creative jukebox/nomad ....
word schijt ziek van die software van ze....
nieuwe firmware erop zetten (2.zoveel) en je creative player wordt volledig plug-and-play (in tegenstelling tot de ipod, waar je itunes oid voor nodig hebt). Werkte althans voor mijn Zen Touch.
Wist je toch van tevoren? Bij een MP3-speler van die prijsklasse zou ik zeker van tevoren de voor en nadelen afwegen voor ik tot koop overga. Zou je ook eens moeten proberen...

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True