Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 13 reacties
Bron: Mozilla, submitter: Blizzard75

De ontwikkelaars van Firefox hebben niet alleen de 1.5-tak een update gegeven, maar hebben ook de 1.0-familie voorzien van een aantal verbeteringen en deze als versie 1.0.8 online gezet. De update kan vanaf deze server gedownload worden voor Linux, Mac OS X en Windows en is eveneens in een groot aantal taaluitvoeringen bechikbaar gesteld. Mozilla Firefox was voorheen bekend als Phoenix en Firebird, maar omdat deze namen praktisch hetzelfde leken als twee andere opensourceprogramma's heeft Mozilla besloten om de naam aan te passen. Firefox maakt het browsen een stuk eenvoudiger dankzij de ingebouwde popupblokker en de mogelijkheid om te surfen met behulp van tabs. Daarnaast kunnen ook inloggegevens van forums en websites worden opgeslagen, deze worden dan automatisch ingevuld bij elk bezoek aan de pagina. Het changelog van versie 1.0.8 ziet er als volgt uit:

Specific changes in Firefox 1.0.8
  • Improvements to product stability.
  • Several security fixes
Moderatie-faq Wijzig weergave

Reacties (13)

Ik denk dat mensen die niet zijn overgestapt naar 1.5 al helemaal de upgrade naar 1.0.8 zullen laten liggen. Vooral omdat versie 1.0.7 nog niet het eenvoudige upgrademechanisme kent dat 1.5 heeft.
Deze versie is voor bedrijven die graag continuiteit hebben, en het minder belangrijk vinden om in de voorste linie mee te lopen.Dit wordt wel de laatste versie in de 1.0 serie, dus ooit moeten zij over. Mozilla zal dat ook met de 1.5 serie doen als de 2.0 al uit is, 1 of 2 security and stability releases.
ik snap je punt niet helemaal, waarom zou je niet een betere versie van iets willen hebben? wat is er mis met 1.5?
het is niet dat je er geld voor moet betalen ofzo en volgense mij werken alle extensies ondertussen ook wel.
Nou, dat zal ik je dan eens uitleggen:

1- stabiliteit
2- veiligheid
3- features

Met elke nieuwe feature komen er nieuwe bugs bij. Sommige beinvloeden de stabiliteit, sommige de veiligheid. Door wel de stabiliteit en security-bugs mee te pakken, maar niet de nieuwe features krijg je bijzonder stabiel en veilig systeem.

Dit onderscheid zie je ook bij bijvoorbeeld de debian-tak van linux. Die zowel een 'stabiele' als een 'onstabiele' (vergelijkbaar met windhoos zeg maar) tak heeft. Nieuwe features worden in de onstabiele tak toegevoeged. Maar bug-fixes reizen door naar beneden naar 'oude' (stabielere en veiligere) versies.

Bij Debian zijn ze zelfs zo ongeloofelijk streng dat de stabiele tak zo ongeveer 5 jaar op alles achter loopt. Maar een debian server heeft dan ook een uptime van ongeveer 10 jaar :-)

Dat verklaart ook meteen het succes van de Ubuntu distro. Zij pakken unstable. Locken het voor een half jaar, waarin ze wel de bug-fixes maar niet de nieuwe features toevoegen en toveren zo een relatief stabiel en veilig systeem met de allernieuwste snufjes. Net zo niet zo nieuw dat met elke update een of ander programma ophoudt met werken, maar wel nieuw genoeg dat je alle nieuwe progjes kunt draaien en alle nieuwe hardware kunt gebruiken.

Vandaar dus. Je zou in theorie ook al de Firefox 2 branch kunnen draaien. Waarom doe je dat dan niet? Met jouw redenatie dat nieuwer altijd beter is! Om dezelfde reden zullen sommige bedrijven het verstandiger vinden om nog steeds Firefox 1 te draaien.
prima uitleg, ik dacht laat iemand anders dat maar doen, en zo goed als jouw uitleg kan ik het niet eens . ;)
op een of andere rare manier loopt firefox 1.5 niet goed op mijn pc. Alle menu's etc zijn wit :'(

1.07 draait nog perfect daarom is dit zeker voor mij een handige update.
Een heleboel andere mensen hebben waarschijnlijk 1.07 geinstalleerd gekregen door het handige buurjongetje ofzo.
Deels wel en deels niet handig
Klinkt als een probleem dat ik heb gehad toen ik mijn profiles map heb overgezet van de ene naar de andere computer.

Eens proberen om je firefox op te starten in safe mode (safe mode van firefox, niet van windows) en je extensies/themes te de´nstallen tot het terug werkt.
Inderdaad, de overstap van 1.0 naar 1.5 is echt peanuts, geen veranderingen user-interface, extensies waren binnen 3 weken allemaal wel geupdate
Veel linuxdistributies werken met een vaste versie van elk programma voor een versie van het OS.
Bv: Ubuntu 5.10 werkt met Firefox 1.0.8 en zal dit blijven doen.
Ik denk dat dit de reden hiervoor is?
Dat is snel ;) aangezien 1.0.8 pas sinds vandaag uit is :P
Ik heb op Linux Firefox 1.5 en daar vind ik zelfs geen update functie in.
Tenzij je de auto-update ergens hebt uitgeschakeld hebt, wat me vreemd lijkt aangezien je het niet kon vinden volgen eigen woorden, zou niet zo heel erg lang geleden firefox een melding moeten hebben gegeven dat er een update is en dat firefox daarvoor moet herstarten om het te activeren.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True