Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 17 reacties
Bron: OpenSuse, submitter: BartOtten

De ontwikkelaars van de OpenSuse-community hebben alweer enkele dagen geleden de vierde bčtaversie vrijgegeven van Suse Linux 10.1. De vorige versie, Suse Linux 10.0, had als extra toevoeging 'OSS' aan de titel dat stond voor Open-Source Software waarmee men aangaf dat alle niet-open-sourceonderdelen niet meegeleverd worden. Dit zijn onder meer de Sun Java Runtime Environment, Adobe Acrobat Reader, Macromedia Flash Player en onderdelen die hiervan afhankelijk zijn, zoals OpenOffice.org. Met deze versie verdwijnt die toevoeging weer omdat er verwarring onstond of er twee smaken beschikbaar zouden komen, eentje met OSS en eentje zonder OSS aanduiding. De niet-open-sourceonderdelen worden echter niet meegeleverd met Suse Linux 10.1, deze zijn apart op te halen vanaf deze locatie. De aankondiging op de mailinglist ziet er als volgt uit:

I'm glad to announce that we finally have a Beta4 available. Beta4 has a number of ROUGH edges, so read the following before you decide to download and test it. I advise to not put it on any production system!

Beta4 is really for the adventurous experts and not for anybody without a good Linux experience:
  • The CD 1 needs to remain in the cd drive after installing from it. Do not remove it during the reboot and wait for YaST to request CD 2.
    Otherwise the installation of packages from CD 2-5 will fail afterwards.
  • Due to the integration of the new package manager which is not complete, note the following non working pieces:
    • Only a fresh installation is supported. Update from a previous installation is not working!
    • ncurses installation is not supported right now
    • Some statistics do not work, e.g. you see "Size of packages toinstall: 0" - or "Number of packages to install: 0", or "Software: Default system (0)".
    • The graphical package manager frontend has only a limited list of "views", currently you get a list of all the packages and can only search in them.
    • Only adding of selections works. If you want to remove a selection, remove all packages in that selection and run the resolver manually with the "Check" button.
    • Language dependend packages are not handled correctly. This results in the installation of one package-$lang package but not necessarily the one for the languages asked for.
    • It is not possible to abort installation while installing packages.
    • Network Installations: smb/cifs does not work, http, nfs and ftp should work.
    • There are cases where during a ftp installation from the FACTORY tree packages for the wrong architecture get installed
  • The partitioner is broken in some cases which might result in:
    • mixed up filesystem types - for example one chooses ext2 and the partition is getting formatted with reiserfs
    • creates double or totally obscure entries within the fstab of the system
    • makes inproper proposals for a standard partitioning
  • There are no Release Notes shown - and the download of them fails.
Summing up: The installer is in a rather bad shape, only INSTALLATION is supported - and the partitioner has some regressions as well. The rest of the system should be stable.

Further information and updates are available from http://www.opensuse.org/Bugs:Most_Annoying_Bugs

We renamed also the directories and filenames to remove the "OSS" from the names to make it clear that there's only one SUSE Linux.

Andreas Jaeger
SUSE Linux Products GmbH[break]De volgende downloads zijn binnen te halen:
* Suse Linux 10.1 beta 4 - i386 (cd 1 2 3 4 5 - torrent)
* Suse Linux 10.1 beta 4 - x86_64 (cd 1 2 3 4 5 - torrent)
* Suse Linux 10.1 beta 4 - ppc (cd 1 2 3 4 5 - torrent)
Moderatie-faq Wijzig weergave

Reacties (17)

Downloadbaar voor PocketPC ???
Betekent dit dat ik Linux op mijn PocketPC kan zetten ?
Neen, PPC is de PowerPC architectuur zoals de G3, G4 en G5 processors in Apple computers.
waar staat pocketPC? ppc is powerpc=apple, met ibm power processors (G3,G4,G5)
PowerPC != Apple

PowerPC is de CPU van IBM, Apple licenseerd hem alleen maar... idd, Motorola heeft 'em ook gemaakt, maar naar mijn weten alleen onder licentie van IBM.
En power processors G3 en G4 zijn er ook voor ook de amiga.
ppc is PowerPC (oftewel de ouwe macs en aanverwanten), dit heeft niks met PocketPC te maken.
Dat neemt natuurlijk niet weg dat je geen linux op je pocketpc kan zetten. Als windows er op draait doet linux dat ook wel, en ik durft te wedden dat er zelfs speciale distro's voor zijn.

\[edit:] net te laat :+
Las 'm net in mn mail via de notificator. Maar als ik die changes zo lees lijkt het me geen aanrader om es uit te proberen. Alleen die partitioner al? Vergist zich in file system formaat? Als ik dit lees zou ik het liever een Alpha dan een Beta willen noemen.
Het is duidelijk dat je nog even moet wachten met het installeren van de beta. Maar ik heb zo het gevoeld at dit wel aardig wordt. :)
toch raar dat dingen die het goed werkten in 10.0 nu ineens niet goed meer zijn.

maar we wachten rustig af op de final....
Gepost op 22 feb.? ... beta 5 staat voor de 23e gepland

http://en.opensuse.org/Roadmap
Dit zijn onder meer de Sun Java Runtime Environment, Adobe Acrobat Reader, Macromedia Flash Player en onderdelen die hiervan afhankelijk zijn, zoals OpenOffice.org.
Waar is OpenOffice precies afhankelijk van? Java?
Java ja, zover ik weet maakt 't daar behoorlijk gebruik van - waarschijnlijk ook de reden dat 't op zo veel verschillende systemen draait.
aha, dus daarom is het zo langzaam :)
Dat valt allemaal best wel mee sinds versie 2.
Bepaalde functies van openoffice zijn van java afhankelijk.
Zoals de helpfunctie als ik me niet vergis.
Zonder java werkt het pakket overigens ook, de onderdelen die niet werken worden door weinig gebruikers gemist..

(vandaar ook dat java optioneel is bij de openoffice-installatie)
Waarschijnlijk wordt hier PowerPC bedoeld...

edit:
Veel te laat :z

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True