Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 7 reacties
Bron: phpMyAdmin, submitter: Spleasure

De ontwikkelaars achter phpMyAdmin hebben zojuist de derde patch level van versie 2.6.4 uitgebracht. phpMyAdmin bestaat uit een verzameling van PHP-scripts waarmee een MySQL-database via een webinterface kan worden onderhouden en beheerd. In deze release is één security fix doorgevoerd en is ondersteuning voor versie 5.10 van PHP toegevoegd. Het complete changelog ziet er dan ook als volgt uit:

Changes in 2.6.4 patch level 3:
  • Security fixes: local file inclusion and XSS
  • PHP 5.1.0-dev compatibility
[break]De volgende downloads zijn beschikbaar:
*phpMyAdmin 2.6.4-pl3 (tar.bz2)
*phpMyAdmin 2.6.4-pl3 (tar.gz)
*phpMyAdmin 2.6.4-pl3 (zip)[break]
phpMyAdmin screenshot (resized)
Moderatie-faq Wijzig weergave

Reacties (7)

Het wordt tijd dat ze eens een begin gaan maken met PHPMyAdmin om te katten naar AJAX-based. Daar is dit precies een web-app voor :)

Op het moment dat je bijv. een key wil droppen, alteren, een index leggen, etc. is het onzin dat telkens alle paginas vernieuwen.

Mij benieuwen of ze dat gaan fixen :)
Ja dat zou mooi zijn, maar misschien kunnen ze beter eerst proberen een behoorlijk non-AJAX interface te maken. Want deze tool heeft al jaren een van de meest verschrikkelijke interfaces die ik ooit gezien heb... wat een onlogische bende...
Waarom zouden ze eerst een andere interface moeten bouwen om hem meteen daarna weer te laten vallen om AJAX te implementeren? Beetje omslachtig.

Laten ze de introductie van AJAX maar gebruiken voor een logischer indeling.
Idd, echt logisch zou het niet zijn MAAR natuurlijk ondersteund niet elke webbrouwser AJAX (of ligt dit nu aan mij?)
Elke 'normale' wel :) En de browsers die het niet ondersteunen pikken waarschijnlijk dingen die phpMyAdmin momenteel gebruikt ook niet :)
Internet explorer 5.0 ondersteunt volgens mij al XMLHTTP, en die is al ongeveer 5 jaar oud.

Mensen die een oudere browser gebruiken kunnen wat mij betreft een enkeltje getfirefox.com
edit:
of getinternetexplorer.com
krijgen :P het is inmiddels 2005...

Uiteraard is het heel goed mogelijk om als je je AJAX scripts netjes opbouwt effect te verkrijgen met simpele IFRAMES, en die zitten al vanaf ~v4.0 in de verschillende browsers :)
Je hebt helemaal gelijk. Echter, nog vervelender vind ik de frames... per ongeluk op F5 drukken is nogal vervelend in PHPMyAdmin.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True