Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

- Reviews

Prijs
Specificaties Access Point, WiFi max. 1,2Gbps - Bekijk alle specificaties
  Vergelijk
Bekijk alle reviews

Sitecom WLX-7000 Review

0
rschwartnld 25 mei 2017, laatste update op 4 juni 2017, 618 views

Sitecom WLX-7000

Mijn eerste indruk was dat het allemaal mooi makkelijk werkt. Zeker als je dit product alleen maar als wifi access point gebruikt. Helaas blijkt dat de snelheden zeer laag zijn.

Pluspunten

  • Gemakkelijk
  • Werkt zowat automagisch
  • Redelijk instelbaar

Minpunten

  • lan & wifi wat traag
  • soms wegvallen van signaal
  • signaal variabel
  • Extreem dure support lijn

Eindoordeel

Score: 3Per criterium
Beheerbaarheid Score: 4
Prestaties Score: 3
Featureset Score: 4
Betrouwbaarheid Score: 3
Prijs Score: 3
Ondersteuning Score: 3
Eerst had ik niet door dat het apparaat zo traag is
Dit omdat deze boven staat waar ik eigenlijk alleen maar af en toe een boekje koop met de e-reader of een berichtje verzend met de telefoon.
Ik bemerkte pas de enorme traagheid toen ik met de laptop zaken moest downloaden en updaten. En natuurlijk de enorme updates van win 10.
Dus vervolgens de laptop bedraad aangesloten aan de sitecom wlx-7000
En daar werd mij duidelijk dat deze bijzonder traag is
Dus als je er ook nog apparaten aan hangt die bedraad zijn dan kom je tot de nare verrassing dat deze maar de helft van de snelheid haalt van een normaal 1 Gbit netwerk.
Mijn normale doorvoersnelheid ligt tussen de 105 en 120 KB sec met dit apparaat. kom ik net aan op de helft. Het werd heel erg duidelijk als ik van mijn dikke NAS bestanden wil halen, daar kom ik absoluut niet aan de standaard 120 KB/s welke op de andere pc's altijd word gehaald. We hebben het dan over grote lappen van bestanden.

Bij verder testen bleek dat nog erger met de wifi te zijn, zowel op ac als b/g/n
Het wifi signaal is dan wel mooi sterk maar de wifi snelheden zijn.
Maar de snelhedfen zijn ook daarmee weer bedroevend laag.
Na meerdere malen testen kom ik op 7 to 30 KB/s op de wifi dat is echt heel wat minder dan de fritzbox haalt.
Met een gemiddelde snelheid van net onder de 10 KB/s bij grote bestanden.
Als ik de laptop verbind met de fritzbox kom ik op ruim 95 KB/s met exact dezelfde bestanden.
Terwijl ik met de sitecom vrijwel elke keer onder de 10 KB/s zit met heel af en toe een uitschieter als je net begint van rond de 25 a 30 KB/s.
Dit is letterlijk ver onder de maat voor een access point wat heel wat sneller zou moeten zijn.
Conclusie is dan ook dat het wel een access point met een sterk signaal is,dus verbinden is een makkie maar ten koste van de snelheden.
Helaas kun je op meerdere apparaten niet kiezen of ze wel of niet met wpa/wpa2 of puur op wpa2 kan verbinden, dit zou de oorzaak kunnen zijn van de wifi storingen volgens sitecom. Het is dan ook weer opvallend dat dit op alle andere apparaten geen enkel probleem is, maar mij meer een mogelijk makkelijk excuus is om de onstabiele verbindingen goed te praten.
In ieder geval heb ik sitecom een email gestuurd want ik ga toch echt niet een lijn bellen die 80 cent per minuut kost. Zie mijn reactie hieronder.

Gebruikt in combinatie met:

Heb jij ook een Sitecom WLX-7000?

Deel je ervaringen en help andere tweakers!

Schrijf review

Populaire reviews door gebruikers

Reacties (13)

Wijzig sortering
Ik hoop toch dat je in dit stuk Kb/s zegt waar je Mb/s bedoeld?
Nee, de snelheden waren letterlijk echte kilobytes/sec. Of ja ik zie dat ik eigenlijk KB/s had moeten posten.
Maar ben zowel bezig geweest met support, en heb andere zaken ook getest.
Heb na heel veel testen en eindeloos fout zoeken ontdekt dat het deels te wijten is aan een niet zo heel goed werkende lan poort op mijn router. Daarom ga ik de originele waardering ene beetje wijzigen.
Nadat ik de poort heb omgezet naar poort 2 in plaats van poort 3 waar nu de tv op zit lijkt het een stuk beter te gaan.
Dus nu haal ik een stuk betere doorvoer op lan ongeveer 90 KB/s.
Het blijft stoeien met de wifi, maar mogelijk is dit ook te wijten aan een bewoner met een ziggo modem welke alle andere wifi gebruikers helemaal weg drukt. Ik durf met vrij grote zekerheid te zeggen dat deze een veel sterkere zender gebruikt dan toegestaan is. Helaas is daar echt helemaal niets aan te doen bij gebrek aan handhaving.
De snelheid op de wifi is wat omhoog gegaan maar nog steeds niet echt geweldig.
Een bestand downloaden gaat nog steeds met maar 40 tot 50 KB/s en mislukt nog regelmatig door het weer eens wegvallen van de verbinding. Inmiddels probeer ik niet eens meer om mijn laptop op wifi aan te sluiten als ik weet dat er iets moet worden opgehaald

[Reactie gewijzigd door rschwartnld op 4 juni 2017 19:47]

Nou bedankt voor deze review dan! Ik zoek een accespoint met ethernet poorten maar deze laat ik dan mooi schieten. Ik ging namelijk uit van MB/s als doorvoer over LAN. Moet tegenwoordig toch makkelijk kunnen.
Ben nog aan het uitzoeken wat er aan de hand is, mocht dit zo blijven zie ik de noodzaak om een rma aan te vragen.
Vanwege een langdurige download van een vriend in chili kan ik de router nog niet opnieuw starten.
Zo gauw hij daarmee klaar is ga ik dit doen en laat weten of de router mede de oorzaak is/was van dit probleem. Ik zal voor de zekerheid een 1000 MB test bestand ophalen.
Eind conclusie na het oplossen van nogal wat problemen,
De lan poorten op de sitecom halen 90 MB/s max de normale snelheid van mijn lan zit op 120 MB/s
Het wifi deel blijft ver achter op ac krijg ik maar 9 MB/s maximaal.
Dus eind conclusie als je geen grote snelheden nodg hebt is het een oplossing maar ik vind de snelheden voor iemand die meer wil doen dan wat internet bladeren bedroevend traag.
Dus even via de wifi een HD filmpje bekijken blijkt af en toe te haperen, toch maar weer op zoek naar een betere oplossing.
Volgens mij heb jij ergens een brakke kabel er tussen zitten. En haal je nou KB/s of MB/s? Wat geeft je WiFi client als link speed aan? Wat voor WiFi client is het uberhaupt?
Wat betreft de kabel het is een cat6 kabel en deze heb ik nog getest met de fluke van het werk.
Dus de kabel is niets mis mee, anders zou ik niet met deze kabel 122 MB/s behalen, wanneer ik de lan kabel direct in mijn laptop steek.

Als je goed leest staat er duidelijk dat na het overschakelen op een andere poort op de router ik ineens de meer normale snelheden kreeg.

Nogmaals het lijkt erop dat die poort op de fritzbox defect is/was, een herstart van het modem lost het tijdelijk op maar na een paar dagen gaat het weer mis op die lan poort.
Mogelijk is er toch iets niet goed aan de sitecom.
In de logs op dat ding zie ik dat de poorten regelmatig naar 10 Mbps schakelen, of dit stroom besparing is of niet is mij niet duidelijk.

Wat bedoel je met wat voor client ?, de link snelheid op 5 Ghz ac wifi komt niet hoger dan sub n snelheden ( 280 Mbps) overschakelen naar b/g/n geeft ook geen beter resultaat.
Ook daar zie ik elke verbinding onder de 300 Mbps
Beide apparaten hp laptop en de lg g4 telefoon zijn voorzien van ac wifi welke max 1300 Mbps ondersteunen.

eerste log van de sitecom :

Jan 20 03:53:40 [SYSTEM]: LAN, Port[2] link is changed to 1000Mbps-Full-Duplex
Jan 20 01:27:21 [SYSTEM]: LAN, Port[2] link status is changed to down
Jan 20 01:27:15 [SYSTEM]: LAN, Port[2] link is changed to 10Mbps-Full-Duplex
Jan 20 01:27:12 [SYSTEM]: LAN, Port[2] link is changed to 10Mbps-Full-Duplex
Jan 20 01:27:06 [SYSTEM]: LAN, Port[2] link is changed to 1000Mbps-Full-Duplex
Jan 19 22:27:01 [SYSTEM]: LAN, Port[2] link status is changed to down
Jan 19 21:54:40 [SYSTEM]: LAN, Port[2] link is changed to 1000Mbps-Full-Duplex
Jan 19 21:54:34 [SYSTEM]: LAN, Port[2] link status is changed to down
Jan 19 21:54:31 [SYSTEM]: LAN, Port[2] link is changed to 1000Mbps-Full-Duplex
Jan 19 00:38:08 [SYSTEM]: LAN, Port[2] link status is changed to down
Jan 19 00:38:05 [SYSTEM]: LAN, Port[2] link is changed to 10Mbps-Full-Duplex
Jan 19 00:38:02 [SYSTEM]: LAN, Port[2] link is changed to 10Mbps-Full-Duplex
Jan 19 00:19:11 [SYSTEM]: LAN, Port[2] link is changed to 1000Mbps-Full-Duplex
Jan 19 00:19:08 [SYSTEM]: LAN, Port[2] link status is changed to down
Jan 19 00:19:02 [SYSTEM]: LAN, Port[2] link is changed to 1000Mbps-Full-Duplex

Hierbij vallen mij de volgende zaken op de maand Jan .... en de verkeerde datum


Het continue heen en weer schakelen tussen 1 Gbit en 10 Mbit
Ik zie in het apparaat dat het contact zou moeten maken met een tijd server.

Inmiddels lijkt het erop dat er geen log meer word gemaakt, het aan / uit zetten en een reset geven geen resultaat. Er komen geen nieuwe vermeldingen in het log

[Reactie gewijzigd door rschwartnld op 13 juni 2017 12:40]

Duidelijk auto-negotiation issue. Toch de kabel dus, of de Sitecom heeft ruzie met je Fritzbox. Wellicht kun je in een van de 2 apparaten de link speed forceren?

Datum/tijd hoort inderdaad via NTP te lopen maar ik zou eerst eens naar dat auto-negotiation issue kijken.
Goede tip.
Het lijkt er inderdaad op dat ik het daar moet zoeken.
Ja het is een heel gedoe om uit te vinden wat nu de oorzaak is.
De kabel is het niet dat is voor 100% zeker, deze is getest op een 10 Gbit lan.
Helaas kan je in de sitecom niets forceren, je hebt gewoon geen geavanceerde mogelijkheden. Het bevat een simpel menu waar je wel wat handige zaken kan aanpassen maar er zit eigenlijk niet veel anders in dan de standaard mhz en naam instellingen. Zal toch echt op zoek gaan naar een betere oplossing.
De support van sitecom is ook niet echt iets waar je veel aan hebt.
Ikzelf heb ook twee stuks van deze Access Point i.c.m. de Fritz!Box 7490 en bij mij werken ze als een zonnetje. Ongeveer 20Mb/s op wireless-n. Zie mijn review hier:

productreview: Sitecom WLX-7000 review door LuukBurger
Tsja dat is mazzel hebben dan, ik kom echt niet hoger dan 9 MB/s maximaal ongeacht welk apparaat met dit tegenvallend product connectie maakt. Vrienden hebben samen met mij van alles getest waaronder apple/pc/android en zelfs diverse unix apparaten. Alles blijkt trager te gaan dan het rechtstreeks te verbinden met de fritzbox, dan schieten de snelheden weer naar normale snelheden
Heb support een maand geleden enkele e-mails gestuurd, waar het bedrijf niet op reageert.
Men verwees daarvoor naar standaard zaken, heb er spijt van dat ik het ding niet meteen retour heb gestuurd wat nu dus niet meer kan. Zelfs op mijn vraag waarom dit apparaat op het jaar 2000 blijft hangen word geen antwoord gegeven. Elke keer als ik het ding reset dan springt het terug naar 01-01-00 oftwel 1 jan 2000


Om te kunnen reageren moet je ingelogd zijn



Apple iPhone X Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*