Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

- Reviews

Specificaties Socket AM2+ met AMD 790FX chipset - Bekijk alle specificaties
  Vergelijk
Bekijk alle reviews

MSI K9A2 Platinum Review

+1
Bjornmeijer935 7 augustus 2009, laatste update op 12 augustus 2009, 1.708 views

MSI K9A2 Platinum

Pluspunten

  • Ondersteuning voor quad-Crossfire
  • 4 SATA kabels die vastklikken meegeleverd
  • Ondersteuning voor AM3 CPU's

Minpunten

  • Molex aansluiting op het moederbord
  • Heatpipe raakt videokaart in het eerste slot
  • Weinig overclocking mogelijkheden
  • SATA RAID controller werkt slecht
  • MSI OC/Update tools werken niet goed onder Vista
  • SATA poorten mogelijk geblokkeerd bij gebruik van tripple Crossfire

Eindoordeel

Score: 3Per criterium
Featureset Score: 4
Overklokbaarheid Score: 4
Compatibiliteit Score: 3
Betrouwbaarheid Score: 3
Prijs Score: 3
Prestaties Score: 3
Layout Score: 3
Ondersteuning Score: 2
Inleiding:
Ik had voor dit systeem een Intel C2D E8400 systeem met een Asus EAH4850, maar was op zoek naar een sneller systeem zodoende heb ik toen gekozen voor een Phenom II systeem.

De beginnende problemen:
Ik heb dit bord in februari gekocht waarna hij naar zo'n 2 weken al weer kapot was. Ruim 3 maanden later eindelijk een nieuw bord gekregen. Phenom II processoren worden pas herkend vanaf bios versie 1.6/7 dus moest ik eerst nog flashen voordat mijn Phenom II 940BE herkend werd.

http://www5.picturepush.com/photo/a/2080718/480/RV-MB/1.jpg

Meegeleverd:
Handleiding
I/O plate
4x Sata kabel
IDE flatcable
Floppy flatcable
2x lange Crossfire bridges
Driver CD

http://www1.picturepush.com/photo/a/2080724/480/RV-MB/5.jpg

Layout en aansluitingen:
Gelijk het meest opvallende aan het moederbord zijn de 4 PCIe 16x 2.0 sloten waarmee je quad crossfire mogelijk is, Crossfire is in de volgende smaken mogelijk 16x/0x/16x/0x, 16x/8x/8x/0x en 8x/8x/8x/8x. Verder beschikt het moederbord over 6 SATA sloten waarvan vier op de southbridge aangesloten zit en 2 op een apparte RAID controller deze zijn eigelijk niet zo handig geplaatst want bij een triple crossfire setup met dual-slot koelers zullen deze bijna allemaal onbruikbaar worden. Er loopt een heatpipe van de southbridge door naar de northbridge en de vrm's, de heatpipe maakte bij mij contact met de grafische kaart in het eerste slot waardoor de kans bestaat dat deze de kaart achter een stukje uit zijn slot duwt dit is op te lossen door de heatpipe een beetje naar beneden te buigen. Het moederbord ondersteund alle AM2+/AM3 Phenom II processors waardoor het mogelijk is om later nog te upgraden. Verder beschikt het moederbord over 4 geheugen banken waar maximaal 8GB op kan. Hier kunnen 667, 800 en 1066 Mhz modules in geplaatst worden. Het I/O paneel achter heeft 2 PS/2 aansluitingen, 4x USB, 1 x Firewire, 2x eSATA, Optische uitgangen en 6 audio aansluitingen voor 7.1 verder zit er ook nog een Gbit ethernet poort op. Een van de grootste irritaties is de Molex aansluiting op het bord naast de northbridge. Deze dient voor extra stabiliteit maar met een degelijke voeding is zoiets overbodig.

http://www4.picturepush.com/photo/a/2080722/480/RV-MB/4.jpg
http://www2.picturepush.com/photo/a/2080720/480/RV-MB/2.jpg

Overclocking en stabiliteit:
Het moederbord bied weinig overclocking functies, zo is het niet mogelijk om de timings van het geheugen aan te passen. Je kunt wel de CPU multiplier en frequentie aanpassen van 200 tot 600Mhz, de HT bus is ook handmatig aan te passen maar heeft voor mij nog geen werkende resultaten geboden. Ook heeft het bord zo zijn kuren nadat een setting is toegepast in de bios komt het beeld niet terug, alleen met een koude boot komt het beeld weer terug. Het systeem boot niet automatisch door als er een RAID configuratie draait om de twee SATA poorten dan blijft hij in het detecteer scherm staan en boot niet door ook komt er geen scherm om de RAID te configureren. De enige mogelijkheid om door te booten is om voor de detectie op spatie te drukken. Ik heb voor het overclocken gebruik gemaakt van 4x2GB Corsair XMS2 800Mhz modules en 2x 2GB OCZ Platinum 2 XMP 1150Mhz modules, helaas kom ik niet hoger dan 1100 Mhz zonder een bluescreen te krijgen, dit doordat ik de timings niet kan aanpassen en dus niet stabiel te krijgen is. De processor heb ik maar tot 3,6 Ghz stabiel kunnen overclocken hoger dan dat wou hij niet gaan.

http://www3.picturepush.com/photo/a/2080726/480/RV-MB/6.jpg
http://www3.picturepush.com/photo/a/2080721/480/RV-MB/3.jpg

Drivers:
Na de installatie van windows heb ik gelijk de laatst drivers van de fabrikant gedownload(alleen onder XP en Vista). De meegeleverde OC en update tool zijn zeer slecht, onder XP werkt het nog wel redelijk maar onder Vista is het echt een drama, deze willen met geen mogelijkheid opstarten, ook de webupdate tool van MSI werkt niet fatsoenlijk onder Vista. De drivers zijn gewoon goed en leveren geen problemen op.

CPUID, CPU-Z en HWMonitor screenshot

Conclusie:
Het bord beschikt over veel aansluitingen en heeft de mogelijkheid voor quad-Crossfire, de SATA poorten hebben niet de meeste logische positie als je je bedenkt dat het bord voor quad-Crossfire bedoeld is. De werking en stabiliteit zijn ook niet zo denderend en er zijn nog wel wat bugs die MSI echt is moet gaan verbeteren. Het bord bied alleen de basis overclocking mogelijkheden maar dingen zoals geheugen timings aanpassen is niet mogelijk. Het bord heeft best wat overclocking potentie maar ik ben geen ervaren overclocker dus kan ik er niet het maximale uithalen, ook zal met een zwaardere koeler ongetwijfeld hoger overclocks mogelijk zijn. De software voor de RAID controller had wel een stuk beter uitgewerkt mogen worden want dit is nog steeds niet veranderd.

Gebruikt in combinatie met:

Bekijk alle afbeeldingen:

Heb jij ook een MSI K9A2 Platinum?

Deel je ervaringen en help andere tweakers!

Schrijf review

Reacties (15)

Wijzig sortering
Ik had dit bord tot de eerste beta bios voor de Phenom II. De Phenom II 940 BE had ik met stock spanning tot 3,5GHz overklokt gekregen door de multiplier aan te passen. Bij mijn oude AMD 5000+ BE heb ik de HTT zelfs op 300MHz gehad zonder stabiliteits problemen en voltage verhogingen wat bij mij huidige bord niet zo snel wilt zonder de voltage aan te passen. Kortom klokt aardig lekker :).

Officeel word PC9200 niet door het moederbord ondersteund dus hoeft je het ook niet te verwachten dat je die snelheid haald. Timings aanpassen lijkt mij niet bepaalde de issue, de cas afwijking die misschien weer in de bios zit wel (zie onderaan bij tip).

Ik snap niet waarom de molex op het moederbord slecht is? Wil je liever een onstabiel systeem wanneer er te weinig spanning op de pci-e sloten staan? Bij andere fabrikanten met meerdere CF sloten op het moederbord heb je dit ook. Bij mijn DFI moet ik 2 power connecters van de floppy drive aansluiten. Dan heb ik liever 1 molex. Je hoeft die molex overigens niet te gebruiken als je 1 kaart gebruikt.

Probleem met de heatpipe had ik ook, omdat het maar een milimeter scheelde, heb ik de videokaart verder gedrukt zodat die wel goed in de slot zit. De heatpipe buigt dan mee.

Van welke raid controller maak je gebruik? Met de SB600 raid controller had ik geen problemen. De promise had ik overigens uitgeschakkeld omdat ik van die toch geen gebruik deed maken.

TIP: Neem contact op met MSI over je sata probleem (http://support.msi.com/). Ik heb daar diverse issues gemeld en laten oplossen zoals:
-Overclock failed die je niet kon skippen met een usb toetsenbord
-Diverse keren geheugen timings die behoorlijk afweken nadat de cpu module was geupdate.
Daar was ik me ook al van bewust dat die niet ondersteund werden, maar ik heb deze enkel gebruikt om te kijken of er een merkbaar prestatie verschil zou zijn, wat dus niet het geval is.

Ik vindt dat een molex connector gewoon niks te zoeken heeft op een moederbord, dan had ik nog liever een berg(floppy) connector gezien dit minder plaats in neemt, ik heb al eerder zoiets gehad en ik kan je vertellen dat die stomme molex kabel altijd in de weg zat, ook als ik iets wou veranderen moest ik mijn cpu koeler en VGA verwijderen omdat je hem anders er bijna niet in kreeg. Ik snap wel dat het nodig is voor stabiliteit maar dan hadden ze die toch wel beter kunnen plaatsen eerlijk gezegd.

Ik bedoelde de Promise RAID controller voor het RAID probleem SB600 RAID heb ik niet gebruikt.

Ik zal is contact opnemen met MSI over het probleem, maar ik RMA hem liever niet nog een keer, vanwege de vorige keer.

[Reactie gewijzigd door Bjornmeijer935 op 7 augustus 2009 17:21]

één molex werkt toch beter omdat je dan 1 kabel naar de plek moet trekken. Ik heb hem mooi met tyrips samen met de P4 stekker naar die hoek begeleid waardoor hij zo goed als onzichtbaar is en nergens in de weg zit (http://img382.imageshack.us/img382/4362/tipet2.jpg).

Ik vind het systeem met 2 floppy connectoren totaal niet ideal omdat de videokaart net in de de weg zit zoals bij heatpipe plaatsing van de K9A2. Door drukken heeft nu wel gevolgen -> beschade bedrading. Plus dat het op het midden van het bord zit en aan beide kanten van een PCI slot er 1 zit waardoor het bijna niet weg te werken is.
Een floppy kabel is genoeg hier gaan gewoon de zelfde voltages doorheen als een molex. Helaas is mijn situatie niet zo geweldig als die van jou, mijn voeding zit namelijk onder en er lopen al 2 kabels onder PCI/PCIe sloten door daarom vindt ik de plaatsing niet ideaal. http://www1.picturepush.c...081879/img/RV-MB/show.jpg
Voltage is niet zo erg belangrijk. Het gaat om de stroom sterkte en de voltage :+. Bij de DFI kan ik per pci-e slot instellen hoeveel watt hij kan afgeven. Standaard is het zoals bij elke moederbord maar 75 watt , in mijn geval kan ik in de bios instellen dat er 100 watt of meer eruit moet komen. Misschien is dit de reden dat er 2 opzitten of ze waren misschien te lui om een verbinding op de pcb te maken.
Wel raar dat hij bij jouw de heatpipe raakt met videokaart, heb hier zelfde mobo met crossfire en bij mij raakt i niet de heatpipe in eerste slot.

ps, de v2 van deze boord heeft maar 4 sata aansluitingen, heeft geen SAS controller meer.
Dit is toch wel een veel voorkomend iets, heb al meerdere reviews gelezen waar dit ook gezegd werdt.
Wel raar dat hij bij jouw de heatpipe raakt met videokaart, heb hier zelfde mobo met crossfire en bij mij raakt i niet de heatpipe in eerste slot.
Inderdaad, met een XFX HD4890 heb ik hier ook geen last van.
ps, de v2 van deze boord heeft maar 4 sata aansluitingen, heeft geen SAS controller meer.
Yep, alleen v1 heeft 6 SATA aansluitingen. Vaak wordt in plaats van de geadverteerde v1, v2 geleverd.
Ik vind het een geweldig bord je kunt zelfs am3 processors gebruiken na een bios update , en de verdere negatieve punten die je aan geeft ben ik ook nog niet tegen gekomen,behalve de bios update wil wel wat problemen geven.
Dus zeker een aanrader dit bord :)
Hallo, heb al 2 van deze boarden in gebruik (de V1 en V2) en ik heb niks anders dan ellende de afgelopen 4 jaar ermee gehad.

Eerst veel BSODs

Nu weer plots geen video (ook als ik in de bios zit) terwijl alles nog blijft "lopen".
Jaartje goed geweest maar na een windows XP beveiligingsupdate (van een paar weken terug) zo plots na het opnieuw booten was dit het geval en nog steeds dus.

Alles lijkt ipc goed (bios V1.9a) het zou het geheugen of CPU (Phenom 9850 quad core) nog
kunnen zijn. (want die worden op beide dezelfde mobos gebruikt).

Het rare is dat als ik eenmaal 5min in windows XP Pro zit er niks meer aan de hand is.
(is ook wel eens anders geweest, maar de laatste week niet meer).

Dus wat kan het zijn als ie na bv 5 seconden in de bios te zijn er geen video meer doorkomt
en soms opnieuw boot maar soms ook niet.......
Ik moet zelf zeggen dat die op het laatst ook niet echt stabiel meer was. Ik heb ook wel wat bios updates moeten doen om hem stabiel te krijgen.
de nieuwste bios zit erin geflashed ...dus ja
Lijkt me dan eerder een elektronisch defect en niet software. Een slechte voeding zou dit ook kunnen veroorzaken maar das wellicht meer een vraag voor op het forum dan hier.
Kun je met een link aangeven waar die geplaatst moet worden dan ?


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*