Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: HardOCP

gdew stuurde een link naar HardOCP, waar Kyle een mailtje heeft gepost van iemand die problemen heeft met z'n Athlon en Creative Annihilator. De reaktie van Creative Labs Tech Support:

I called Creative Labs Tech Support about some recurring lockups I was experiencing with my new Annihilator GeForce 256. It seemed to lockup the machine within 30-45 minutes of playing any game that was 3D accelerated. I tried reference drivers, registry hacks and even an OS reload to try and alleviate the problem, all to no avail. After giving the technician the rundown on my system (Athlon 700 w/Asus K7M) I was told that (and I quote): "Creative Labs does not explicitly support non-Intel processors. If you look on the box the card came in, it specifically mentions Intel processors. The Annihilator has been tested with several Athlon configurations, but obviously we cannot test all possible configurations. I suggest you approach the vendor you purchased the card from to see if it is possible to exchange the card."

When I asked if I should exchange it for a new Annihilator, I was told: "Your card is not defective, it simply isn't compatible with your system. I suggest you exchange it for a different brand video card."

One word entered my mind: Unbelievable. I couldn't believe this guy was telling me to buy a different product. Honest to God, that's what he said. After discussing this conversation with the vendor and obtaining an RMA, he expressed his annoyance at the way Creative has addressed the problem. He mentioned that my situation was typical and he has exchanged several Annihilators that didn't work with Athlon systems. I snagged a Voodoo3 3500 at Best Buy and my PC's been humming like a honey. All the games that were locking up now run just fine.

All in all, I'm not pissed with Creative, I just wish they would make it a little more obvious that they don't intend to support the GeForce in Athlon systems.

Keep up the great work,

BigDave

Lees meer over

Moderatie-faq Wijzig weergave

Reacties (12)

Ddraait er hier iemand een Annihilator op een MSI 6167? Ik verwacht vandaag mn Geforce thuis, en heb niet zoveel trek in lockups.
Ja, er zijn problemen met de Geforce en de Athlon.

Maar AMD en Nvidia zijn hard bezig om te kijken waar het probleem ligt en er een oplossing voor te vinden.
En hier (http://www5a.biglobe.ne.jp/~h-ota/athlon/parts.htm) staat de creative kaart in een lijst met praktijk getest hardware voor de K7M rev 1.04.

"Creative 3D Blaster GeForce AGP ASUS K7M Rev1.04"

Wie moet je nu geloven? Is het alleen met ouder dan rev 1.04?

Dit is allemaal flink klote. Ik hoop dat er snel een bevestiging komt, dat het allemaal wel goed werkt. Anders wordt het dan misschien toch een Savage 2000 of G400MAX. Die G400 heb ik al werkend gekregen in m'n K7M.
Enne. Waarom zijn er dan al zoveel sites met testen van een K7M met GeForce's waarbij niets gerept wordt van enige incompatibiliteit?
Nee... laat dit niet waar zijn... ik ga morgen op de HCC een Annihilator halen voor mijn Athlon ( kan die zich eindelijk uitleven !! <img src=http://www2.hku.nl/~femme/wot/forum/interface/smilies/wink.gif width=15 height=15> )

Ik hoop echt dat het MSI board dit niet heeft !!!!! aaaaaaaaaaaaaaaaaahhhhhhhhhhhh... <img src=http://www2.hku.nl/~femme/wot/forum/interface/smilies/frown.gif width=15 height=15>
het schijnt dat de ASUS geforce het wel gewoon doet in de athlon systemen...
lees meer op de newsgroup:
news.soundblaster.com
creative.products.3d_blaster.annihilator
Ik heb zo'n vermoeden dat dit helemaal niks met een Athlon te maken heeft.
Ik heb m'n Annihilator net binnen en op die doos staat bij de vereisten gewoon een Athlon. <img src=http://www2.hku.nl/~femme/wot/forum/interface/smilies/smile.gif width=15 height=15>
heb hierdezelfde probs, een guillemot 3DProphet sdram met een msi 6167 plamk <img src=http://www2.hku.nl/~femme/wot/forum/interface/smilies/frown.gif width=15 height=15> word dus maar wachten..

Greetz
Hetzelfde probleem hier alleen dan op een Asus P2B/Annihilator maar dat ligt dacht ik aan te weinig power naar het AGP slot . Klopt dit of lul ik nou uit mijn nek ?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True