Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 39 reacties
Bron: 3D GPU

3D GPU schrijft dat er een probleem bestaat tussen de Detonator 3 drivers en de Via KT133 chipset. Als je de bezitter bent van deze combinatie krijg je een zwart beeld met wat rare patronen er op. De oplossing voor dit probleem is er ook al: het uitzetten van Fast Writes is alles wat je moet doen volgens 3D GPU:

Just wanted to let everyone know that NVIDIA has acknowledged that there is a problem with their new drivers and people who are using motherboards with the VIA KT133 chipset. The problem arises when you install the new drivers, you won't be able to get into Windows, and/or receive garbage onscreen. NVIDIA says it's an issue with the KT133 chipset, and are looking into this right now as we speak. Some users report that disabling Fast Writes helps alleviate this problem. I'll keep you guys posted on this issue.

Note: Many of you are writing in asking if there's a way to do it without disabling Fast Writes. Well Fast Writes does NOT increase performance, at least not in this day and age. Maybe later when games uses more texture memory, it will. Your best bet is to just leave it disabled, you aren't losing anything if you do.

Lees meer over

Moderatie-faq Wijzig weergave

Reacties (39)

't is wel typisch dat NVIDIA chipsets an Athlon chipsets elkaar zo vaak in de haren vliegen...

AMD750 -> AGP niet hoger dan 1x
KT133 -> Fast Writes werkt niet.

typisch....
AMD750 -> AGP niet hoger dan 1x
dat is toch alleen bij de geforce?
ik heb zelf een tnt2u met een 750 en die draait gewoon op 2x agp
Dus niet alle nvidia videokaarten
AMD750 -> AGP niet hoger dan 1x
Dat is echt onzin...
Ik heb een Gefroce 2 GTS die gewoon op 2x agp draait en een vriend van me heeft een Geforce 256 DDR die op 2x agp draait... werkt dus gewoon....

ok, je moet hem wel handmatig op 2x agp zetten, maar ja... niet echt veel werk... drivers instaleren is meer werk, en dat moet aardig vaak als je een nvidia kaart hebt ;)
uhm
waarom draait ie op 2x AGP en niet 4x AGP??
of ga je beweren dat je een Geforce (256) gaat kopen op een Mobo dat geen 4x AGP ondersteund? (oftwel voor niks zo'n dure vidkaart gekocht behalve cheaten bij counterstrike :P)

overigens bedoeld dabit hiet de AMD chipset niet de processor (tis maar dat je het weet), ik zelf draai een viper770 op een KA7tje en met die VIA die daar op zit nooit een probleem gehad (4x AGP dus)
Weer al problemen met de nVidia?. Vorige week was het zo dat de elsa niet goed functioneerde met kx/kt133 moederborden en nu de drivers niet ik verdenk dat het ligt aan nVidia. VIA maakt een moederbord en nVidia moet ervoor zorgen dat het functioneerd zoals het hoort. Lekker is dat ik wil over 1 week GF2 GTS kopen wordt je ook vrolijk van dit soort berichten way the go nVidia ik draai momenteel v5 5500 met een kt133 draait als een zon.
wat zeur je nou? aan deze drivers zijn ze net een week f zo bezig (vorige week pas 6.01 gezien). vind je het gek dat er nog bugs in zitten, ze zijn helemaal opniew opgebouwd.
nvidia maakt tenminste nog vaak niewe drivers, kan je van 3dfx niet zeggen.
en als je problemen heb, neem je toch oudere drivers? die doen het ook prima...
dat jij vorige week pas 6.01 zag is jouw probleem ;)

van de site van Zoiah

21-07-2000
Sorry for the lack of updates. I didn't feel like updating and I didn't have anything special to add. But now I do. :D

I've added 6.01 Win9x

en voordat dit er stond had zoiah al eens 6.08 gehad van iemand maar wilde die niet posten omdat dat zijn bron bekend zou zijn (tenminste dat vertelde hij me in een mailtje)
Vreemd, ik heb eergisteren die nieuwe detonator drivers geinstalleerd op m'n systeem met Asus A7V en ErazorX met W2k. Geen problemen tot dusver. Misschien staat dat fastwrites standaard disabled bij mij. Waar kun je dat zien en hoe weet ik of AGP4x 'aan' staat? In de driverschermpjes zie ik niet de mogelijkheid om je core en mem-snelheid in te stellen (met die sliders). Hoe haal ik die te voorschijn; met powerstrip of anders?
Als je wil weten of AGP 4x aan staat, etc. gebruik dan pcilist. Effkes op de onderstaande plek neergekwakt omdat ik niet meer wist waar ik het zelf vandaan had gehaald :+
members.tripod.lycos.nl/koestats/pcilist.zip
O.K. bedankt, heb het net geprobeerd, maar pcilist werkt niet onder NT/W2k.
Ik heb hetzelfde probleem gehad , heb een geforce 2 mx en een A7V( snel zat voor mij ) asus v7100 als ik fast writes aan heb staan dan loopt het allemaal niet en krijg ik vervormd beeld in windows al laat staan spellen , ik heb dus fast writes uit gezet en nu loopt alles prima , ik merk snelheids winst met detonator 3 ten opzichte van standaard asus drivers , ik snap alleen niet hoe je die core/mem clock sliders tevoorschijn kunt halen iemand suggestie ? was toch iets met register ?

cookie , je vind de optie fast writes in je bios , vlak onder agpx4 mode , die moet op auto staan en fast writes uit , dan moet je de vgart driver op turbo installeren anders is ie maar agp x 1/2

Hoop dat Asus heel gauw komt met een beter bios voor de asus a7v en dat nvidia deze problemen zal weten te omzeilen in de volgende generatie drivers , ik wacht af ......... :7
disabling Fast Writes helps alleviate this problem
en,
you won't be able to get into Windows,
Word toch wel lastig dan, dat uitzetten :(
in safemode toch wel neem ik aan....laad ie niet de nvidia driver maar de standaard....kom je windows wel in....ff driver un installen en rebooten....toch?


ik lees net in een andere reactie dat het in het bios word geregeld, dus lees hier maar overheen
dat regel je in de bios vriend

?? waar in hemelsnaam hebben jullie het over ik denk dat jullie side-banding(ofzo) en fast writes door de war halen. Side-banding doe je in windows(tijdens installatie van de drivers) en fast writes disablen doe je in de bios.
Op ieder fatsoenlijk moederbord kan je de Fast write in de bios al uit zetten (op mijn K7V wel en ik heb al gezien dat dat op de A7V ook kan).
Dit hoeft dus helemaal geen probleem te zijn! ;)
Elke tweaker weet wel wat hij/zij moet doen, maar ik kan me voorstellen dat er een aantal mensen zijn die de officiŽle Detonator 3 drivers hebben + een KT 133 mobo.
Zij zullen er aanmerkelijk meer problemen mee hebben :(


* 786562 VeNoXxX
anders zet je het uit voordat je de D3 drivers installeerd. :) :)
He bah...

Dit is op zich nogal vreemd, want VIA gebruikt toch bij zijn Chipset opbouw een modulair systeem ?

Lees, er wordt hier toch dezelfde Southbridge gebruikt als bij bijvoorbeeld de oudere VIA chipsets ?

Owh, laat maar, ik zeg het zelf al... dezelfde South-bridge, niet dezelfde North-bridge...

Hmmm... hadden de oudere VIA Athlon chipsets niet ook al problemen met de GeForce's ?

De vraag is natuurlijk, wie doet hier nu iets verkeerd ?

VIA met hun opbouw van de AGP-Bus, of Nvidia met de opbouw van hun drivers en non-intel Chipsets ?
Nee, dat was de Irongate ( Chipset van AMD zelf, kan ff niet op de normale naam komen)
Alex,

Download powerstrip daarmee kan je de core/mem veranderen zoek maar in de /etc sectie
Alex,

de key is:

HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak en hierin een DWORD wat je Coolbits noemt en zet deze dan op 3.

ff rebooten en dan tweak ze. :)
Tja wat moet ik zeggen.

Asus K7V en een Asus V7700 En dan de nieuwe drivers en hopa.....Hangen onder verschillende omstandigheden....Shit dus :(

Ok....Fast Write in de Bios uitgezet en hopa alles draait weer als van ouds......... :)

Je zou inderdaad verwachten dat ze alles toch eerst eens gingen checken....Maar tja ik weet wel beter... :P
Ach, gewoon in je bios uitzetten, daarna in safe mode in Windows, makkelijk zat.

En ik draai zelf de gedoemde combi VIA KX133/GEFORCE DDR/SB LIVE!, maar het werkt allemaal perfect onder WinME.

Alleen prutsers zullen tegen BSODs aanlopen.
Psies Prusters lopen tegen problemen aan.
Kwestie van ff goed configgen. Heb hiero ook geen problemen. Had al problemen met FastWrites en Det2 drivers. Gewoon uitzetten dus.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True