Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: Asus

Asus heeft versie 4.56 van zijn Smart Doctor-software op internet gezet. Dit programma helpt je bij het in de gaten houden van je Asus-videokaart; onder andere de temperatuur op de GPU en het aantal RPM van de fan wordt weergegeven. Ingebouwde alarms waarschuwen wanneer er iets gebeurt wat niet hoort. Behalve kijken, kan Smart Doctor ook een handje helpen bij het koel houden van de grafische kaart door te zorgen dat de videokaart niet onnodig belast wordt. Hierdoor ontstaat een minimale hitteproductie. Als laatste, maar zeker niet onbelangrijkste feature, biedt Asus Smart Doctor een aantal mogelijkheden tot overklokken aan waarmee de maximale kracht uit je beeldplank te persen is. Versie 4.56 kan door te klikken op deze link gedownload worden. Wat de veranderingen zijn van deze release is helaas niet bekend.

Asus V6600 Deluxe Smartdoctor screenshot
Versienummer:4.56
Besturingssystemen:Windows 9x, Windows 2000, Windows XP, Windows Server 2003
Website:Asus
Download:http://www.asus.com/pub/ASUS/vga/nVidia/Utility/SmartDoc456.zip
Bestandsgrootte:6,06MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (8)

die herkent mij kaart niet (4.57)
Mijn kaart (AX800XT PE) ook niet......
Vaag, wanneer ik de software wil installeren krijg ik de melding dat ik al een nieuwere versie heb. Knap, want deze software heb ik bij mijn kaart ontvangen en deze is zeker al een paar maanden oud (V9999GE). De versie die ik heb is v4.592. Lijkt inderdaad nieuwer dan wat hier wordt aangeboden. Kan iemand dit verklaren?
Is het mogelijk dat deze versie alleen voor Nvidea kaarten is en niet voor Ati kaarten? Dit gezien het feit dat er nvidea in de URL voorkomt. Wie het weet mag het zeggen!
kan goed zijn bij mij (ATI 9600TX) zegt hij ook "unknow card"
kan goed voor nvidia zijn
nee, maar iig werkt die 4.57 ook niet met mijn kaart;/
(V9999GT)
zowel 4.56 als 4.57 geven dezelfde melding, dat mijn videokaart niet compliant is :S goed klote, want ik zit al paar weken zonder smartdoctor, beetje irritant dat geluid van die fan op volle snelheid;/ (de vorige versies lieten m'n pc telkens crashen door een foutieve dll ;x )

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True