Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: ATi, submitter: Falconey

ATi logo (klein)ATi heeft versie 3.14.1 uitgebracht van zijn Radeon-drivers voor Linux. De driver is beschikbaar voor verschillende versies van Xfree86 en ATi heeft het volgende script beschikbaar gesteld voor het geval je niet weet welke versie van Xfree86 je draait. De volledige release notes zijn hier na te lezen, maar dit zijn in het kort de veranderingen:

New Product Support
  • FireGL V5100
  • FireGL V3200
  • FireGL V3100
  • MOBILITY RADEON 9800
  • RADEON X600
  • RADEON X300
  • MOBILITY RADEON 9000/9100 IGP Series
  • Issues Resolved
    • Graphics acceleration is now available with ATI ALL-IN-WONDER RADEON 8500DV
    • 3D Graphics acceleration is now available on VIA Apollo KT400 systems
    • Using a DVI connector on some ATI RADEON 9200 series no longer results in the display being blank
    • Adjusting color saturation during movie playback no longer results in color shift
    • The display is no longer blank when launching X on an ATI RADEON X800 or ATI FireGL X3
    Known Issues
  • Lees meer over

    Versienummer:3.14.1
    Besturingssystemen:Linux
    Website:ATi
    Download:http://www.ati.com/support/drivers/linux/radeon-linux.html?type=linux&prodType=graphic&prod=productsLINUXdriver&submit.x=13&submit.y=12&submit=GO%21
    Licentietype:Freeware
    Moderatie-faq Wijzig weergave

    Reacties (16)

    Xorg doet het wel hoor, gentoo wil alleen bij mij nog 6.7.0 ipv van 6.8.0 installeren dat is het enigste maar voor de rest doet die het gewoon hoor.
    komt omdat ie totaal niet werkt op xorg 6.8. ik krijg de volgende melding tijdens het bouwen van de fglrx module:
    XFree86 drm includes at /lib/modules/2.6.8-1.541/build/include/../drivers/char/drm do not fit this driver.
    This driver is designed to only work with X4.1.0 or higher.
    You can match this by getting Linux kernel 2.4.8 or higher.
    ik draai een soort kruising tussen FC2 en FC3T3. met FC2 als base en FC3 packages van xorg 6.8 enzo, en hij doet hier dus echt helemaal niks. (heb gelukkig zelf geen ati, maar een GF4, maar me broers hebben allebei wel een ati :()
    Zie de discussies bij de release van de voorgaande versie:

    http://www.tweakers.net/meuktracker/7293

    Het is dus werkend te krijgen met Xorg en met kernel 2.6.x
    Nog steeds geen 64 bit :-(
    dus wanneer je een linux 64-bit distro hebt kun je deze ook niet gebruiken??
    En nog steeds geen open-source of FreeBSD-support. :(
    Hmmm, bij de "Known issues" vinden we:

    * X Fails to load on systems with Linux kernel version 2.6.x

    Voor mij dus een "no-no", jammer...
    Ik heb daarnet even op de site gekeken, maar deze is wel op te lossen door het laden van de juiste AGP module. Het maakt het installeren van deze drivers wel weer wat lastiger.
    en hoe zit het nu met de performance? Komt dit al een beetje in de buurt van de nvidia drivers? En wanneer hopen de mensen van ATI dat het wel normaal beschikbaar is voor kernel 2.6. En een handig installatie tooltje (zoals die van nvidia) zou ook makkelijk zijn
    naar wat ik begrijp is die nog steeds ondermaats (nog ver onder het niveau van nvidia's eeste beta drivers van jaren geleden)
    En daarnaast, onder linux gebruik je opengl en geen direct3d en aangezien ati onder windows al performance problemen met opengl heeft erwacht ik dat het nog wel enkele jaren duurt voordat deze drivers volwassen zijn
    Er wordt met geen woord over gerept dat je de 3.12.0 met een hex-editor moest patchen om de TV-out op de 9100IGP werkend te krijgen. Vanavond maar eens proberen of het opgelost is.
    Zeker 3 punten die nvidia master over ati maken.

    1. Stereo driver support, zelfs met een anaglyph (rood/groen) brilletje kan je zo spellen in stereoscopisch 3d spelen.
    2. Opengl.
    3. LINUX.

    Toch heb ik de NVIDIA weggegeven. (jaah voor nop, anders had ik hem zo de prullenbak ingedaan, koop nooit een FX5200 )

    Erg stom natuurlijk om te denken dat de fx5200 snel genoeg was om halo te kunnen spelen. (Die brakke z-buffer is juist het druppeltje. daardoor kunnen grote ruimtes zoals in de 'lucht' kijken, niet slim gerenderd worden. )
    het is niet om uit te staan ATI maakt fantastiche vidoekaarten maar de linux drivers zijn om te huilen :'(
    Wie gebruikt er nu nog Xfree86 :?
    Wie gebruikt er nu nog Xfree86 :?
    Als ik mag gokken... Ongeveer driekwart van de GNU/Linux en Free/Net/OpenBSD gebruikers?

    Xorg is nog niet zo heel oud, en het heeft een tijdje nodig gehad om wat te 'settlen'. Xorg begint nu zo langzamerhand in de meeste distributies te komen, maar zit nog zeker niet in alle. Daarnaast updaten niet alle gebruikers drie seconden nadat een nieuwe versie uit is, maar blijven ze rustig een jaar of langer met hetzelfde werken, zolang dat goed werkt.

    Dat neemt natuurlijk niet weg dat al redelijk wat mensen Xorg gebruiken, en dat dat aantal alleen maar zal groeien (XFree86 is duidelijk een aflopende zaak), en dat ATi daar dus ook drivers voor zou moeten leveren. Maar tsja, dat is het risico als je afhankelijk bent van non-free drivers.

    Op dit item kan niet meer gereageerd worden.



    Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

    © 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True