Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Asus, submitter: Pyrus

Het A7V8X-X moederbord van Asus is gebaseerd rond de VIA KT400 chipset waarmee ondersteuning wordt geboden voor de AMD Athlon XP, Athlon en Duron processors. Sinds kort heeft Asus een nieuwe BIOS uitgebracht voor dit moederbord welke 1009 als versienummer heeft meegekregen. Het changelog laat ons slechts één verandering zien:

Improve compatibility with ATI VGA cards.[break]
Asus A7V8X-X
Versienummer:1009
Besturingssystemen:DOS
Website:Asus
Download:http://www.asus.com/pub/ASUS/mb/socka/kt400/a7v8x-x/A7v8xx09.zip
Bestandsgrootte:188,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (12)

Ook niet onbelangrijk om te melden:

Let op het is dus voor de xxxxX-X versie, het bios voor de normale A7V8X is al bij 1013 met 1014a als beta.

Misschien overbodig, maar voorkomen is beter dan blussen.
Dan lijkt het mij verstandig om niet te updaten als je geen ATI kaart hebt.

Geen onnodige risico's nemen
en voor het geval dat je er later nog eens een ATI kaart in pleurt krijg je boot failures of wat dan ook...

Tuurlijk kan het flashen mis gaan maar heb het nog nooit meegemaakt in de 7 jaar dat ik al regelmatig een BIOS flash
Met bios update programma van Asus, kun je vanuit Windows je bios update doen. Dit progje controleerd ook of je de goede bios bij het goede moederbord update. Zoveel kan er niet mis gaan. Kan je overigens hier downloaden. ;)
hmm, ik heb een asus 9600se en nadat ik 1009 erop had geflashed ging windows heel langzaam en zei elk spel dat er geen vrij videogeheugen was |:( maar weer snel 1008 teruggezet :Y)
Komt dat niet doordat er in je bios ingesteld staat dat je maar 32/64 mb hebt ipv 128. Als ik namenlijk mijn bios flash dan staat mijn geforce weer op 64mb of 32mb volgens mijn bios. Als ik dat dan weer verander in 128 dan werk ie wel gewoon goed.
Misschien dat dit eindelijk mijn probleem sinds versie 1007 oplost met een Ati Radeon 9500. Zie http://www.tweakers.net/meuktracker/5072

edit:
Yep, deze doet het goed!
De A7V8X-X 1007 update was werkelijk een drama. De 1008 versie daarentegen doet netjes zijn werk.

Overigens heb ik zelf een ATI Radeon 9600 probleemloos in Bios 1008 draaien.

[edit]
toch kon ik het niet laten om de 1009 er overheen te gooien.
Draai met dit bordje in mn server met BIOS 1008. Zit een een ATi 9000 in als kaartje en werkt perfect.

En ik denk onder het motto: als het werkt niet veranderen :D

Als er ooit weer een reboot komt zal ik misschien de deze versie flashen :P
thank god! hoop dat eindelijk die pc normaal werkt, heb hier van een klant en pc met dit mobo erin + een ati9200, alleen maar ellende! kan niet eens 3dmark2003 uitdraaien, dacht eerst dat het door warmte kwam, zit niet echt airflow in de kast...

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True