Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 44 reacties
Bron: nVidia, submitter: KurriKlown

Voor de nForce-chipset heeft nVidia een nieuw driver pakket uitgegeven. De Unified Driver voor Windows 2000 / XP heeft als versienummer 3.13 meegekregen en ondersteund de nForce-, nForce2- en nForce3-chipsets. Het changelog ziet er als volgt uit:

  • WHQL certified kit for nForce, nForce2, and nForce3 First release of NVIDIA IDE driver for Windows XP and Windows 2000
  • General compatibility fixes
  • Audio Improvements:
    • Realtek ALC655 codec support added
    • Fix for BSOD on loading DLS files
    • Reduced susceptibility to audio glitches under heavy system load; additional fixes for 6 channel GetPosition glitches
    • ASIO support for recording at sample rates other than 48kHz; lower and more predictable latency
    • Fixes for NOLF. The 3D minimum and maximum distance and the roll off factor were not being taken into account for air absorption. Also modified reverb gain so that the max distance was taken into account
    • Fix for EAX reverbs; initialized EAX reverbs to off when querying for the EAX listener interface; updated EAX property handlers to ignore invalid parameters instead of range limiting -- this matches Creative EAX behavior
Driver versions
  • Audio driver 3.66 (WHQL)
  • Audio utilities 3.66
  • Ethernet driver 3.63 (WHQL)
  • GART driver 3.34 (WHQL)
  • Memory controller driver 3.38 (WHQL)
  • SMBus driver 3.38 (WHQL)
  • IDE 2.0 NVIDIA driver 3.66 (WHQL)
  • Display driver 52.16 (WHQL)
  • Installer 3.77
  • IDE In-the-box driver 3.58 (WHQL) (WinXP only)

Lees meer over

Versienummer:3.13 WHQL
Besturingssystemen:Windows 2000, Windows XP
Website:nVidia
Download:http://download.nvidia.com/Windows/nForce/3.13/nForce_3.13_WinXP2K_WHQL_international.exe
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (44)

Hallelujah!
Eindelijk IDE performance! Ik heb met smart hierop zitten wachten, want de IDE drivers uit eerdere versies waren brak en de windows drivers niet geoptimaliseerd voor de nforce2.
Ik heb alle sisoft benchmarks gedraaid en ging er over het algemeen niet zoveel op vooruit.
Verbetering zat 'm in de CPU multimedia benchmark en met name de IDE performance. Mijn doorvoorsnelheid is verdubbeld, van 16000kb/s naar ruim 39000 kb/s. Volgens mij moet het nog beter kunnen, maar met deze drivers is mijn vertrouwen weer een beetje terug.
Ben erg benieuwd naar benchmarks van anderen.
(W2k, Maxtor Diamond plus 9, ATA 133, AMD XP 2500+, 256MB HyperX PC2700, ABIT NF-7(itt wat hierboven staat met gebruikelijke LAN :+))

Sisoft Sandra 2004 benchmarks (gedefragmenteerde schijf):
Nforce 2.45:
CPU 6977 MIPS/ 2878 FLOPS
CPU multimedia 16740 en 16738 it/s
bestandssyst IDE 16677 kb/s
geheugen 2368 MB/s en 2183 MB/s

Nforce 3.13:
CPU 6976 MIPS/ 2878 FLOPS
CPU multimedia 16730 en 17160 it/s
bestandssyst IDE 37940 kb/s :*)
geheugen 2374MB/s en 2212 MB/s
Is dat de rev. 2.0?

Zo ja, kan je dan even je scores posten? Ben namelijk heel benieuwd, heb zelfde moederbord, als je ook de rev. 2.0 hebt...
Is het mogelijk deze drivers te installeren zonder de display drivers. Want ik installeerde ooit de vorige versie en die installeerde direct de nvidia display drivers over mijn omega drivers heen :|
Heb ze zojuist geinstalleerd, zonder verder aanpassingen of uninstalls en mijn huidige Omega-drivers (2.4.78) zijn nog gewoon aanwezig. Dus blijkbaar worden deze niet automatisch overschreven door de installer.
Waar het mee te maken kan hebben, is dat ik een Ati Radeon9700 heb, die volgens het readme.txt bestand in de display-map niet ondersteund wordt. Daar staan alleen nVidia-kaarten.
Ander punt is dat deze map de enige is met een eigen setup.exe, waardoor je misschien altijd handmatig moet installeren.

/edit: Remus, dat is dus niet waar. De lijst met ondersteunde kaarten bevat een hele hoop kaarten die niet onboard leverbaar zijn.
De video drivers zijn natuurlijk alleen voor die nForce borden met een onboard geforce kaart. Als je bijvoorbeeld een Radeon videokaart hebt, dan zul je de drivers los moeten installeren.

Overigens is het altijd aan te raden om je display drivers te deinstalleren, dan je nforce drivers te deinstalleren en vervolgens eerst nforce en dan je displaydrivers weer te installeren.
Eeehh.. onboard G-force? Wat dacht je van alle losse Nvidia kaarten. Hierin zit namelijk gewoon een detonator (52.nogwat).
Werkt overigens perfect met me Ti4200.

Deze nforce driver is trouwens gewoon over alle drivers heen geinstalleerd en werkt perfect.
Hij zal wel moeten, anders heb ik trubbels met m'n Radeon.
Je kan het bestand uitpakken met bijv. WinRAR en dan de map met de display drivers eruitslopen.
Start dan Setup.exe op.
A7N8x 1.04 werkt prima.
Ik doe altijd een unattended install van XP zodat bij installatie deze drivers al direct herkent worden.
Enige nadeel met de NVidia SPP/IGP IDE controller is dat bij het installeren de 2e IDE controller pas lateraangesproken wordt zodat je daar geen progjes vanaf kan starten tijdens het unattended installeren.
M.a.w. bij setup -> eerste GUI opstart herkent ie dus niet de 2e controller. Pas na nog een boot is deze ook actief.
Snoggle:
Hoe zit dat? Ik ben net overgestapt van een VIA
bordje naar een Nforce. Kan ik deze drivers ook
gewoon over de oude heen installeren?

Je kan ze er gewoon overheen installeren ik heb teminste geen problemen ondervonden en het staat er ook niet als verplicht op :)
Jah je kan de drivers er overheen installeren, tenminste dat heb ik ook gedaan(doe ik altijd ;)) en werkt tot nu toe perfect.
edit:
zag niet dat je snoggle had gequote, maar heb ik tog ff mijn ervaring ermee gegeven :D


Verder vond ik het langzamerhand wel eens tijd worden voor een nieuwe release.Ben iig wel blij met de Realtek audio support, veel meer opties :).Verder niet egt iets goeds of slechts gemerkt aan de drivers.
na diverse installaties (vorige drivers eerst niet later wel verwijderd) van beide versies (english en international) nog steeds problemen met geluid. wil nog maar geluid geven via 2 speakers (ook na config in nforce control panel) behalve in mediaplayer! aangezien ik mijn mp3's in musicmatch afspeel toch maar terug gegaan naar oude drivers. :(
Inderdaad een erg vervelend probleem, had het ook. Toen heb ik gedowngrade naar 2.45, maar ik was ff vergeten dat die ook niet goed werkt, vanwege echo's :(

Dus wat ik nu heb gedaan:
Men neme versie 2.03 en 3.13 en WinRAR.
Vervolgens kopiëren we AudioDrv van 2.03 naar 3.13 en draaien Setup.exe... en het werkt! :)
Een andere manier is om in Winamp de hardware acceleratie in te schakelen ;).
Ik ben nog geen andere applicatie tegengekomen waar ik het probleem had.
Ik heb exact hetzelfde probleem :(
Heb ze toch ook maar geinstalleerd... En het lijkt inderdaad allemaal vlotter... Alleen weet Sandra mij te vertellen dat ik maar 14000 (ongeveer) kb/s transferrate heb... Meer mensen dit geconstateerd?

edit: atto vind dat ik rond de 35000kb/s zit... Welke moet ik nou geloven??? Met de microsoft ide drivers zat ik bij sandra een stuk hoger... Maar met atto zit ik nu weer een stuk hoger.... :S Wat is dat toch met die bench programma's...

@holandese hieronder: Ik zou ze toch proberen, het voelt écht een stuk vlotter aan... waar ik eerst af en toe moest wachten op aktie, voelt alles nu veel directer... Beetje het gevoel van een vrachtwagen overgestapt te zijn in een formule 1 wagen...

btw:
kheb een asus a7n8x non deluxe rev2.0 met bios 1007...

=mag dat hier? www.attotech.com=
Ik heb hetzelfde, ik vind de gegevens die Sandra mij verstrekt ook enigzins ongeloofwaardig. ook iets van net boven 14000 kb/s

Off topic: jij spreekt over atto waar kan ik die vinden?
Gisteren geinstalleerd over oude drivers heen, heb alleen een gek probleem:

als ik in beeldschermeigenschappen naar [geavanceerd] wil gaan krijg ik een foutmelding. Het NVidia uitklapschermpje dat ik normaal kreeg is nu helemaal blanco...

heeft iemand dit ook? En wat zou ik er aan kunnen doen? oude drivers weer terugzetten, dan oude verwijderen en dan nieuwe er opnieuw zetten?

[aanvulling]
ik heb een MSI Geforce fx 5600 met 256 mb. Heb inmiddels 45.23 weer teruggezet en alle menu's doen het weer, maar de prestaties waren beter met 52.16 dus die zou ik toch wel graag erop hebben. 40.72 geeft bij mij mindere prestaties dan 52.16.

Nog ff een vraag: hoe verwijder ik de oude nForce drivers? In configuratiescherm > systeem > hardware zie ik geen kopje chipset oid.

Ja klinkt misschien als een domme vraag maar ik heb nog nooit drivers verwijderd, altijd gewoon nieuwe drivers over de oude heen gezet. Dat gaf nooit problemen, tot nu toe dan.

Als iemand me kan uitleggen hoe de oude drivers eraf te halen op noob-niveau, graag!
Had ik ook al toen ik de 52.16 drivers individueel installeerde. Er waren meer mensen die dat hadden, zie http://www.tweakers.net/meuktracker/4922.
Zelf heb ik een PoV GF4 Ti 4280, bij mij draaien de 40.72 drivers het best, stabiel en snel. Ik heb dus na installeren van de nforce 3.13 drivers de 40.72 er weer overheen gezet.

Wat voor videokaart heb je?
Er loopt ook al enkele dagen een draadje over, op GoT:

http://gathering.tweakers.net/forum/list_messages/830911

Alleen is het bij de een dat met de IDE nog niet over... En de ander wel... Dus ik wacht nog even af, voor ik ze ook ga testen...

What the :| Overbodig? Ik geef een link, waar een discussie loopt, over deze drivers, dacht dat sommige mensen dat wel handig zouden vinden...

Heb nu de drivers ook zelf draaien, en na wat (softwarematige) problemen (inmiddels ook gefixed) ben ik tevreden met deze drivers!! Ik heb eindelijk weer wat vertrouwen, in de volgende versie van de drivers.

Wat ik trouwens wel raar vind...
De videodrivers hebben een naam (hadden Detonator en hebben nu ForceWare als naam) maar waarom hebben deze drivers dat niet? Naam die ze wilden, is zeker al in gebruik ;)
Ik heb ze net geinstalleerd en het geluid klinkt zeker helderder Ook me hdd's zijn er zeker op vooruit gegaan

epox8rda+
overigens kon ik em zo installeren met me ati9500pro zonder driver modificaties.

edit:
Net er weer afgegooit direct3d games deden het totaal niet meer, Windows gaf aan dat het stuurprogramma voor me ati9500pro problemen geeft Iemand oplossing??
Tot nu toe werkt alles nog goed. Heb em er ook gewoon overheen gezet, nix aan de hand. TIs wel weer es wat anders dan al die andere nieuwe driver versies, deze werkt wel!.

BTW heb een Chaintech 7NJS

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True