Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 36 reacties
Bron: Station Drivers

Op de Franstalige site Station Drivers is de eerste beta van ATi's Catalyst 3.9-drivers te downloaden. De stuurprogramma's werken alleen op Windows 2k/XP met een Radeon 9200-, 9600- of 9800-kaart. De overige videokaarten moeten nog werken met Catalyst 3.8. Het pakket bestaat ook nog uit Control Panel 6.14.10.5057:

Die nun geleakte Beta (v6.14.10.6396) scheint offenbar von Fujitsu-Siemens zu stammen, bringt aber leider einige Einschränkungen mit sich. So kann man diesen Treiber leider nur für die Radeon-Karten des Typs 9200, 9600 und 9800 sowie auf Windows 2000/XP verwenden. Des Weiteren enthält das 15,5 MB große Treiberpaket das Control-Panel der Version 6.14.10.5057.
Versienummer:3.9 beta
Besturingssystemen:Windows 9x, Windows XP
Website:Station Drivers
Download:http://www.station-drivers.com/telechargement/ati/
Bestandsgrootte:15,50MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (36)

Maareh een Radeon 9800 Pro was toch een voorborduursel op de Radeon 9700 Pro? I mean, zelfde chipset alleen hogere snelheden van mem en core? Als dat zo is waarom werkt deze driver daar dan niet op...
De R9600 en R9800 (Pro) hebben een hogere versie van smartshader en smoothvision (2.1 ipv 2.0).
Natuurlijk zullen ze wel werken.
Er zit waarschijnlijk alleen geen verwijzing in de INF file, zodat de installer niet zal werken.
Mod de INF en hij zou het moeten doen.... aangezien het een universele driver is.
yep, je hebt gelijk; bij guru3d staat een versie met een aangepaste .inf file.... dus Sluut als je ze wil heffen ff naar de guru gaan :+
humm die doen t niet......jammur |:(
Dude.. de 9700 heeft een R300 core en de 9800 heeft een R350 Core.. dus das duidelijk niet waar.

De 9700/9500 heeft R300
De 9800/9600/9200 hebben R350
De 9800XT/9600XT hebben R360

Correct me if i'm wrong
De 9200 is een RV280
Ja, de 9800 was een voorboorduursel op de 9700

maar nee, hij is meer dan hogere kloksnelheden, hij heeft wel degelijk een andere core, met bijvoorbeeld betere smoothvision (AA), en support voor F-Buffer (oneindige shaderlengte, moet nog in drivers gesupport worden en door OGL-extensies)

Edit:
Whoops, een beetje hetzelfde als wat cyberblizzard zei.... sorry!
Zijn geen 3.9 maar 3.7

Zelfde link met update:

Update:
Da sind wir wohl einer Fehlinformation aufgesessen; Schande über unsere Häupter. Vielen Dank an unseren Leser Nico 77, der uns darauf aufmerksam machte, dass es sich bei diesem Treiber lediglich um einen Catalyst der Version 3.7 von Fujitsu-Siemens handelt. Wir bitten diese Fehlmeldung zu entschuldigen.
Nee hoor, het gaat hier weldegelijk om een eerste versie van de 3.9-drivers:
Auszug aus der CX_11762.inf :

DriverVer=10/16/2003, 6.14.10.6396
HKLM,"Software\ATI Technologies\CBT",ReleaseVersion,,"7.951-031016m-011762
E-Fujitsu Siemens Computers"
HKR,, ReleaseVersion,,"7.951-031016m-011762E-Fujitsu Siemens Computers"
HKR,, BuildNumber,,"11762"

Das Release-Datum sowie Verpackungs-Version ist mit "7.951..." höher als jene des Catalyst 3.8 (beim Catalyst 3.8 einzusehen im Treibermenü unter "Optionen"->"Verpackungs-Version")
Zie de voorlaatste reactie van DjDIN0: http://www.computerbase.de/news.php?id=6455

Edit:
Dat is dan wel in een erg overtuigende reactie geschreven en zoals het er uitziet gewoon overgenomen. De persoon die ik hierboven quote heeft het uitgezocht nadat de update op Computerbase is geplaatst.
In eerste instantie wel maar zelfde site die jij geeft geeft in een UPDATE toe dat het de 3.7 betreft

http://www.computerbase.de/news.php?id=6455
Normaal gesproken staat mijn ATI Radeon 8500 128MB ook wel in het lijstje met 'gerelateerde producten', maar nou ineens niet meer. Ik zou het toch wel jammer vinden als ze de driver-productie voor mijn kaartje door zou zetten.
Weet iemand ook of hier de beruchte oververhittings- en schermslopende effecten van Cat.3.8 verholpen zijn. Ik had die 3.8 geprobeerd, maar ik kreeg wel vreemde effecten. Gelukkig is de boel heel gebleven, maar voor hetzelfde geld kon ik mijn schermpjes gaan vervangen. Dus gelijk maar weer 3.7 eroverheen gezet.
Kom nou, dat was natuurlijk allemaal geblaat. Het is ook niet door ATi bevestigt.
Zelf heb ik er ook echt geen last van metdie 3.8 drivers.
En natuurlijk zijn de officiele drivers ook compatible met de radeon 8500. Het zou me nix verbazen als deze BETA drivers ook prima werken op jouw videokaart. Moet je alleen even de *.inf aanpassen.
Maar aan je tekst te lezen ben je zoiezo niet erg op de hoogte, dus wacht maar gewoon even.
Laat jij het beoordelen, of iemand op hoogte is of niet, maar aan een ander over. Ik heb, zoals ik gezegt heb, zelf de effecten gezien van 3.8. En ATI hoeft dit niet te bevestigen.
En tot nu toe stonden alle verschenen Radeon-kaarten in het lijstje (ook de wat ouderen als de 7500 en 8500), maar dat lijstje (ook de volledige lijst) hebben ze flink uitgedund. Hoogstwaarschijnlijk zijn ze wel compatible met mijn kaart, maar daarom vind ik het nog wel vreemd.
Jah en ik vind dat gewoon stupide en zegt mij al genoeg over jouw kunsten. :P
Vorige week nog de Catalyst 3.8 drivers geprobeerd. Kreeg in C&C Generals Zero Hour vage artifacts en diverse andere texture fouten op mijn Radeon 8500Le te zien. :'(

3.7 Draaien bij mij stabiel, dus ga niet over op deze betadrivers. Misschien dat de volledige 3.9 wel beter zijn, maar dat zie ik dan wel weer :D
link is dead... -_-
Op de Franstalige site
&
Die nun geleakte Beta (v6.14.10.6396) scheint offenbar von Fujitsu-Siemens zu stammen, bringt [....]anel der Version 6.14.10.5057.
dat is toch duits ?!?(, kan de site niet checken of te kijken of de rest wel frans is...)

[edit]
owh, http://www.computerbase.de/news.php?id=6455 dat is de source van de quote :o
"Franstalige site Station Drivers" ;)
ComputerBase is geen Station Drivers :+
Het was toch zo dat de huidige Omega drivers ook al gebasseerd waren op een vroege 3.9 release... Die drivers gebruik ik nu, het zal dan wel erg weinig nut hebben om deze drivers te usen
Hmm, aangezien mijn 9500pro 128DDR er niet bijstaat

wacht ik nog maar even op de final :Y)

ps. geen probs gehad met 3.8
Alsof je zoiezo gaat kijken of je kaart er wel bijstaat.. wat is dat voor houding. Ik doe dat nooit. Catalyst is Catalyst... net als de Detonators. Daarvan mag ik aannemen dat het werkt op alle 'huidige' kaarten. Ookal staan ze er niet bij, het is gewoon onderdeel van de driverset. Alleen mist de nodige info nog wel es waardoor je kaart niet wordt gedetecteerd tijdens een 'normale' installatie procedure. Alleen jah, dat doe je toch bijna nooit :P ofwel :D
Zelfde probleem heb ik ook met die artifacts, alleen met Catalyst 3.7 slaat MaxPayne er meteen uit.
Heeft al iemand de drivers getest?
Er zou een performace verbetering moeten zijn. De realtime PS recompiler die het eerst in Cat3.7 & Cat7.8 zat zou geupdate zijn. (ATi is toch wat achter op nVidia op gebied van driver technologie, de laatste forceware heeft al een hypermoderne uitgewerkte realtime recompiler en ATi is daar nu pas mee begonnen)
Je kunt je ook afvragen in hoeverre je driver achterstand hebt wanneer je in de benchmarks (lees performance) het beste bent?
Je kunt je afvragen wanneer je bij de helft van de spellen texture fouten hebt of die voorsprong in de benches wel wat waard is..

(de helft van de spellen is wat overdreven natuurlijk maar jullie snappen mijn punt wel :))
"wat" overdreven?
ik heb since in mijn 9700pro een jaar geleden kocht niet meer of minder texture fouten gezien als met de 4200ti die ik daarvoor had.
Maareh een Radeon 9800 Pro was toch een voorborduursel op de Radeon 9700 Pro? I mean, zelfde chipset alleen hogere snelheden van mem en core? Als dat zo is waarom werkt deze driver daar dan niet op...
ATI mag dan achterlopen of software (driver) gebied, maar nVidia loopt weer achter op hardware gebied. zo is het altijd wel wat.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True