Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 14 reacties
Bron: Asus, submitter: FFWD

Asus heeft op zijn FTP-site versie 2.21.05 van PC-Probe gereleased. Dit stukje software laat verschillende temperaturen en fan-snelheden zien van enkele componenten in je systeem. Wat er precies veranderd is in versie 2.21.05 is niet bekend, maar wel laat het bedrijf het volgende achter:

ASUS PC Probe V2.21.05 for Windows 95/98/ME/NT40/2000/XP.
Moderatie-faq Wijzig weergave

Reacties (14)

Ik gebruik PCProbe al een tijdje niet meer ... vreemde is namelijk dat Probe bij mijn 10 graden (!!) extra aangeeft op mijn CPU dan hij werkelijk is (volgens MBM, Fanspeed en BIOS). Ook bij deze versie is di het geval :(

Nee, helaas, misschien de volgende update dan maar :|
Dat komt volgens de FAQ bij nForcersHQ (http://www.nforcershq.com/forum/viewtopic.php?t=3199) omdat Asus PC Probe een sensor leest van het mobo en de bios de temp meteen uit de bios leest:

Q. My BIOS and Asus Probe show different CPU temperatures! What do I do?
A. Nothing; the BIOS takes the temperature straight from the CPU, whilst Probe takes the temp from the motherboard sensor, and so the BIOS should give a higher temp. It's not serious, don't worry about it!
Maar MrLee heeft (net als ik op een CUBX) juist een HOGERE temperatuur volgens de PC probe (dus MB sensor) dan de BIOS sensor aangeeft.

Volgens jouw nforcershq verhaal, en de logica (CPU is warmtebron, dus cpu sensor meet hogere temp dan het MB een halve centimeter verderop) zou het LAGER moeten zijn.

Er is dus nog iets anders aan de hand dan dat de temp meting op 2 plaatsen kan verschillen want het had iets lager, niet hoger, moeten zijn...
Op het zicht is er helemaal niets veranderd.

Misschien is het wel een marketingtechniek om nieuwe weinig- of onveranderde versies uit te brengen. Zo staat de naam ASUS nog eens op de Frontpage van Tweakers.net.

Op deze pc werkt het prima, het zal een conflict zijn met iets op jouw pc, mietde.
Is deze trouwens ook voor videokaarten ??

Dat is het enige wat ik van Asus heb ;)
Nope, alleen voor het MB. Nou zijn maar weinig Asus VGA-kaarten uitgevoerd met een temperatuur sensor.
Op deze pc werkt het prima, het zal een conflict zijn met iets op jouw pc, mietde.
Dat moet dan wel.
Is nochtans een schone installatie en heb hier verders ook geen enkel ander probleem.
Settings stonden goed, alle sensoren leken correcte waardes te geven.

Foutmelding die ik kreeg:
"cannot open kernel driver aslm75.sys", followed by "cannot load asmihwio.dll".

Anderhalf jaar en nog steeds actief draadje:
http://www.hardwareanalysis.com/content/topic/984/

Blijkbaar wil de aslm75.sys nogal eens corrupt raken door de installatie van het een of ander.
Het automatisch opstarten uitzetten werkt schijnbaar ook.

Maar ach, boeit eigenlijk toch niet echt.

:Z
Het laatste wat ik verwacht had waren problemen met de Asus PC Probe.
Wat een bocht, krijg hier allerlei foutmeldingen mbt dit progje en de voorloper ervan.
Heb een p4p800 en van meegeleverde ASUS software had ik dergelijke problemen toch niet verwacht.

Heb in het verleden met AMD altijd zonder problemen MBM gebruikt en momenteel doe ik het nog ff met fanspeed.
Voorlopig komt die ASUS probe d'r bij mij niet meer op.
Echt wazig dat ze hun eigen mobo monitoringtool nog niet eens bugvrij kunnen krijgen |:(

Helaas kan ik de foutmeldingen niet ff posten aangezien ik deze bocht er al een paar dagen geleden afgegooid heb en zo goed is m'n geheugen niet.
Een google search bracht helaas geen soelaas.

Overigens vind ik het zelfs als het prima zou draaien nou niet bepaald een fijn progje,
veels te lomp venster met oa. te weinig visuele settings.
Wat voor problemen heb je dan? Mijn P4p800 deluxe en de meegeleverde asus software (ook de probe) werken probleemloos. Het zou dus ook heel goed aan jouw systeem/ windows installatie kunnen liggen!
Ik zou MBM en Speedfan eerst even uitschakelen voordat je PcProbe gebruikt, ze maken namelijk van dezelfde 'ingangen' gebruik om de gegevens uit te lezen.

Hier werkt het programma gewoon foutloos, alhoewel ik me wel degelijk afvraag wat er nu veranderd is?
(de temp. uitlezing iig niet, want die is nog steeds gelijk...)
het valt me wel op dat er nooit meer changelogs door de bedrijven erbij wordt gedaan
vind ik toch jammer
Voor mietde: Blijf je eigen progje gebruiken totdat je wel goeie instellingen hebt (hier werkt het nl. wel prima met hetzelfde MB). Of anders maar weer terug naar AMD }> (aaiii, nofi)

En voor Cyberblizzard: Ik geloof nou niet echt dat Asus een nieuwe release uitbrengt om op de FP van t.net te komen :+

Kortom: Voor mij allebei -1 overbodig, want allebei slaat voor mij nergens op, deze release van AsusProbe doet het hier prima..
Ik zal hem hier ff instaleren, heb tot nu toe nog nooit problemen met dit programma gehad. Gebruikte mobo: A7N8X non-deluxe

edit:
het prog werkt hier weer prima hoor :). Alleen heb ik geen flauw idee wat er is verandert. het geeft trouwens dezelfde temps aan als MBM en Speedfan.
die errors krijg je alleen als je het hokje uitvinkt dat je dat plaatje niet meer krigjt dat moet je uitzetten dus dat ie dat plaatje uit laat zien en dan is alles goed nooit meer fouten (had ik eerst ook) uhm volgus mij moet je daarvoor ff in et regestry kijken of opniew installen

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True