×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Driver-update: VIA Hyperion 4in1 4.49p2

Door , 22 reacties, submitter: GreyGhost, bron: VIA Arena

20-08-2003 • 18:28

22 Linkedin Google+

Submitter: GreyGhost

Bron: VIA Arena

Op VIA Arena zijn de nieuwe VIA Hyperion 4in1-drivers te downloaden. Deze zijn als versie 4.49p2 gemarkeerd en volgt de 4.49p-release op. In 4.49p2 is de IDE-driver ouder dan in de voorgaande versie en lost hopelijk enkele problemen op zoals een trage harde schijf. Helaas worden er geen release notes vrijgegeven waardoor de exacte veranderingen in deze nieuwe versie onbekend blijven .

Versienummer 4.49p2
Website VIA Arena
Download http://downloads.viaarena.com/drivers/4in1/VIA_Hyperion%204IN1_V449vp2.zip
Bestandsgrootte 1,29MB
Licentietype Freeware

Reacties (22)

Wijzig sortering
Nah ik had de 4.49 geinstalleerd,merkte inderdaad ook overal vertragingen als er dingen geladen werden.

Ff wat Sisoft File System benchmarkjes gedraaid.

4.49p
20.643 kB/s

4.49p2
24.332 kB/s
Maar dan test je het filesystem, niet puur je HDD. Zo'n test is helaas afhankelijk van de genade van windows en de filesystem-driver op dat moment, en natuurlijk niet te vergeten: de cache van de HDD zelf en de filecache van windows... Je had beter een tool kunnen nemen die direct met de HDD praat, zoals HDTach.
Zolang verder alle andere zaken gelijk blijven is het wel degelijk een goede indicatie van verbetering of verslechtering van de presaties. en aangezien hij hier alleen maar een andere driver erop heeft gegooid, en geen andere HD's, OS'en of iets anders, geeft het dus aan dat er een behoorlijk groot verschil is.
ik w8 hier dus nog even mee. de vorige versie heeft tot 2x toe m'n windows installatie vergalt waarvan 1x mijn ntfs partitie tabel. alles weg (geen ramp, stond nog niks op.. is maar 2e bak)
wat een ramp drivers. ik adviseer om op de finals te w8ten.
Dit zijn volgens mij de finals, ze staan iig op de VIA site, ipv alleen op de ftp.

Ze hebben die nieuwe IDE drivers er weer uitgesloopt en een nieuwe versie van de agp driver erin gezet en een agp driver voor Win2003. Ook die DMA tool is er weer uitgehaald.

Maar het blijft idd een gok }>
4.49 P2 geinstalleerd. HD tach gaf aan dat mijn harddisk (200 GB WD met 8 MB cache) snelelr was geworden; van peak 76 MBps naar 84 MBps, gemiddelde waarde van 40 MBps naar 43 MBps. Dit alles op een KX7333-RAID van ABIT.
Met welke versie vergelijk je 4.49vp2 dan?
Het is dus niet alleen Nvidia die problemen heeft met het maken van goede IDE drivers ;)
Nou mooi niet dat ik deze ga installeren hè...
Ik gebruik nog steeds gewoon de standaard windows xp drivers hiervoor :)

Ik had de vorige 4.49p geinstalleerd en ik kon niet eens meer IGI 2 spelen, want wanneer ik hem opstarten bleef ie gewoon op een zwart scherm hangen :(

en ja het kwam hierdoor, want dat was het enige verschil met alle andere keren dat ie het wel gewoon deed ;)
lees dan ook wat er bij staat. Die andere was een beta, dit niet. Deze hoort zulke problemen niet te hebben.
In 4.49p2 is de IDE-driver ouder dan in de voorgaande versie en lost hopelijk enkele problemen op zoals een trage harde schijf.
geldt dit alleen voor de nieuwere chipsets, of hebben de 'ouderen' hier ook nog profijt van :?

* 786562 rozndaal
[edit]

mn comp is er juist _trager_ op geworden!! het opstarten van programma's en windows zelf gaat veel minder snel :(
Als je eerst 4.49p hebt geinstalleerd staan kan je via Windows Update de oudere IDE driver installeren, althans das mijn ervaring zie vorig topic hierover.
links laten liggen had ineens na install een primaire ide een primaire ultraata een secundaire ide en een
secundaire ultra ata controller
met de nodige uitroeptekens en verwijderen had geen zin
voor xp een AFrader
"gerelateerde producten" is wel een eigenaardig lijstje... er zijn toch wel meer mobo's met een VIA chipset :?

Of worden soms alleen de borden van MSI met KT600 en de VIA bordjes getoont :?
Heb hem net geinstalleerd onder w2k sp4 en heb nog geen grote verschillen ontdekt tegenover 4.48. Me windows gaat nog steeds als een trein :*)

Edit: misschien handig om te melden dat ik een Chaintech 7vjl Apogee MoBo heb met een KT333

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*