Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 55 reacties
Bron: VIA Arena, submitter: MasterFreak431

Op de FTP-site van VIA Arena is de nieuwe Hyperion-driver te downloaden. Deze drivers werken alleen op systemen met een VIA-chipset en zorgen voor een betere performance en stabiliteit. De veranderingen in deze release zijn helaas nog onbekend, omdat het stuurprogramma nog niet officieel is uitgebracht door de website. Wel vinden we de volgende tekst:

VIA 4 In 1 driver includes four system drivers to improve the performance and maintain the stability of system using VIA chipset. These four drivers are: VIA Registry (INF) Driver, VIA AGP VxD driver, VIA ATAPI Vendor Support Driver and VIA PCI IRQ Miniport Driver. For Windows NT users, VIA IDE Bus Mastering driver is only driver to be installed to your system
Moderatie-faq Wijzig weergave

Reacties (55)

Nog even een weetje voor 2000/XP eigenaars:

Deze nieuwste drivers van VIA zetten bij veel mensen hun DMA om naar PIO mode EN halen vervolgens de tabblad weg bij

My computer / Manage / Device manager / IDE ATA/ATAPI controllers / Primaire IDE channel (Eigenschappen -> Tabblad advanced)

En ook bij de Secundaire IDE channel.

Als gevolg dat je HD dus trager is, en branden helemaal erg verloopt.

Oplossing:
Verwijder all via*.* bestanden in windows\system32, \windows\inf, and \windows\system32\drivers en UPDATE (niet uninstall, want dan heb je kans dat je pc niet meer werkt) de drivers naar de oude drivers van windows2000/xp terug zetten. Mocht je de toch de VIA drivers willen installeren voor de IDE controllers, gebruik dan een oudere versie.

Succes! (heb 't zelf moeten ondervinden als hierboven, maar dan met een 3tal nieuwe installaties en 2 pc's verschoont)
je krijgt er nu ook een via dma tool bij! daar kan je het in verzetten
Deze drivers zorgen voor problemen. Ik raad iedereen die ze wil installeren aan een backup te maken. Geen idee wat er precies mis gaat, maar volgens mij is er iets goed mis met de IDE drivers.

Na het installeren van de drivers begon m'n XP bij het opnieuw opstarten te zeuren dat er zo veel hardware veranderd was, dat ik 'em opnieuw moest activeren! Nee, ik verzin het echt niet. Na wat geklooi om deze te deinstalleren en een eerder versie te installeren stierf mijn XP in een BSOD in zowel 'normale' als 'safe' mode. Een Ghost image heeft me uiteindelijk weer op de been geholpen.

Voor diegenen waar ze geen problemen opleveren, prima, maar als je geen recente backup hebt, zou ik d'r niet aan beginnen. Eindelijk slaap :z
Ik vind het onzin dat er elke keer word geroepen dat je met een via chipset en een live of andere creative kaart problemen hebt. Ik gebruik al jaren een live voor mijn tweede computer en een audigy voor mijn eerste computer en althijd met een via chipset en ik heb nooit problemen
Dat was een specifiek probleem. De chipset van creative, die gebruikt word voor de live! kaarten, gaf destijds een conflict met (zo uit mn hoofd) de 686B chipset van via. Daar is toen een hoop heibel over geweest, wat uiteindelijk met een patch werd opgelost. Met je audigy hoef je je er ook geen zorgen meer over te maken (als je dat al deed).
Klopt. Ik meen dat zelfs microsoft daar een patch voor had gemaakt.
Maar iig de live drivers moeten dit probleem oplossen
@mbuts

Ik vind het onzin omdat jij toevallig nergens last van hebt doet overkomen dat iedereen het bij het verkeerde eind heeft. Beetje kortzichtig vind jezelf ook niet ?

Naast de beruchte 686B bug zijn er wel meerdere bugjes overgebleven waarvan niet precies duidelijk is waar die vandaan komen en dus nog problemen kunnen geven.

Goed onderstaande link doornemen en vooral Section 5. http://adsl.cutw.net/dlink-dsl200-via.html
(windows XP)
Ik heb deze driver net geprobeerd en krijg na de reboot een blauwe scherm met de tekst:

Stop:0x0000007E (0xc0000005,0x804ECA32,0xF7C81AE8.0xF7C817E8
Als ik mijn pc opstart in de veilige modus dan krijg ik ook deze fout melding.
(Had gelukkig eerder vandaag een image gemaakt ;) ) Dus de schade is nihil
Ook windows XP hier en geen problemen
misschien is die foutmelding ook minder onoverkomelijk dan ie lijkt. http://search.microsoft.com/search/results.aspx?st=b&qu=0x0000007E&vie w=en-us
Net neergehaald..geinstaleerd en opgestart..
Zoals altijd ( update altijd via drivers ) no problems.

Windows XP

Heb btw zoals gezegd nog nooit problemen gehad na update van via 4in1. B-)
Same here, werken altijd vlekkeloos die via drivers. Spijtig genoeg kan ik dat niet zeggen van mijn nforce drivers :z

Werk hier trouwens ook al anderhalf jaar met via en sb live. No problems at all.
Ik heb bij deze drivers bij het afsluiten een zwart scherm, niet echt een aanrader in mijn geval dus :( .
Jep je bent nie de enigste, afsluiten doet Windows bij mij nie meer en restarten kan ie ook nie meer :Z fijne versie...
even een waarschuwing,
ik denk dat die drivers net 2x een windows installatie omzeep hebben geholpen.
kreeg opeens bij het booten een vage read error en de windows setup draaide niet eens meer.
op een andere pc leeggemaakt en opnieuw begonnen. toen kreeg ik opeens blauwe schermen, systeem wat bleeft hangen, iedere keer bij het opstarten scandisk totdat hij niet eens meer wilde booten....

volgens mij zit er iets goed vout in die drivers. niet gebruiken
Jah hij heeft bij mij m'n fattabel omzeep geholpen :'(
@Brugman

Kan je effe een rechtstreekste link geven daarvan ? Want de enige die ik zie www.arena.com is deze :
http://www.viaarena.com/?PageID=300

@4Eyes, thank you :)
ik vind de "gerelateerde producten nogal gek:
2 gewone mobo's (eigenlijk dezelfde met meer of minder features), beiden met een kt600 (wat happened met kt133/266/333/400 en de bijhorende a-versies?) en een hoop epia dingen...
is het niet logischer om idd gewoon te zeggen: elk mobo met via-chipset???
zal straks eens in Maya rendertest voor en na deze update doen

edit: van 5min24 naar 5min18

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True