Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 28 reacties
Bron: AMDmb.com, submitter: EaS

Er zijn weer nieuwe drivers voor de populaire nForce chipset uit nVidia's diepe catacomben komen lekken. Het pakket is 2.90 genummerd en zoals gebruikelijk bij gelekte stuurprogramma's nog beta. De in de download opgenomen drivers hebben de volgende versienummers:

Audio driver3.37
Audio utilities3.37
Firewire1.10 (WHQL'd)
GART driver3.34 (WHQL'd)
IDE driver2.70 In The Box (WHQL'd)
IDE driver3.07 Full Driver
Memory controller driver3.38 (WHQL'd)
Network driver3.13 (WHQL'd)
SMBus driver3.38 (WHQL'd)
[break]De nieuwe drivers zijn helaas alleen nog maar voor Windows 2000 en XP te krijgen. Je kan ze hier downloaden.

Lees meer over

Versienummer:2.90 beta
Besturingssystemen:Windows 2000, Windows XP
Website:AMDmb.com
Download:http://members.cox.net/alpha_03/nforce-2.90.zip
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (28)

Als je een Asus A7N8X deluxe bordje heb of een andere plank met soundstorm gebruik deze drivers dan nog niet er schijnen hier nog heel veel problemen mee te zijn,..
ow jawel! ZEKER dat ie SoundStorm heeft, staat zelfs op de ASUS site. ze zijn alleen niet certified :D
Correctie, De ASUS A7N8X Deluxe heeft en gebruikt de NVidia APU (MCP-T). Maar om Soundstorm te mogen heten, moet hij voldoen aan de specificaties van NVidia en dat doet hij dus niet zoals jij braaf vermeld. En gezien het feit dat Soundstorm dus een "keurmerk" is, mag je dat geen Soundstorm noemen. De rede dat ASUS het netjes op zijn doos heeft staan, is omdat de A7N8X-Deluxe in het verleden nog wel aan de Soundstorm specificaties voldeed. (Waarom hij dat nu niet meer is, geen idee :? )
De Deluxe versie heeft wel degelijk soundstorm... Jij hebt het dus over de goedkopere modellen...

http://www.asus.com/prog/spec.asp?m=A7N8X%20Deluxe
waarom staat daar een ? achter denk je?

Ze hebben GEEN soundstorm, kijk gewoon effe op de nvidia website
Alleen een Chaintech Zenith 7NJS heeft geen soundstorm, maar een c-media oplossing (wazige moderaties btw)
Op welke planken zit er allemaal soundstorm?
Heb vanmiddag net de nforce 3.44 beta gehaalt op warp2search

Audiodriver 3.42 (WHQL)
Ethernet 3.39
Gard driver 3.34 (WHQL pending)
IDE driver (in de box) 2.70 (WHQL)
IDE driver (Full) 3.44 (WHQL)
Installer 3.44

Heb die op het moment draaien en geen problemen.
Heb je daar een directe link van? Ik kan op dit moment niet op de site komen :?
Ik heb ze net gedownload, maareh, het zijn dus echt hele oude drivers. Kijk maar eens in de afzonderlijke INF bestanden. Sommige drivers zijn zelfs nog van 2002. Dus die wil je echt NIET hebben. Iemand meent ff leuk te doen denk ik.

Maar dit is niet leuk :r
Mooi nieuwe drivers meteen proberen :+ Heeft iemand trwns ooit een probleem gehad met te weinig bronnen voor je geluidskaart? Ik heb dit met alle n-force drivers, in combi met een soundblaster 128...Heb echt al vanalles geprobeerd maar nix helpt, iemand een idee :Y)
Wat zou je ervan zeggen om je SB128 te vervangen door of de onboard soundstorm of desnoods Ac'97 audio of een fatsoenlijke SB Audigy II, Hercules Gamesound Muse, Terratec DMX XFire of desnoods een Philips geluidskaart te plaatsen.
De SB128 is mega verouderd en vertraagt je systeem enorm.
Ik heb dus een DMX Xfire, en een Epox 8RDA+, maar ook die heeft ditzelfde probleem. Voor de game port van mijn Xfire zijn niet genoeg free resources, de I/O range die gekozen dient te worden is niet beschikbaar.

Ook dat resetten van die harde schijven is inderdaad irritant. Althans, ik weet niet of het echt resetten is maar het maakt daarbinnen allemaal meer herrie dan hiervoor.

Ach ik heb nog steeds shit IDE performance met dit klote bord, maar het draait allemaal nog wel en ik kan het bordje op dit moment gewoon niet missen.
Jep dat is bij mij dus precies het zelfde, de bronnen die je kan kiezen zijn in gebruik :( Nou ja die oude kaart dr uit en dan gewoon onboard sound :Y)
Betreffende jouw ide performance ;

Je hebt toch niet die ide drivers geinstalleerd hoop ik ?
Nou ik heb een Epox RDA+ met soundstorm
en die nforce 3.44beta geeft niks geen problemen tot nu toe.

Zou kunnen dat ie met die SPDIF bracket wel problemen zou kunnen hebben maar ik gebruik die niet.
spijtig voor jou, maar epox heeft geen mobo's met soundstorm.

http://www.nvidia.com/view.asp?IO=motherboards
hey... blijft dat zo? met je "... heeft geen SoundStorm"?

een moederbord kan het wel hebben, het is alleen niet certified
Epox mag bij de 8RDA+ niet zeggen dat er soundstorm op zit omdat ze standaard geen spdif bracket meeleveren en je ook niet tegelijk 6channel uit + mic/line-in kan aansluiten.

Soundstorm is namelijk een certificering voor een nforce2 bord met een MCP-T southbridge. En dat certificaat krijg je alleen maar als je aan bovenstaande voorwaarden voldoet.

(en ik heb voor 1 euro zelf een spdif out gemaakt ipv voor 20 euro zo'n ding te kopen :P)
Hoe komt het dat veel bestanden in de zip-file van voor 2003 zijn ? Setup.exe is zelf uit 2000.
Alleen de readme.txt en de setup16.bmp zijn redelijk recent.
laatst ging het toch ook zo fout met die nieuwste drivers? :?

ik w8 wel ff,
zoiezo, het draait allemaal perfect bij mij , met de drivers van de bijgeleverde cd :P


alleen die ide drivers jah, dat de harddisken bij een reboot ook mee resetten, nergens voor nodig :(
heb vandaag de msi nforce2 drivers geinstalled die het kraken van geluid voorkomen. ik hou het hier dus voorlopig bij. als ze officieel uit zijn dan ga ik ze wel ff testen
Nou.... Ik zou een officiele versie van de nForce drivers ook wel zien zitten.
Ik heb hier de 2.42 drivers draaien.
op een schone install gezet omdat ik toen toch van die 2.41 af moest.
Het loopt nu wel redelijk, maar die poppies en kraakies in het geluid komt bij mij nog wel eens voor helaas. (mogelijk door die 210FSB die ik hier draai met de NB-sink op de SB, weet dus niet zeker of dit aan de drivers ligt.)

Dus deze jongen gaat mooi weer een clean install doen als de volgende officiele drivers 1 tot 2 weken zonder problemen lijken te draaien.

Zeker met mobo-drivers ben ik heb gelijk updaten wel weer ff afgeleerd.
Iemand die mij een url/link kan geven waar ik deze drivers nog kan downloaden (link is DOOD zo te zien!) :'(

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True