Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: VIA Arena, submitter: ActionSpank

Via de meuksubmit vernamen wij het nieuws dat VIA op VIA Arena nieuwe drivers voor haar AC97 en VT1616 codec heeft uitgegeven. Deze geluidscodec zit in de volgende southbridges van VIA verwerkt: VT8231,VT82C686A, VT82C686B, VT8233, VT8233A, VT8233C, VT8235 en VT8237. Het changelog van versie 3.70a ziet er als volgt uit:

3.70a
  1. WDM: Added the whql cat file.
3.70
  1. WDM: Enable the recording FIFO for VIA enhanced audio series controllers.
  2. WDM: Set the default setting of smart5.1 to enable.
  3. Setup: Set the default setting of smart5.1 to enable.
3.60a
  1. WDM: Added the whql cat file.
3.60
  1. WDM: Fixed the headphone and master volume adjusting problem.
  2. WDM: Fixed the driver verify test failure.
  3. WDM: Supports VT3227 south bridge.
  4. WDM: Supports 3227's SWAPLFE function.

Lees meer over

Versienummer:3.70a
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP, DOS, OS/2
Website:VIA Arena
Download:http://downloads.viaarena.com/drivers/audio/ComboAudio_A1u370a.zip
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (12)

Deze drivers willen bij mij niet werken samen met mun SB Live! Ik ben al in de Bios bezig geweest de on-board te enablen maar te vergeefs. Iemand hier een idee? :? :?
je SB live uit je systeem halen misschien.
Ja zou kunnen maar ik wil ze alle twee gebruiken ;(
Gewoon de Sb uitzetten in systeembeheer, dan moet je via kunnen werken. Als je de Sb weer wilt, zet je de Via uit in dat beheer.
Probeer je SB eens in een ander pci slot te doen. Had ik eerst ook last van. Ik draai nu btw gewoon met alle2 enabled. Ik kan gewoon bij mulitmedia switchen.
Deze drivers (vorige ook) willen maar niet werken, geeft een fout van eerst audio in bios te enablen. Kan er niet aan uit. Op mobo staat de jumper ook op enabled. Iemand idee wat er aan scheelt? mobo is a7v333 asus.
heb precies 't zelfde probleem, ook met dat moederbord.
Uhm, misschien stom idee, maareh heb je de laatste BIOS? Kan zijn dat er iets mis is met BIOS van je mobo, vooral omdat jullie het beiden hebben. :?
Volgens mij ligt Asus dwars want ik heb een a7v266 met het zelfde probleem als die anderen. Maarja daar heb ik nu niks aan :r
Ik vat hem niet......ik heb een 8235 southbridge maar die werkt samen met me CMI8378 of 8738 weet het effe niet :D

Moet ik dit dan installen :? Of is dit alleen als je een simpel 2 kanaals VIA Sound ding heb :? die door de southbridge zelf wordt geregeld :?

* 786562 nero355
Nee. Ja.

Je hoeft hem niet te installen. :)
Deze geluidscodec zit in de volgende southbridges van VIA verwerkt: VT8231,VT82C686A, VT82C686B, VT8233, VT8233A, VT8233C, VT8235 en VT8237
En tevens is hij te gebruiken voor de Via Epia M-series bordjes die een een VT1616 codec chip op het bordje hebben zitten! Hij staat niet bij de Epia downloads zelf, wat best vreemd is wat het geluid is echt veel beter dan de originele Epia drivers! De output is veel sterker en ook heb je betere lage frequenties (Die er bij de originele drivers niet eens waren)

Conclusie: Mensen met een Epia M9000 of hoger: Installen deze shit! 8-)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True