Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 49 reacties
Bron: Creative, submitter: Pulsar_

Pulsar_ vond op de site van Creative nieuwe drivers en programma's voor Audigy-kaarten die ge´nstalleerd zijn op een Windows 2k/XP-systeem. Het nieuwe stuurprogramma biedt een verbeterde stabiliteit en een betere performance voor de EAX-standaard. Opmerkelijk is de prestatieverbetering van computers met HyperThreading. Mensen die nog gebruik maken van Windows 98/Me worden aangeraden om de huidige drivers te gebruiken:

Fixes:
  • Updates audio driver to improve stability
  • Optimizes EAX performance
  • Improves overall performance on systems with HyperThreading
[break]De extra progsels zijn geen must, maar kunnen niet werken zonder bovengenoemde driver. Deze programma's zijn apart te downloaden en bestaan uit Creative's PlayCenter 3, Audio HQ en Recorder .
Moderatie-faq Wijzig weergave

Reacties (49)

Ik ben nu alleen mijn Creative taskbar icoontje kwijt (was een donkerblauw/zwart icoontje (vierkant). Hoe tover ik die terug? :?

Daarnaast heb ik geen 64 kanalen in Battlefield 1942, maar gewoon 31/32... Ik heb hardware accelleration aan staan, uiteraard! Ik heb trouwens een Audigy 1.

Als ik trouwens de updates run van die Creative Programma's (zie post van The MAzTER stukkie verder hieronder), dan krijg ik hierna een foutmelding, die je niet weg krijgt.

Ik heb alles een keertje gedeinstalleerd, en daarna weer herinstall, maar zonder de nieuwste updates (dus alleen de nieuwste driver). Hierna geen problemen meer...
check even m'n reactie een paar regels hierboven, daar staat hoe je 64 stemmen krijgt in BF1942!
weet niet of dit werkt voor de Audigy1.
Ik probeer het gewoon uit...

In ieder geval duidt het dus op een spelbeperking en niet op een driverbeperking! :)
start > creative > sound blaster audigy >creative taskbar

btw heb die driver net geinstalleerd en ben er zeer tevreden over ;) mooi werk van creative :9
ik heb een audigy 1 (+firewire en gameport) OEM en ik gebruik al een jaar de allereerste driver.

Dat komt omdat...asl ik zomaar een update gebruik, dan krijg ik hele rare menuutjes en knopjes te zien in de surroundmixer.

normaal heb je de keuze uit: 2 speakers/4 speakers/5.1 speakers etc...

maar na ELKE update veranderen die knopjes in 'no string'/no string/no string etc...

maar als je op de knopjes klikt dan wordt het geluid wel anders zoals gewoonlijk.

mijn originele software is NL, ik heb in een jaar al 2 verschillende updates (Engels) geprobeerd zonder 100% succes.

m.a.w. de gebruikersinterface wordt gek iedere keer...ik weet niet of het deze keer gaat lukken...
Dat probleem met "no string/no string" krijg ik ook altijd, :'(

Tevens had ik na de update het probleem dat me geluid het niet deed, als ik in games EAX aan zetten..

Na het instaleren van de "GoldMine Demo" werkte EAX ingame in eens wel.. |:(
leker wazig. maar goed

Alles draait nu redelijk, dus ik laat het verloopig maar zo.. :+

Oja. ik weet niet of er meer mensen last van hebben, maar als ik CS speel dan hoor ik zo nu en dan, allemaal vaaghu "piepjes, freq. verschuivende tonen" klinkt erg wazig allemaal, me geluid loopt verderz prima door, alleen me PC gaat soms "dood" (hangen)
Nu denk ik dat het komt omdat er bij mij in de wijk een amateur zender zit, want ik hoor die vaghu geluiden altijd rond de zelfde tijden ;(
(over het algemeen alleen s'avonds ronde en na 20:00 .. meer mensen last van toevallig??
de drivers vd cd die je hebt bijgekregen (bij je audigy) zijn nog steeds de beste drivers.

TOCH??? zeg maar ja!
Nouw..
Die liepen wel vaker vast ..
naar mijn mening of het was iets anders dat me PC nekte maar goed :S
Aliens, there here!!! ;)

Nee, wa ik raar vind: telkes ik PC opstart heb ik geen geluid door achterste speakers, kmoet dan altijd keer de preset veranderen: van "heavy metal" naar "jazz" bv, dan werken de achterste terug, dan kannek terug naar "heavy metal" :?
Creative heeft/ontwikkelt veel software (+drivers) en updates voor haar producten, MAAR naar mijn mening, vergeten ze (of ze maken die updates niet) telkens de ondersteuning voor mijn Audigy OEM/bulk geluidskaart.

Daarom krijg je na het updaten van je software een hele rare gebruikersinterface (knopjes door elkaar en no string/no string etc).

by the way...er is nog GEEN 1 driverupdate in het Nederlands voor mijn product!!!

Dus de updates van Creative (SB) zeggen me echt niet zoveel.
heeft iemand al 64 stemmig geluid in Battlefield 1942, met de Audigy2?
met m'n Audigy 1 met gepatchte drivers, had ik wel 64 stemmen, maar met m'n echte Audigy2 heb ik maar 32...
yup 64 stemmen.

Ik moet zeggen dat met deze nieuwe drivers EAX een STUK beter klinkt... :9
en je gebruikt deze drivers?? vreemd, deze zijn niet voor de Audigy 2.
had je voor deze update ook 64 stemmen?
heb je soms de volgende truck toegepast
(ik quote uit de draad volgend op een oudere driverupdate)
Ga naar ...\mods\bf1942\settings\ en open Default.con met wordpad.

Zoek naar Sound.setHardwareVoiceLimit ** , waarschijnlijk staat hij op Sound.setHardwareVoiceLimit 32

Verander deze in Sound.setHardwareVoiceLimit 64

Als het goed is krijg je in BF1942 nu 63 channels. 64-1, maar als je 65 probeert pakt hij dat niet want die waarde word niet geaccepteerd.
kan iemand dit testen?

edit:
zelf gisteravond getest, deze truck werkt dus!! ik draai Road to Rome, en natuurlijk Desert Combat, nu alles met 64 stemmen
Lollig: "er is geen Soundblaster Audigy in mijn pc geinstalleerd"

Gek, want in mijn system settings staat mijn Audigy2 er best wel bij (o, en hij doet het ook nog, zou dat het zijn??????????)
Lollig: "er is geen Soundblaster Audigy in mijn pc geinstalleerd"

Gek, want in mijn system settings staat mijn Audigy2 er best wel bij (o, en hij doet het ook nog, zou dat het zijn??????????)
Goh gek he...misschien komt dat omdat ze niet voor de Audigy 2 zijn maar voor de Audigy 1 !! |:(
krijg dezelfde melding.
misschien geforceerd installeren?
heb het idee dat ze i.d.d. alleen voor de Audigy 1 zijn. Kijk maar de driverupdates op de officiŰle site, dan is er niet een nieuwere versie voor de Audigy 2.
Gek dan dat ze in mijn andere pc met Audigy1 dezelfde melding geven!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Ik had het ook eerst met mijn Audigy1, maar dat komt omdat ik Audigy2 software / drivers gebruikte op mijn Audigy1. (De Audigy1 en 2 hebben dezelfde audioprocessor) Nadat ik de originele audigy drivers weer teruggezet heb werkt deze update zonder problemen.
WTF?

Bij de nieuwe drivers heb ik plotseling in:
-CMR3 demo geen geluid meer in de menus
-toca race driver multiplayer demo geen geluid meer tijdens het racen
-GTA3 geen ingame muziek meer zoals de radios, sound effects hebbek wel nog

Ik heb nog geen andere games geprobeerd, maar huh???
Misschien dat je eerst even de configuratie moet resetten, zodat 'ie opnieuw je kaart en/of EAX detect?!

Hier bij de spellen Enemy Territory, Warcraft (frozen throne) en Divine Divinity geen problemen gehad...
Ik heb net de drivers ge´nstalleerd, ben er erg te vreden over! Nu kan ik WEL die extra software die bij mijn audigy geleverd werd wel starten enzo.. Ken ik eindelijk me surround speakersetje goed neerzetten, want volgens mij zitten er wat kabeltjes verkeerd.. :o
Zijn dit non-beta drivers?
Want ik had laatst ook drivers gedownload met zeer verbeterde game performance maar het resultaat was dat mijn EAX het niet meer deed en geluid FUBAR was in een aantal spellen.

Deze dus.. M.a.w. is dit deze driver maar dan de non beta versie?!
Zijn dit non-beta drivers?
Want ik had laatst ook drivers gedownload met zeer verbeterde game performance maar het resultaat was dat mijn EAX het niet meer deed en geluid FUBAR was in een aantal spellen.
Dit zijn niet de beta-drivers, die had ik ook geinstalleerd met dezelfde problemen. Heb deze drivers geinstalleerd en alles werkt perfect! :)
ik hoop dat ik met deze update eindelijk niet elke maand / 2 maanden me drivers op nieuw moet installeren.

Nu is het zo dat geen van de programma's werkt naar een maand, geluid doet het dan nog wel maar dat is alles. Krijg dan allemaal errors van bestand niet gevonden e.d.

Ik heb de drivers 4 dagen geleden bijvoorbeeld opnieuw geinstalleerd en nu doe PlayCenter bijvoorbeeld er al 2 minuten over om op te starten.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True