Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 36 reacties
Bron: nVidia, submitter: elinsen

Voor de moederborden met de nForce en nForce2 chipsets heeft nVidia een nieuwe Unified Driver uitgebracht welke geschikt is voor het Windows-platform. Let er wel op dat voor USB 2.0 ondersteuning bij Windows XP er Service Pack 1 benodigd is, Windows 2000 en Windows 9x zijn nog afhankelijk van de USB 2.0 drivers van de moederbord fabrikanten. De volgende punten worden in de release notes vermeld:

  • WHQL certified kit for nForce and nForce2
  • Includes support for nForce2 400 and nForce2 Ultra 400
  • Added full IDE driver with performance enhancements (no longer shows as SCSI miniport driver)
  • Update audio performance fixes for EAX supported games
  • Update audio control panel
[break]Downloads:
* Windows XP (24,4 MB)
* Windows 2000 (24,5 MB)
* Windows 9x (24,0 MB)
Moderatie-faq Wijzig weergave

Reacties (36)

Deze nieuwe driverset heeft mijn installatie verkloot. Heb alles opnieuw moeten installeren. Denk dat het probleem bij de SMbus-driver of IDE-driver ligt. Heb maar weer 2.03 geinstalleerd. Ik wacht het nog effe af...Ik heb trouwens een asus A7N8X-deluxe rev. 1.XX met biosversie 1004.
Vreemd, hier is wel alles zonder problemen gegaan.
Heb alleen nog niet gekeken of deze IDE drivers naar behoren presteren.
Windows 2K users must install Service Pack 3 prior to attempting to install this package if they wish to install the enhanced IDE driver.
Van de nVidia website
hier werkt 'ie ook niet :(
Win XP met S-ATA HDD
volgens mij is die IDE-driver de boosdoener :(

blij dattie 'recent configuration that worked' het doet
nu maar 's probere zonder die ide driver
Nog een vervelend puntje tegengekomen:
MBM kan niet meer de HDU temps meten met de Nvidia IDE driver geinstalleerd.
Sandra HD benchmark op mijn schijf, ter vergelijking:
Nieuwe Nvidia drivers: 26580
WinXP native drivers: 30970

- Geen goede SMART ondersteuning ( geen temp meting meer mogelijk
- Spindown bij reboot

Konklusie: IDE drivers NIET installeren
Oke dan om een en ander samen te vatten:

- drivers kunnen gewoon over de "oude" heen geinstalleerd worden
- Problemen met de speakerinstellingen komt door een "bug" in de engelstalige driver. Multilanguage versie heeft dit probleem NIET!
- IDE driver is dus nieuw en leverd ongeveer gelijke prestaties met de windows ide driver.
- Driver is voor vrijwel alle Nforce 2 plankjes dus ook de epox 8RGA+
- Problemen met de brander-herkenning in Nero is in vrijwel alle gevallen opgelost. Werkt dit niet: uninstall de nforce drivers (allemaal!) én nero. Zorg dat de ide driver van windows wer geinstalleerd is. Installeer daana de nieuwe Nforce drivers en de laatste nero (5.5.10.28)
- Vervelend is wel dat bij een reboot de power van de schijven wordt gehaald zodat deze helemaal opnieuw moeten opspinnen

Succes!
Die nieuwe IDE drivers zijn waardeloos. Zodra ik deze installeer wil WindowsXP niet opstarten, zelfs niet in veilige opstart modus. Ik heb overigens een A7N8X Deluxe en gebruik ook nog een Promise TX2 raidcontroller.

De IDE drivers van Nvidia dus niet installleren! Geeft alleen maar ellende.

Oh jee nog meer fouten. Heb je wel eens naar muziek geluisterd met deze drivers..... één grote galmbak met de standaardinstellingen. Met de instelmogelijkheden die geboden worden kun je dit niet eens bij regelen.

Deze driver versie dus niet installeren op een A7N8X Deluxe!!!
Geluid is op mijn A7N8X Deluxe niks mis mee. Moet iets bij jou pc niet in orde zijn denk ik
Nee hoor er zijn meer mensen die hier last van hebben, kijk maar eens naar het draadje dat hier ergens boven staat. Denk wel dat je het alleen hoort met goede speakers en muziek die je vaker luistert.
Ik had hier ook al last van met m'n asus a7n8x deluxe met onboard sound... :S Heb net m'n windows vers geinstalleerd, dacht dat ik ergens een setting verkeerd had staan, blijkt dan toch een driver probleem te zijn... :(
Hier doen de IDE drivers het goed en ik heb geen last van gegalm

Abit nf7-s (rev 1.2)
stinger666 defineer heeeel veel problemen ???

ik heb ze gisteren geinstalleerd op mijn Windows XP en heb nog geen problemen ondervonden op mijn Abit NF7-S rev 1.2 bios 1.8 512 Mb Corsair PC3200 en Hercules Radeon 9700 met de Cat3.4 drivers...

Loopt perfect hoorde wel mensen met klachten over de sound op 4 speakers zetten... ik heb er 6 en heb ze ook op 6 kunnen zetten zonder problemen...

ps. wel eerst de oude drivers eraf halen (heb ik wle gedaan in ieder geval
Ik heb een MSI K7T420n met daarop de nForce 1 chipset. Ik zag ze staan op de nVidia FTP server en heb ze gedownd. Ik heb zelf geen enkel probleem. Alles drivers werken naar behoren.

Ik kan iddd sneller kopieeren tussen partities, heb gewoon 2, 4 en 6 speaker ondersteuning en ze werken allemaal.

Dus toen heb ik deze meuk gepost bij Tweakers en is ie erop gezet.

Ik ben in ieder geval tevreden over deze versie. Ik heb hem gewoon installed zonder de andere te deinstallen.

Wat ik WEL had gedaan is de internationale versie gedownload en hier de Deto's vervangen voor versie 44.03 want dit was 43.51, en de diverse taalbestanden eruit gesloopt wat het bestand ingeRARt terugbracht tot ongeveer 9MB. Die bewaar ik altijd op schijf. Je zal maar net zien dat je PC crasht en je moet hem opnieuw installen. Dan wil je direct de juiste driver gebruiken en niet eerst die van de CD die erbij zat. Want je moet wel want anders geen netwerkkaart en dus geen internet. :9

Overigens is het dan wel slim om die drivers ff op CD-R of CD-RW te zetten zoals ik doe, want als ie goed crasht ben je dat wat op je schijf staat natuurlijk ook kwijt. ;(

Trouwens, voor diegene waar de IDE langzamer blijkt te zijn, gewoon naar hardware gaan en eigenschappen van de IDE drijver kiezen. Daar staat ook een hele mooie knop VORIG STUURPROGRAMMA. En weet je....... hij werkt nog ook. :7
zo , deze drivers heb ik geinstaleerd op mun a7n8x .
de SCSI controller is nu weer een ide controller geworden :) , het enige probleem wat ik met de oude drivers had was dat unreal tournament 440 vastliep na verloop van tijd , ik ga dus nu testen of dat nu verholpen is :)
Waarom installeren toch zoveel mensen de drivers van nVidia op hun Asus a7n8x ?
Als je gewoon de 1.16 drivers van Asus had geinstalleerd. Had je ook WHQL drivers gehad en had je ook een "normale" IDE driver.
Natuurlijk heb ik deze ook geprobeerd :+
Maar ik ben er niet echt te spreken over. Mijn IDE disks worden allemaal uitgezet bij een reboot en ze moeten dus opnieuw opspinnen. Dit is gewoon niet goed voor HDD's down gaan en meteen weer opspinnen. Ik ga dus ook zsm weer de IDE driver van ASUS installeren. Ook WHQL, maar werkt wel goed.
Misschien handig om er dan bij te vertellen dat het de vorige versie van de IDE driver is die ASUS getweaked heeft. Deze is daarom ook door ASUS zelf (WHQL) gecertificeerd, en niet door NVidia. Misschien dat ze alweer een nieuwe hebben gebasseerd op deze IDE driver.

iig op mijn epox vielen mijn HDD'S niet uit dus dat scheelt. :7

(*enige wat ik niet weet is of de snelheid er op vooruit is gegaan met die ASUS drivers aangezien ik geen asus bordje heb)
Ja alle nForce 2 moederborden :)
Op GoT loopt er een draad over,.....

http://gathering.tweakers.net/forum/list_messages/758249

Ik heb ze zelf nog niet geinstalleerd want er schijnen/blijken heeeeeel veel problemen mee te zijn. :?

Versie 2.0 of 2.03 zijn dus beter dan 2.41 die net is uitgebracht.
Chaintech 7VJN Zenith(R) nForce2
De V staat voor VIA chipset in dit geval een KT400 ;)
De N staat voor nForce(2) chipsets

iaw het staat al een heeel tijdje verkeerd in de pricewatch.
Ik zal mezelf nog even goed toelichten. De probs doen zich voor met sommige nForce2 users!

Ik heb zelf een Abit NF7-S en ik heb geen probs met deze drivers,....

Deinstalleerd je oude en installeer de nieuwe. nForce2 users moeten de SW IDE drivers niet installeren (Win2000/XP) (Je klikt tijdens de install wel doorgaan, maar daarna komt de vraag of je de SW IDE drivers wilt installen, wat je niet doet als je nForce 2 hebt, want de standaard Win2000/XP drivers zijn beter.

Als je wilt weten wat de probs zijn moet je het topic op GoT lezen, waar een linkje naar de draad staat hierboven ergens ;)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True