×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Software-update: Uxtheme Multi-patcher 13.0

Door , 3 reacties, bron: Windows X Live

13-10-2014 • 11:23

3 Linkedin Google+

Bron: Windows X Live

Bij Windows X Live kan versie 13.0 van Uxtheme Multi-patcher worden opgehaald. Dit programma past het bestand uxtheme.dll in Windows XP en hoger aan zodat het mogelijk wordt om custom themes te gebruiken. Door het programma een tweede keer te draaien kunnen de wijzigingen aan uxtheme.dll net zo makkelijk weer ongedaan worden gemaakt. In versie 13.0 is ondersteuning voor de preview-versie van Windows 10 toegevoegd en is een probleem met de detectie van de Windows-versie verholpen.

Changes in version 13.0
  • Added Windows 10 Technical Preview support for both x86/x64
  • Fixed version detection bug that won’t detect beyond Windows 8

Versienummer 13.0
Releasestatus Final
Besturingssystemen Windows 7, Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows Server 2012, Windows 8, Windows 10
Website Windows X Live
Download http://www.windowsxlive.net/uxtheme-multi-patcher-13-0-hello-windows-10/
Bestandsgrootte 8,07MB
Licentietype Freeware

Reacties (3)

Wijzig sortering
Leuk tootlje, net even in men VM uitgeprobeerd.
Vooral voor een bedrijf zal me dit mooi lijken, iedereen zijn windows in bedrijfsstyle. jammer dat zo weinig dit bedrijven toepassen
Ik krijg een foutmelding in W10.
Ik weet het niet. De download zelf deed het niet bij mij maar op de site zag ik dat ik .net 4.0 en .net 4.5 geinstalleerd moet hebben staan. Met een nieuwere versie van .net werkte het bij mij niet.

Daarmee creeer je dus het risico dat je met de verouderde .net securitylekken toestaat. En in het ergste geval kan dat natuurlijk ook de bedoeling van x live zijn om zo een botnet op te zetten.

Misschien is dat wat al te pessimistisch maar ik installeer het voor de zekerheid maar liever niet.

[Reactie gewijzigd door gerb_1963 op 13 oktober 2014 15:21]

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*