×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Firmware-update: Asus P4PE 1003 beta 3

Door , 5 reacties, submitter: FP|IA, bron: Asus

05-12-2002 • 14:08

5 Linkedin Google+

Submitter: FP|IA

Bron: Asus

Op de FTP-server van Asus staat het nieuwste BIOS voor hun P4PE moederplankje. Het betreft versie 1003 beta 3, welke zoals gebruikelijk bij beta's geen changelog heeft meegekregen:

P4PE ACPI BIOS 1003 beta 03[break]Download het BIOS hier.
Versienummer 1003 beta 3
Website Asus
Download ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_478/INTEL_Chipset/i845pe/P4PE/1003__03.zip
Bestandsgrootte 439,00KB
Licentietype Freeware

Reacties (5)

Wijzig sortering
Heb hem geinstalleerd, maar kan geen veranderingen waarnemen. Nog steeds super stabiel :-)
Is misschien dat probleem opgelost met betrekking tot het "PCI DEVICE", dat door Windows wordt gedetecteerd als je boven de 151 MHz FSB gaat terwijl het onboard LAN is ingeschakeld?

Ik wacht (zoals altijd) zelf nog even op de final...
vreemd..
heb de FSB al op 170 gehad met de onboard LAN geŽnabled en heb geen PCI device die ter vervangen van je LAN adapter.. alles werkt rete-stabiel en goed op een FSB 170..

heb m'n al weer teruggezet op 133 vanwege de S.N.D.S. daar heb ik geen zin in..

edit:

Ik gebruik de bios versie 1001.. misschien dat wat oplevert. (i.a.w:. heb al geprobeerd op te klokken met het originele bios)..
Het PCI DEVICE vervangt de onboard LAN adapter ook niet. Het is gewoon een apparaat, maar Windows kan niet bepalen wat het is, en er worden geen stuurprogramma's voor gevonden. Zodra de FSB op 150 of lager wordt gezet, verdwijnt het weer. Er zijn 2 threads over dit onderwerp op www.asusboards.com. Zoek daar op "PCI Device P4PE", voor meer informatie.

Betreffende dat SNDS: mijn 2.4 loopt op 2.7, met het standaard voltage van 1.5, in het BIOS (Asus Probe geeft 1.56 aan bij mij, 4% hoger.) Het lijkt erop dat SNDS alleen optreedt bij extreme voltages, zoals 1.75 of hoger, of bij extreme koeling, zoals Vapochill. Ik maak me (nog) niet echt zorgen.
heb me 2,4Ghz al op 3,06Ghz met default voltage (C1 stepping is 1,525v) behaalt met 170 Mhz FSB..

het gekke is dat ik geen enkele PCI device tegenkwam
nergens :?

misschien ligt het wel aan de Bx/Cx steppings van
de proc..

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*