Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 21 reacties
Bron: Viahardware

Hooi liet hier om het downloaden te starten. Hieronder het changelog:

  • New beta BIOS A9 for KT7/KT7A9(v1.0-1.2) added. Version modified by me to include Highpoint 2.32 BIOS also added.
  • All BIOS releases containing 2.32 Highpoint BIOS updated to contain the official (not leaked) 2.32 BIOS release
  • FAQ updated to reflect official release of Highpoint 2.32 drivers and BIOS
  • Moderatie-faq Wijzig weergave

    Reacties (21)

    Ja die nieuwe drivers heb ik geinstalleert. ik vraag me dus af of er meer mensen zijn die dezelfde problemen hebben. anders ga ik zeker weer terug naar de oude versie!
    je kan gewoon raidbios 2.32 gebruiken, maar als highpoint driver in windowsXP zou ik 1203 gebruiken, 2.3, 2.31 en 2.32 heb ik allemaal getest en werkt naar mijn weten niet echt goed met HPT370 (KT7A-raid).

    ik zou zeggen download 1203 en test het zelf !!
    http://download.viahardware.com/faq/kg7kr7/downloads/drivers/v2.0.1203 .exe
    Loopt de wxp install met die driver wel gewoon door :?

    Op m'n kt7 blijft wxp met de ingebouwde driver (1.1x release dacht ik) bij mij ruim een uur hangen tijdens de install bij het starten van het grafische installer gedeelte. Als ik een 1.2x of 2.x driver laad van flop is er niks aan de hand.
    Sinds ik ben overgestapt van een kt7 met onboard hpt370 naar een SiS745 bord met HD's aan een Hotrod Pro (ook hpt370) is Red Faction onspeelbaar. Het HD-lampje brand heel vaak en op die momenten stuitert het spel. Heeft te maken met laden van audio effecten van disk.
    Gekke is dat ik op zowel de kt7 als op de Hotrod v2.31 bios en drivers gebruik. v2.32 geeft geen verbetering.
    Heb je geen IRQ conflicten(delen)?? Misschien moet de HPT370 HotROD wel z'n IRQ met een ander apparaat(geluidskaart...) delen en dat vindt ie niet leuk. Voorkomen dus.
    Ik vermoed tevens dat het te maken kan hebben met de windows installatie die je nog op je systeem heb staan. Misschien een reinstall??
    IRQ conflicten zouden eigenlijk niet meer moeten kunnen met APIC-compliant chipsets (zoals op m'n K7S6A). Hij deelt volgens w2k IRQ17 met de FireWire controller op m'n Audigy. Die gebruik ik nooit en heb ik al 'ns disabled wat niet hielp.
    Ik was trouwens wel van plan met PCI kaarten te gaan schuiven al heb ik er eigenlijk geen zin in. Systeem loopt op dit probleem na perfect en ik kan me de ellende met m'n KT7 nog goed herinneren :(

    Verder draai ik nu op de derde w2k install sinds de upgrade met steeds weer nieuwere drivers. Mocht allemaal niet baten. Reserve OS (wxp) heeft zelfde probs.
    Voordat ik ga flashen wil ik eerst weten of de bestaande RAID instelling intakt blijft.
    Heeft iemand hier al ervaringen mee...??

    [update]
    Met het (angst :o)zweet in de handen heb ik net m'n oude 7N (met 2.31 RAID BIOS) geflashed.
    EN.... de RAID 0 bleef volledig intakt YIPEE! 8-) :+
    [/update]
    Hangt er vanaf welke hpt-bios je nu hebt.
    Als je nu een officiele Abit bios draait, heb je een hpt-bios die hopeloos verouderd is en gaat bij upgrade naar v2.32 waarschijnlijk je RAID0 naar de knoppen.
    Je kunt het beste de waarschuwingen lezen die Paul in de kt7faq heeft gezet bij het lijstje bios'en.
    Zal mogelijk wel meevallen ... heb laatst mijn BIOS van de WW-release (yep, zeer oud :)) geupgrade naar de 7N (2.31) BIOS zonder enige problemen met mijn RAID0-configuratie.
    zo, das lang geleden zeg :)

    ik heb h'm geflashed en het werkt goed (tot nu toe) !

    performance nog niet getest, maar het zal niet meer veel schelen met de 7N bios. deze bios-en zijn denk ik bijna helemaal optimaal ;)
    zit er niet stiekum iets in van Thouroughbred support ofzo? Dat zou helemaal te gek zijn.
    zit er niet stiekum iets in van Thouroughbred support ofzo? Dat zou helemaal te gek zijn.
    De Abit KT7 ondersteund geen FSB van 133MHz, dus een gewone "Palomino" AthlonXP zal er niet eens op draaien. Dus een AthlonXP Thoroughbred kan je al helemaal vergeten :)
    KT7a en KT7a-RAID borden kunnen natuurlijk ,wel FSB 133 aan. Maar de revisie 1.3 waar deze bios dus niet voor is, ;) is de enige KT7 uitvoering die officieel de Athlon XP ondersteunt.

    Als je wilt spelen met een Thouroughbred en hoge mutipliers, zou dat zowiezo niets met deze bios te maken hebben. Omdat er een andere is, voor de revisie 1.3
    :Y)
    er zijn hardwarematige beperkingen daarvoor.
    er waren wel gevallen waar het toch gewoon wel werkt maar daar daar moet je niet vanuit gaan lijkt me. En als je het wel werkend krijgt, zal de performance niet echt op vooruit gaan tov T-Bird procs.
    is deze bios ook geschikt voor de Abit KT7a (rev 1.0)
    Kan iemand mij dit vertellen?
    ja, zie boven:

    New beta BIOS A9 for KT7/KT7A9(v1.0-1.2) added. Version modified by me to include Highpoint 2.32 BIOS also added.
    ik heb zelf problemen met deze bios. gewoon in windows 2000 werkt het wel goed maar met sommige spellen bijv. red alert 2 duurt het laden van een level super lang en als die dan eindelijk klaar is dan hapert die kei erg in het spel zelf en zie ik het lichtje van de hd's voluit branden. als ik met hd tach test dan heb ik een zeer goede score maar zie tegelijk ook dat de cpu voor bijna 50% gebruikt wordt. deze problemen heb ik niet met de 1.11.0402 bios.
    als iemand een oplossing voor mij heeft dan zou dat zeer fijn zijn!
    Dan gebruik je toch die versie met de 1.1104 bios.? Er zijn er nu eenmaal twee. ;)

    //edit
    Oeps, heb je wel de 2.32 drivers geinstalleerd ?
    Ahh ,
    het verhaal is een beetje ingekort.

    Bron :
    http://go.to/kt7faq

    Het zijn biossen voor de KT7 serie van Abit
    (KT7 / KT7-RAID / KT7A / KT7A-RAID / KT7E)
    Niet geschikt voor de 1.3 revisie van de KT7A.

    Er zijn twee versies, ééntje met de door Abit er in gestopte HPT bios 1.1104. De andere is de door Paul zelf gemodificeerde versie met de nieuwste officiele versie van Highpoint 2.32 .

    Hier is er een bescheiden toename in de geheugen prestatie te zien met Sisoft' s Sandra. En het video gebeuren met een GF4Ti4200 lijkt iets soepeler te draaien.

    :)

    Zo, dat was het weer.
    Verschil merk ik niet. De geheugen bandbreedte test van SiSoft geeft nog steeds 1010MB/s Int en 1008MB/s Float aan, hetzelfde als voorheen. Das met 10x100 en het geheugen op133MHz CL2. Ook de "CPU Arithmetic Benchmark" blijft hangen op 2763 ALU en 1368 FPU op een Athlon 10x100MHz.

    'K zal zo een 3D Mark test doen.
    Hier ging het van maximaal 1090 naar 1100 en een klein beetje.
    (Win ME 13x110 Mhz cas 3-2-2)
    Voorheen was er geen verbetering tussen cas 333 en 322

    Wat mij opviel was dat de GF4 soms onder ME een beetje vertraagde voor een kwart seconde in een spel. Maar niet met XP. Dat is nu weg onder beide OS 'en.

    Op dit item kan niet meer gereageerd worden.



    © 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True