Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 9 reacties
Bron: Mozilla Foundation

Naast een nieuwe versie in de 3-serie heeft de Mozilla Foundation ook een nieuwe versie van de Firefox 2.0-serie gecompileerd. Firefox is een opensource webbrowser die standaard voorzien is van tabbed browsing, een pop-up blocker en een rss-reader. Daarnaast is het mogelijk extra functionaliteit toe te voegen door middel van add-ons. Verder kan ook het uiterlijk van Firefox via themes gewijzigd worden. In tegenstelling tot de nieuwe versie van de 3-tak bevat de nieuwe 2.0-release geen nieuwe features, maar wel een reeks van beveiligingsupdates. Zo is er een geheugenlek gedicht die ervoor zorgde dat de browser crashte en is er een buffer overflow uit de utf-8-stack gehaald:

Fixed in Firefox 2.0.0.17
Versienummer:2.0.0.17
Releasestatus:Final
Besturingssystemen:Windows 2000, Linux, Windows XP, macOS, Windows Server 2003, Windows Vista
Website:Mozilla Foundation
Download:http://www.mozilla.com/firefox/all-older.html
Licentietype:Voorwaarden (GNU/BSD/etc.)
Moderatie-faq Wijzig weergave

Reacties (9)

Beetje offtopic maar wel vervelend dat de links in de changelog niet werken. (verwijst naar tweakers.net)
Beetje offtopic maar wel vervelend dat de links in de changelog niet werken. (verwijst naar tweakers.net)
Volledige versie van het changelog, met werkende links :)

http://www.mozilla.org/se...ox20.html#firefox2.0.0.17
Handig voor de mensen die niet aan firefox 3.0 willen wennen, maar imo verspilde moeite...
nieuwe is niet altijd beter.
zolang nog niet alle add-ons die ik gebruik/nodig heb niet in 3.0 werken ga ik niet over.
Voor mensen met Windows 98/ME die denken dat ze niet naar FF3 kunnen: Het kan wel. Zie: http://www.msfn.org/board/lofiversion/index.php/t115594.html

Wat dit artikel niet zegt is dat ook Unicows.dll nodig is (Microsoft Layer for Unicode (MSLU) [Unicows.dll], version 1.1.3790.0 ), die vind je hier: http://www.microsoft.com/...7EEAEE17E2&displaylang=en

Als je googled met keywords "kernelex" en "firefox 3" vindt je meer links. Heb nog geen kant en klare instructie gezien...
Zoals ik dus. Met FF 3 had ik rare crashes en vage shit waardoor hij geen enkele site meer wilde openen. Mij best, 3 eruit, welcome back 2...
Er zijn applicaties die niet fatsoenlijk werken met FF3.0.x, oracle 11i bij mij op de zaak bijvoorbeeld. Dus voor de zakelijke markt is het zeker nuttig dat dit gedaan wordt.
Support van Firefox 2.0.0.x zal nog tot medio december lopen. Daarna worden er geen updates meer voor uitgebracht.
Maar wat wel weer zo is dat plugins ook meegaan met de laatste versie en daardoor zijn sommige plugins niet meer beschikbaar terwijl ze eerst wel waren

Wat ik hiermee wil aanduiden is dat oud niet altijd beter is als nieuw
maar inderdaad nieuw is ook niet altijd beter als de oude

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True