Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 1 reactie
Bron: Phpmyadmin

De ontwikkelaars van Phpmyadmin hebben een beveiligingslek gedicht en vervolgens een nieuwe versie van het programma uitgebracht, te weten 2.11.7.1. Phpmyadmin bestaat uit een verzameling van php-scripts waarmee een Mysql-database en -server via een webinterface kan worden onderhouden en beheerd. Zo is het bijvoorbeeld mogelijk om databases en tabellen aan te maken, aan te passen en te verwijderen. De lijst met veranderingen van versie 2.11.7.1 ziet er als volgt uit:

Version 2.11.7.1:
  • [security] XSRF/CSRF by manipulating the db, convcharset and collation_connection parameters, thanks to YGN Ethical Hacker Group. More information in PMASA-2008-5.
Moderatie-faq Wijzig weergave

Reacties (1)

Phpmyadmin bestaat uit een verzameling van php-scripts
Het arme php heeft weer last van haar imago als scriptingtaal... volgens mij mag je PhpMyAdmin gewoon een webapplicatie noemen, het zit best goed in elkaar. Een van de prettigste MySql-beheer-tools die ik ken iig...

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True