Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 14 reacties
Bron: Epox

dokitoedele Delen

Moderatie-faq Wijzig weergave

Reacties (14)

Ik had deze bios gisteren al maar voordat je gaat installeren check even deze url waarin mensen hun ervaring meedelen.

http://www.amdmb.com/vb/showthread.php?s=deec9c3cd6b41290a6bc1a2e9aa21 98a&threadid=79836 ( thanks to Wapzer)

Deze is trouwen beta en ik kan het niet via AwardFlash installeren? Weet iemand hoe?
download gewoon een bios in het .exe formaat van Epox. Dan worden de flash files en update/restore files uitgepakt en kun je aan de slag (wel de goeie bin file gebruiken natuurlijk) :*)
Aangezien dit een Beta bios is zal hij niet al bij Epox als *.exe te downloaden zijn.
dat bedoelde ik....

Ik heb vorige officiele versie alleen ROM bestand vervangen maar het herkent niet deze nieuwe bios niet.

Dus weet iemand hoe ik het in die floppy werkend kan krijgen?
daarom zei ik ook EEN Bios. |:( Deze is alleen in .bin, down nou maar een willekeurige Epox 8kha+ bios die in het .exe formaat staat, en vervang die .bin door deze nieuwe (of een andere) Succes
sorry ik bedoelde namelijk Bin bestand en geen Rom bestand.

Heb je zelf geprobeerd?
yep! Ben niet helemaal tevreden, CAS blijft op 2.5, ga dus voorlopig maar voor de 2205, die doet het prima.
Dit zou toch niet het probleem met de Geforce 4 kaarten verhelpen? Dat lijkt me namelijk hardwarematig te zijn.

Maar als deze bios update dat wel fixed zullen denk ik heel wat mensjes blij zijn aangezien dit bord verkocht wordt met snelle AMD XP cpu's en ik kan me voorstellen dat men bij een XP 2000+ een Geforce 4 wil hebben.
Hm, niet echt iets nieuws onder de zon eigenlijk, deze bios staat al vrij lang op www.amdmb.com, mij bevalt de 2116 tot nu toe het best
Nou, ik heb em geflashed en men Pc doet het niet meer. :(

Abit mobo's hebben de optie dat je gewoon jeouwe bios terug kan flashen kan dat bij dit bord ook?

ALs ik em aan zet hoor ik een raar geluidje en vervolgens doet ie niks.
Ik krijgt mijn FSB niet omhoog dan 133.....

met 2108 versie kon ik gemakkelijk FSB op 145 zetten, deze springt terug naar 133.

Iemand zelfde probleem?
Weet iemand meer van dit bord want ik krijg mijn audigy niet aan de praat op dit bord. Ook niet met deze update!! :( Assie het weet (kan nergens anders info vinden) dan tell je het maar ff (desnoods op ragnar007@hotmail.com) THX :7
Beetje vreemd, ook ik heb een Audigy de player versie dan, en deze doet op hetzelfde mobo prima zijn werk onder WinXP en Linux. Het enige "probleem"dat ik heb gehad was onder W98SE, muiscursor was beetje stressed. Elke keer switchte deze voor een paar ms. de zandloper naar de pijlvormige aanwijzer terwijl systeem idle was. Lag waarschijnlijk aan de firewire van de SB in combinatie met een 3Com905C-TXM NIC. Weet je zeker dat je geen interruptprobleem hebt?
Weer een update die mijn soundblaster niet aan de gang slingert. Mijn audigy weigert pertinent op dit bord. Dus deze update zuigt wederom. :( Verder wel perfect bordje. :7

Op dit item kan niet meer gereageerd worden.