Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 23 reacties
Bron: Adaptec

VlasBaard Delen

Lees meer over

Versienummer:4.70
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Adaptec
Download:ftp://ftp.adaptec.com/software_pc/aspi/aspi_v470.exe
Moderatie-faq Wijzig weergave

Reacties (23)

je moet wel moeilijk doen om te installen met windows xp zeg
Installation Instruction:
This file extracts by default to the c:\adaptec\aspi directory. If you have changed this directory, please note the directory you have chosen.

For Windows 98, NT 4.0, Me and 2000, use the enclosed ASPIINST.EXE file to install the ASPI layer.

For Windows XP, select Start - Run from the menu, and then the Browse button. Locate the INSTALL.BAT file in the directory the files extracted to and select the OPEN button. In the command box, add a space and either XP32 for Pentium I/II/III/IV processors or XP64 for Itanium processors. The command should look like: c:\adaptec\aspi\install.bat XP32 or c:\adaptec\aspi\install.bat XP64. Then select the OK button to run the XP installer.
kunnen ze niet gewoon een makkelijke installer maken voor xp
Is dit nou iets vergelijkbaars met ForceASPI ?
En zo ja, dat was toch illegaal?
ForceASPI zorgt ervoor dat je Adaptec's ASPI drivers kon installeren zonder dat je iets van Adaptec op je computer had. Dat is bij deze versie niet meer nodig.

Dus nee, dit is niet iets als ForceASPI. Het is gewoon een nieuwe versie van de officiŽle ASPI drivers van Adaptec en ze hebben (gelukkig) besloten om de eerder genoemde 'obstructie' (kan ff geen beter woord vinden :P) eruit te laten :)
Kan iemand me uitleggen waarom ik dit nodig zou moeten hebben? Want het zit toch standaard in Nero en Windows.
ASPI zit niet standaard in Win2K en XP. Daarom kan je bij sommige applicaties foutmeldingen krijgen. CDRWIN is een goed voorbeeld.
ASPI drivers zorgen voor een volledige onderstening van SCSI, dus voor alle soorten randapparatuur: HDs, scanners, tapedrives, DAT recorders, CDRs, ....
Nero en Easy CD Creator hebben inderdaad (na alle ellende met versienummers enzo) de ASPI layers ingebouwd om van het gezeur af te zijn. Bovendien hebben Windows 2000 en XP een eigen API hiervoor (DeviceIoControl) waardoor je in principe als programmeur de hele Adaptec ASPI layer niet nodig hebt (bv bij Feurio heb je keus uit ASPI en DeviceIoControl). Maar een hoop applicaties (CDRWin, EAC, etc etc) komen oorspronkelijk uit de Win9x omgeving waar de ASPI layer de enige manier is om SCSI/ATAPI hardware aan te sturen. Hierdoor is ASPI ook naar het 2000/XP platform overgewaaid, met alle problemen van dien - daarom waarschijnlijk ook dat we nu 4.70 zien van Adaptec.
Kan je deze ook gebruiken voor Adaptec 19160 kaart?
Natuurlijk, deze is voor ALLE Adaptec-kaarten bruikbaar.
Blijf het raar vinden ik gebruik helemaal geen aspi layer In de nieuwste NERO en CDRWIN zitten deze er standaard ingebakken. Zelfs al ik die layer van adaptec ga installeren krijg ik juist de ene na de andere foutmelding. Dus ik blijf er vanaf :)
Me too, ik installeer geen ASPI layer, en doe het gewoon met wat bij Nero wn CloneCD meekomt. Heeft altijd gewerkt.

Ik kon zelfs Adaptect SCSIbench niet meer gebruiken.....(machine bevriest).
:)uhhm heb em geinstalleerd maar krijg audio Catalist nog niet met aspi ondersteunig weet iemand hoe dit komt,, en dan zonder nagatieve reatie's a.u.b (8>
psttt is ASPI niet voor SCSI :P
Greeting Mike ;) (ja weet dat t niet mag :))
ASPI mag dan wel Adaptec SCSI Programming Interface (correct me if i'am wrong) heten, maar dezelfde programmering werkt ook voor CD-R/RW/ROM, dus ook voor IDE... ;)
da's weer mooi op naar de volgende...
ben wel blij hiermee... doet audiocatalyst het tenminste weer op normale snelheid... anders moet je andere methode gebruiken.... en dat is ZZZOOOOOOOOO langzaam :Z

maar 4.60 werkte ook al in XP... ???

ach ja wat maakt het ook uit...

edit:

oeh oeh oeh first post


[edit2] // Changes Between v 4.60 and v 4.70

=======================================================
1) It is important the following pairs of files have matching version numbers:
(you may not have all of these files; which files you have in your PC depends
on which Windows platform is in your PC)

a) wnaspi32.dll and aspi32.sys
b) wnaspi32.dll and apix.vxd
c) winaspi.dll and wowpost.exe

It is not important, for example, for wnaspi32.dll to have matching version
number with winaspi.dll. Disregard any such error message from aspichk.exe.
Also disregard any error message from aspichk.exe regarding files not present.

2) Windows 2000 and Windows NT4.0 Only:
Command tagged queueing is enabled by default in v4.70; however, this is
functional only if your Host Bus Adapter (HBA) supports tagged queueing.
Check with your HBA vendor for HBA capabilities.

3) Windows 2000 Only:
aspi32.sys (aspi2k.sy_ before install) remains a non-Plug-and-Play driver in
Windows 2000.
Once loaded, aspi32.sys will not unload. To get aspi32.sys unloaded, delete the file \winnt\system32\drivers\aspi32.sys and reboot PC.

[/edit2]
<off-topic>
:r AudioCatalyst :r

Gebruik alsjeblieft een encoder die met FhG technologie werkt in plaats van die brakke Xing encoder... zo komen de slechte mp3's nou op internet |:( :(
</off-topic>
Wederom stof voor een vermeende bug, EAC-gebruikers moeten even opletten:
Adaptec ASPIv4.70 Crashes EAC Under XP

There is a new ASPI layer version 4.70 available directly from Adaptec, but be careful with it.

I am running XP Home Edition on a Pentium III @ 750. I was very careful to use INSTALL.BAT XP32 as instructed. The new aspichk.exe reported a successful installation. My EAC is set up correctly to use external ASPI.

When I tried to rip a track uncompressed, my system immediately went into a warm reboot, ScanDisk ran, and Windows reported that it had recovered from a serious error, which I reported.
...
Hier staat het hele bericht.

Bron: r3mix.net.

Voor B@MB@M: daar valt overigens te lezen dat Audiocatalyst niet echt tot de beste progsels behoort (sorry, kon het niet laten..)
Ik heb ze getest met SmartRipper, maar ben weer snel teruggegaan naar de 4.57 :o
Tijdens 't rippen van 7 gig aan vob-files voelde WinXP stuk stroperiger aan namelijk.
De nieuwe versie heeft nu eindelijk ondersteuning for Me en...
Euh, voor Me krijg je met deze package anders gewoon de 4.60 ASPI driver geinstalleerd die al jaren uit is, dus voor Me niets nieuws.

Op dit item kan niet meer gereageerd worden.