×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Driver-update: Realtek HD Audio 1.82

Door , 21 reacties, submitter: HellStorm666, bron: Realtek

20-11-2007 • 22:01

21 Linkedin Google+

Submitter: HellStorm666

Bron: Realtek

Realtek heeft op zijn site nieuwe HD Audio-stuurprogramma's beschikbaar gesteld. Het gaat dit keer om versie 1.82, die vanaf deze pagina voor Windows gedownload kunnen worden. In versie 1.82 hebben de ontwikkelaars een features toegevoegd voor Windows Vista en het installatiepakket voorzien van een een 'silent uninstall option'. Hieronder kan gelezen worden welke veranderingen doorgevoerd zijn:

Driver
  1. Support IMiniportWaveRTStreamNotification interface under Vista.
  2. Customizations.
  3. Fix bug for the specific customer.
Installer
  1. Add silent uninstall option.
Versienummer 1.82
Releasestatus Final
Besturingssystemen Windows 2000, Windows XP, Windows Server 2003, Windows XP x64, Windows Server 2003 x64, Windows Vista, Windows Vista x64
Website Realtek
Download http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#High%20Definition%20Audio%20Codecs
Licentietype Freeware

Reacties (21)

Wijzig sortering
God zij dank, de customizations zijn weer terug, ik miste deze de vorige keer en begon al afkickverschijnselen te krijgen. :*) Maar wat the heck zijn IMiniportWaveRTStreamNotifications?

[Reactie gewijzigd door benbi op 20 november 2007 22:18]

Hm thanks voor de link. Ik weet echter niet of ik na het lezen van het verhaal helemaal snap wat het is :-) Begrijp ik het nou goed dat het een soort vervanging is voor DMA (die je vroeger bij een soundblaster moest initiren) ?
Nou tot nu toe deed mijn geluidskaart het prima onder vista, een van de weinige apparaten die het vanaf het begin redelijk goed gedaan heeft. In tegenstelling tot de videokaart en zo. Ik ben benieuwd of ik het verschil nog ga merken :-)
Hmm, zelfs google weet het niet. Enige hit, is deze meukpost :Y)
En hier de mirror voor XP
http://www.techpowerup.co..._HD_Audio_1.80_2KXP_.html

Ja er staat 1.80 maar als je naar de filename en de dag dat hij is geplaatst kijkt is het vast 1.82 ;)

-edit-

Omdat ik zo aardig ben heb ik het even voor jullie gecontroleerd en in het readme bestand staat dat het versie 1.82 is ;)

[Reactie gewijzigd door Devrim op 21 november 2007 16:19]

nu nog 1 voor de XP versie, en dan zijn we blij :P (realtek server is zoals gebruikelijk weer onder de 4kb/s)
Wohoo! Customizations! Eindelijk... _/-\o_
Laat maar, niet voor ALC850 :P

[Reactie gewijzigd door prutser001 op 20 november 2007 22:49]

Wat ik mis onder Vista, wat ik dus bij XP wel had, is de optie om analoog n digitaal over S/PDIF te sturen. Dit zorgde namelijk voor een constante stroom aan data over de digitale uitgang, waardoor mijn versterker niet "afslaat".

Om het duidelijker te maken: nu ik niet meer die optie heb duurt het steeds een seconde voordat de versterker geluid geeft. Bij een geluid van 1 seconde hoor je dus niks, of alleen de laatste fractie. Met media center (die bij elke knop of selectie een bliepje heeft) gaat mijn versterker dus constant schakelen. Ik heb het idee dat dat niet echt goed is en daarbij is het irritant dat ik maar de helft van de geluidjes hoor.

Iemand die hetzelfde heeft, of misschien zelfs een oplossing?
Yep ik heb exact het zelfde probleem. Ik zit ook nog steeds te wachten op een
oplossing hiervoor.
Ik heb helaas ook precies hetzelfde probleem.

Hebben jullie hier een work-around voor kunnen vinden?
Aangezien de driver het zo te zien nog niet ondersteund?
Ik in elk geval niet. Het is ook moeilijk zoeken op dit probleem natuurlijk, de meeste workarounds die ik tegenkom gaan over het afspelen van muziek op S/PDIF terwijl een spel op de line-out zit bijvoorbeeld. Maar niets over het forceren van het analoge geluid over S/PDIF.

Ik heb zojuist een mail verzonden naar tech support van Realtek. Ben benieuwd. :)

[Reactie gewijzigd door rb338 op 23 november 2007 18:21]

Sorry kon zo snel geen contactgegevens van je vinden, maar was erg benieuwd of je misschien een reactie van Realtek hebt gehad.
ASIO drivers aan de praat gekregen eindelijk onder vista op me onboard realtek HD chippie. En dan nog smerig goede latencys van <8ms ook :D.

Voor de mensen die ook de asio4all drivers willen instaleren, zorg dat bij luidsprekers in vista "Realtek high defenition audio" uitgeschakelt staat. Dan schakel je de realtek software uit en dan doen de asio4all drivers het perfect.

Veel plezier _/-\o_
Hier zijn de liks om hem snel te kunnen downloaden.

http://majorgeeks.com/dow...533b10c552baab558f5d72a2a
Fix bug for the specific customer
ah, eindelijk....... :z

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*