Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 52 reacties
Bron: ATi, submitter: Apoca

ATi heeft een nieuwe versie van de Catalyst-drivers beschikbaar gesteld. Het gaat om versie 7.10, die voor Windows XP (45MB), Windows XP Media Center Edition (45MB), Windowws XP x64 (44MB), Windows Vista (45MB) en Windows Vista x64 (53MB) gedownload kan worden. Bovendien zijn de nieuwe stuurprogramma's gecompileerd voor de Mobility Radeon-videokaarten, die vanaf deze pagina onder de naam Catalyst Mobility naar binnen te halen zijn.

Catalyst 7.10 brengt nieuwe features en een groot aantal bugfixes met zich mee. Zo kunnen de Radeon X1000-kaarten nu officieel gebruikmaken van adaptive anti-aliasing en zijn heel wat bugs in games uit de drivers gehaald. Ook hebben de ontwikkelaars de performance van videokaarten in CrossFire-opstelling getweakt: Battlefield 2142, BioShock, Call of Juarez, Enemy Territory: Quake Wars en World in Conflict zouden volgens de release notes 5 tot 70 procent beter presteren. De waslijst aan bugfixes en bekende problemen ziet er als volgt uit:

Adaptive Anti-Aliasing support for the ATI Radeon™ X1000 Series of products
    This release of Catalyst™ introduces Adaptive Anti-Aliasing support for the ATI Radeon™ X1000 Series of products. Adaptive Anti-Aliasing substantially improves image quality by anti-aliasing transparent textures.
Software CrossFire™ support for the ATI Radeon™ HD 2600 and ATI Radeon™ HD 2400 Series
    This release of Catalyst™ introduces software CrossFire™ support for the ATI Radeon™ HD 2600 Series and ATI Radeon™ HD 2400 Series. Software CrossFire™ is only available when two graphics accelerators from the same family (i.e. 2 ATI Radeon™ HD 2600 products) are plugged into a CrossFire™ compatible motherboard with no hardware interconnect between the two graphics accelerators.
Performance Improvements
  • Battlefield 2142: CrossFire™ performance improves 5-23% on ATI Radeon™ HD2600, HD2400 and ATI Radeon™ X1300/X1550
  • BioShock DX10 CrossFire™ performance improves 70% or more on all ATI Radeon™ HD2x00 series of products
  • Call of Duty 2: performance improves up to 6.7% on both single card and CrossFire™ ATI Radeon™ HD2600 and ATI Radeon™ HD2400 configurations
  • Call of Juarez DX10: CrossFire™ performance improves up to 42% and single card performance improves up to 34% on all ATI Radeon™ HD2x00 series of products
  • Company of Heroes DX10 CrossFire™ performance improves up to 80% on all ATI Radeon™ HD2x00 series of products and single card performance improves as much as 31% on ATI Radeon™ HD2900 and ATI Radeon™ HD2600 products
  • Enemy Territory: Quake Wars CrossFire™ performance improves as much as 23% on ATI Radeon™ X1x00 series products and single card performance improves as much as 23% on both ATI Radeon™ HD2x00 and ATI Radeon™ X1x00 series of products
  • FEAR CrossFire™ performance improves as much as 16% on ATI Radeon™ X1950XTX, X1650XT, HD2400 and X1300/X1550
  • Lost Planet DX10 CrossFire™ performance improves 20% or greater on all ATI Radeon™ HD2x00 series of products
  • Supreme Commander CrossFire™ performance improves up to 30% on all ATI Radeon™ HD2x00 and ATI Radeon™ X1x00 series products. ATI Radeon™ X1650 and X1300/X1550 see even greater improvements of 82% or more
  • World In Conflict DX10 CrossFire™ performance improves 14-67% or more and single card performance improves 20% or more on ATI Radeon™ HD2900XT and ATI Radeon™ HD2600 products
  • World in Conflict DX9 CrossFire™ performance improves up to 70% or more on all ATI Radeon™ HD2x00 products
Resolved Issues for the Windows Vista Operating System
  • Call of Juarez: Enabling CrossFire™ and setting the in-game graphics options to higher settings no longer results in the game failing. Further details can be found in topic number 737-29541
  • Call of Juarez: Setting up a multi-player LAN game on a system running Windows Vista and containing an ATI Radeon™ HD 2900 series of product no longer results in corruption being noticed 737-29917
  • Ghost Recon Advanced Warfighter: Pressing the Alt+Tab keys when playing the game no longer results in the Windows Vista operating system failing to respond. Further details can be found in topic number 737-28491
  • GTA San Andreas: Enabling AFR mode and CrossFire™ no longer results in corruption being noticed in the opening cinematic of the game. Further details can be found in topic number 737-29543
  • Might and Magic Heroes V: Display flicker and corruption is no longer noticed when CrossFire™ is enabled. Further details can be found in topic number 737-29913
  • The composite video slider values are no longer automatically applied without clicking on the Apply button. Further details can be found in topic number 737-28812
  • Setting the language option to any of the supported languages other than English no longer results in the help page for Advanced Color failing to be displayed. Further details can be found in topic number 737-28822
  • Using live TV on a system containing an ATI HD 2900 XT product and running the Windows Vista operating system no longer results in the application failing if the Catalyst™ 7.6 driver is installed. Further details can be found in topic number 737-28823
  • A Windows error message no longer occurs when game settings are set to their highest levels. Further details can be found in topic number 737-28830
  • Hot-plugging an HDMI display device no longer results in the display device failing to be detected. Further details can be found in topic number 737-29534
  • Hot-plugging an HDMI display device to a system that has a CRT connected to it, followed by swapping the display devices no longer results in invalid refresh rates being listed in the Display manager. Further details can be found in topic number 737-29536
  • Windows Dream Scene Content: Corruption is no longer noticed when attempting to run the preview for the chosen clips. Further details can be found in topic number 737-28856
  • Setting the display resolution to 1600x1200 or less no longer results in corruption being noticed when attempting to play an HD-DVD using the Cyberlink player. Further details can be found in topic number 737-29550
  • Playing a HD-DVD or Blu-ray title using PowerDVD followed by rotating the display device by 90 degrees no longer results in the operating system failing to respond. Further details can be found in topic number 737-29552
  • Enabling video mode within the Catalyst Control Center->TV Properties->Adjustments no longer results in the Enable Video Mode check box becoming grayed out if the Catalyst Control Center is closed and then restarted. Further details can be found in topic number 737-29920
  • Catalyst Control Center->Basic View: Current setting text is no longer misplaced in the Content Viewing Selection for Component Video. Further details can be found in topic number 737-29922
  • Catalyst Control Center->HDTV Support->Predefined and Custom HDTV Formats: Selecting a different format and clicking the Apply Format button no longer results in the Add button becoming grayed out. Further details can be found in topic number 737-29924
  • The text is no longer truncated in drop down menu of the ATI OverDrive warning pop-up message. Further details can be found in topic number 737-29925
  • Clone mode can no longer be enabled for software CrossFire™ configurations under Windows XP. Further details can be found in topic number 737-29985
  • The Refresh rate for 576i/p is no longer listed erroneously as 20Hz/34Hz in the Catalyst Control Center. Further details can be found in topic number 737-29909
  • Hot-plugging an HDMI display device to a system containing an ATI Radeon™ Xpress 12x0 series of product no longer results in the HDMI display device failing to be detected under the Windows Vista operating system. Further details can be found in topic number 737-29910
  • Chronicles of Riddick: A very dark display image is no longer noticed when playing the game on a system containing an ATI Radeon™ X800 series of product and running the Windows Vista operating system. Further details can be found in topic number 737-29911
  • All high resolutions are now displayed in the Displays Manager and Catalyst Control Center. Further details can be found in topic number 737-29912
  • Corruption is no longer noticed in the ATI Catalyst End User License Agreement when using the Swedish version of the Windows Vista operating system. Further details can be found in topic number 737-29914
  • Tearing artifact is no longer visible on OTM display when playing back any video using Overlay with OTM enabled. Further details can be found in topic number 727-29915
  • Horizontal line corruption is no longer noticed when AFR mode is enabled and vsync is disabled. Further details can be found in topic number 737-29916
  • Attempting to play HD-DVD title on a system containing an ATI Radeon™ HD 2600 series of product no longer results in hardware mode not being available for all display resolutions. Further details can be found in topic number 737-29982
  • Attempting to playing certain DVD's using WinDVD 7 and enabling hardware acceleration no longer results in the DVD failing to play. Further details can be found in topic number 737-29918
Resolved Issues for the Windows XP Operating System
  • DIRT: Launching DIRT with CrossFire™ enabled no longer results in the game failing to launch and an error message being displayed. Further details can be found in topic number 737-29554
  • On certain products playing back VC-1 and H.264 content with display resolution set at 1360x768 or higher no longer results in screen flashing. Further details can be found in topic number 737-28515
  • Playing an HD Blu-ray title using Cyberlink PowerDVD 7.3 Ultra for Blu-ray and HD-DVD followed by open multiple windows and moving them around the desktop no longer results in the windows background not being re-drawn properly. Further details can be found in topic number 737-28831
  • On certain products playing back VC-1 and H.264 content with display resolution set at 1360x768 or higher no longer results in screen flashing. Further details can be found in topic number 737-28515
  • Running Google Earth in OpenGL mode no longer results in corruption being noticed on the desktop and the mouse pointer is moved around. Further details can be found in topic number737-29932
  • Stranglehold: Frequent stutters are no longer noticed when using dynamic resources. Further details can be found in topic number 737-29949
  • Attempting to play an HD-DVD or Blu-ray title on a system containing an ATI Radeon™ HD 2400 series of product no longer results in a VPU Recover occurring when looping the introduction of the title. Further details can be found in topic number 737-29962
Known Issues Under the Windows Vista Operating System
  • Bioshock, Lost Planet, and World In Conflict: Connecting certain dual link display devices to certain ATI Radeon 2x00 series of cards may result in limited display resolutions being available. Further details can be found in topic number 737-30090
  • Call of Juarez: Enabling CrossFire™ may result in flickering being noticed when playing the DX10 version of the game. Further details can be found in topic number 737-29540
  • City of Heroes: Attempting to play the game on a system with a dual link panel connected to it may result in the Windows Vista operating system failing to respond. Further details can be found in topic number 737-28495
  • Doom 3: Playing the game on a system containing an ATI Radeon™ HD 2600 series of product and running the Windows Vista operating system may result in Display corruption being noticed when using the console commands. Further details can be found in topic number 737-29978
  • Enemy Territory: Quake Wars: Enabling Super AA and soft particles may result in corruption being noticed in the main menu and through-out game play. Further details can be found in topic number 737-29942
  • Fable: A black ring may be seen around the player character. Further details can be found in topic number 737-29939
  • Lost Planet: Setting AA to either 4x or 8x may result in the game failing to respond. Further details can be found in topic number 737-28492
  • Rainbow Six Vegas: Setting the display resolution to 1600x1200 and applying the in-game settings to high may result in corruption being noticed when using an HDMI display device. Further details can be found in topic number 737-28826
  • Serious Sam: the Second Encounter Demo: Game play may appear delayed when playing the game on a system running Windows XP and containing an ATI Radeon™ HD 2400 series of product. Further details can be found in topic number 737-29933
  • Resuming from an S3 state may result in a longer than expected time for the Windows Vista operating system to resume. Further details can be found in topic number 737-25798
  • Catalyst™ Control Center->OverDrive™: The OverDrive™ setting are not retained for individual accounts. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25805
  • The Record function currently fails to work when using an ATI All-In-Wonder X1300 and time shifting is enabled. Further information can be found in topic number 737-22014
  • A blank screen may be displayed after unchecking all the Component Video formats except when the 480i30 custom mode is applied. Further details can be found in topic number 737-27620
  • A green or black screen may be displayed when configuring MCE to ATSC mode. Further details can be found in topic number 737-27622
  • The 3D aspect may appear blank when launching a second instance of the Catalyst™ Control Center™. This issue may also be experienced under the Windows XP operating system. Further details can be found in topic number 737-28482
  • The Catalyst™ Control Center version number may fail to be updated after the installation of a newer Catalyst™ Control Center. Further details can be found in topic number 737-28493
  • Dragging player window to secondary display while playing back HD content and moving it back to primary may result in blank player window. Further details can be found in topic number 737-28496
  • Connecting a secondary display device and enabling CrossFire™, followed by disabling CrossFire™ no longer results in CrossFire™ pages in the Catalyst™ Control Center showing that it is enabled. Further information on this issue may be found in topic number 737-28845
  • When running certain OpenGL samples, the ATI Radeon™ graphics adapter may not be running at the requested clock values on a CrossFire™ configured system. Further details can be found in topic number 737-28824
  • The Catalyst™ Control Center version number may fail to be updated after the installation of a newer Catalyst™ Control Center. Further details can be found in topic number 737-28493
  • Setting the display resolution to 1680x1050 and playing either an MPEG 2HDi/p, VC1, or H.264 interlaced content may result in the content not being accelerated and resolution restrictions being applied. Further details can be found in topic number 737-28828
  • Performing an express install of the Catalyst Control Center may result in an error message being displayed when rebooting the system. Further details can be found in topic number 737-29532
  • Using PowerDVD to playback a Blu-ray title may result in the Windows Vista operating system failing with a 0x000000EA error. Further details can be found in topic number 737-29537
  • A black window may be displayed when attempting to play a DVD title using WinDVD 7 when Overlay Theater Mode and clone mode is enabled. Further details can be found in topic number 737-29539
  • Enabling extended desktop mode and setting the display resolution to 1280x800 or higher, followed by playing an HD-DVD using PowerDVD, may results in the HD-DVD title failing to play. Further details can be found in topic number 737-29547
  • Setting the display resolution to 1680x1050 and playing either an MPEG 2HDi/p, VC1, or H.264 interlaced content may result in the content not being accelerated and resolution restrictions being applied. Further details can be found in topic number 737-28828
  • Creating a secondary user account and switching from the secondary user account to the primary user account may result in CrossFire™ failing to be enabled. Further details can be found in topic number 737-28786
  • Frame flipping may occur while playing certain VC-1 content titles. Further details can be found in topic number 737-27804
  • Catalyst Control Center: German character are truncated in the ProfileManager Applications tab. Further details can be found in topic number 737-29930
  • A missing Korean character is noticed within the install shield. Further details can be found in topic number 737-29931
  • Connecting a secondary display device to a system containing an ATI Radeon™ x1200/1250/1270 series of product and enabling clone mode or extended desktop mode may result in horizontal line corruption being noticed when using a high refresh rate and display resolution. Further details can be found in topic number 737-29933
  • Catalyst Control Center: An error message may be displayed when clicking on Help. Further details can be found in topic number 737-29934
  • Setting the display device to 1600x1200 75Hz may result in the HD DVD playback window appearing blank. Further details can be found in topic number 737-29936
  • Roxio Creator Premier v9: MyDVD: Attempting to burn a DVD may result in the burn process failing at the encoding preview. Further details can be found in topic number 737-29937
  • A black window may be displayed when attempting to play a DVD title using WinDVD 7 when Overlay Theater Mode and clone mode is enabled. Further details can be found in topic number 737-29539
  • The color depth may change to 8 bpp when enabling or disabling CrossFire™ for the first time. Further details can be found in topic number 737-29940
  • The Catalyst Control Center version number may fail to be updated after the installation of a newer Catalyst Control Center. Further details can be found in topic number 737-28493
  • Google Sketchup may fail to pan when AA is enabled on systems containing an ATI Radeon™ X1300/1550/1600 series of product. Further details can be found in topic number 737-29941
  • Setting the display resolution to either 1776x1024 or 1920x1024 30i may results in the display devices failing to resume from an S3 state. Further details can be found in topic number 737-29944
  • Setting the display resolution to 1680x1050 and playing either an MPEG 2HDi/p, VC1, or H.264 interlaced content may result in the content not being accelerated and resolution restrictions being applied. Further details can be found in topic number 737-28828
  • Dragging player window to secondary display while playing back HD content and moving it back to primary may result in blank player window. Further details can be found in topic number 737-28496
  • Frame flipping may occur while playing certain VC-1 content titles. Further details can be found in topic number 737-27804
Known Issues Under the Windows XP Operating System
  • City of Heroes: A fatal error message may be displayed when exiting the game and attempting to launch the Catalyst™ Control Center™ in Advanced mode. Further details can be found in topic number 737-28514
  • Enemy Territory: Quake Wars: Corrupting may be noticed with the use of rectangle textures. Further details can be found in topic number 737-29954
  • Enemy Territory: Quake Wars may have corruption on the water and sky after increasing the game resolution. Restarting the game at that higher resolution or issuing reloadImages command in the game console corrects the corruption. This issue only impacts graphics cards up to the ATI Radeon™ X850. Further details can be found in topic number 737-29947
  • Lost Planet: Setting AA to either 4x or 8x may intermittently result in the game failing to respond. Further details can be found in topic number 737-28492
  • Star Wars Battlefront 2: Setting the in-game options as follows: Overall Quality to High, View Distance to 99, LOD Distance to 99 and Anti-Aliasing to 6x may result in the game's loading bar reaching the end but the game failing to start. Further details can be found in topic number 737-29946
  • Unreal Tournament 2004: Enabling CrossFire™ followed by attempting to change the in-game display resolution may result in a loss of vsync. Further details can be found in topic number 737-29950
  • Enabling CrossFire™ may result in display corruption being noticed when playing a DVD or media clip using either WinDVD 7, Windows Media Player or PowerDVD 6. Further details can be found in topic number 737-22806
  • Catalyst™ Control Center->OverDrive™: The OverDrive™ setting are not retained for individual accounts. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25805
  • Connecting two display devices to an ATI Radeon™ X1600 series product may result in the device manager failing to detect the secondary display device. Further information may be found in topic number 737-21266
  • On certain products, dragging player window from primary to secondary display no longer results in hardware acceleration being disabled which resulted in the CPU usage increasing. Further details can be found in topic number 737-28516
  • With some h.264 titles that have MPEG2 introductions; playback may switch from hardware accelerated to software once the introductory content is finished. Further details can be found in topic number 737-28517
  • Installing the HDMI audio driver and the VIA audio chipset driver may results in a compatibility issue being noticed and a yellow exclamation mark showing up in the Sound, Video and Game Controllers. Further details can be found in topic number 737-28833
  • With some h.264 titles that have MPEG2 intros, playback may switch from hardware accelerated to software once the introductory content is finished. Further details can be found in topic number 737-28517
  • Enabling extended desktop mode following by launching the Windows Media Player may result in the player failing to appear on the secondary display device in full screen mode. Further details can be found in topic number 737-29555
  • The CrossFire™ option found in the Catalyst Control Center may not be available on systems containing an ATI Radeon™ X1800 series of product and running the Windows XP operating system. Further details can be found in topic number 737-30010
  • Users running Windows XP on a system containing an ATI Radeon™ HD 2600 may experience a drop in performance from Single card mode to CrossFire™ mode when software CrossFire™ is enabled in certain applications. Further details can be found in topic number 737-29980
  • Pressing the power button to resume from an S3 state may result in only the mouse cursor being visible and the screen remaining blank until the mouse is moved. Further details can be found in topic number 737-29948
  • Installing the HDMI audio driver and the VIA audio chipset driver may results in a compatibility issue being noticed and a yellow exclamation mark showing up in the Sound, Video and Game Controllers. Further details can be found in topic number 737-28833
  • Installing the Catalyst Control Center on a previously installed version may results in a warning message that the setup is installing over an earlier version, and that the previous version needs to be uninstalled before installing a more current version, resulting in the Catalyst Control Center failing to be installed. Further details can be found in topic number 737-28513
  • Performing a fast user switch when running overfly.exe in Overlay Theater Mode may result in overfly.exe failing when switching back. Further details can be found in topic number 737-29951
  • Catalyst Control Center: Configuring a system with multi-adapters may result in an error message being displayed when running the Test Custom Clocks. Further details can be found in topic number 737-29953
  • Dragging the WinDVD player from the primary display to the secondary display may result in the player failing to respond. Further, closing the WinDVD player using the Task Manager may result in the operating system failing to respond. Further details can be found in topic number 737-29955
  • On certain products, dragging player window from primary to secondary display no longer results in hardware acceleration being disabled which resulted in the CPU usage increasing. Further details can be found in topic number 737-28516
  • Enabling extended desktop mode and dragging the PowerDVD window to the secondary display device may result in the PowerDVD window becoming black with only the audio being heard. Further details can be found in topic number 737-29952

Lees meer over

Versienummer:7.10
Releasestatus:Final
Besturingssystemen:Windows XP, Windows XP x64, Windows XP Media Center 2005, Windows Vista, Windows Vista x64
Website:ATi
Download:http://game.amd.com/us-en/drivers_catalyst.aspx
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (52)

Ik heb zelf ook de 2900XT in cross en 3DMark2006 geeft 500 punten hoger. Crysis geeft 10 - 15 fps ( Gemiddeld op High nu 35 - 40 ) meer en World In Conflict met DX10 en alles high 20 - 25 fps meer ( gemiddeld nu 35 - 40 ).

Dus laat ik zeggen. Volgens mij hebben ze wel goed werk afgeleverd met deze driver.

[Reactie gewijzigd door speeder1988 op 13 oktober 2007 11:57]

Kira12

Mhh dat probleem had ik ook al vanaf versie 7.8 van ATI , en de oorzaak is dat je Windows in 8Bit kleuren draaid ofwel 16 kleuren EGA modus als ik dat goed heb.

Mocht je toch willen upgraden neem dan de recente Omega drivers die werken wel goed
op een X1950Pro 512MB AGP !
Zelf heb ik een X1950PRO 512MB AGP van Saphire en met de nieuwste Omega drivers loopt het als een trein,

MoHa Airborne alle settings op medium lowest frame 24 en gemiddeld 35Fps piek Fps 67Fps

Deit geld ook voor de nieuwste Call of Duty demo , en loopt als een trein met de Omega drivers.
Hiervoor gebruikte ik 7.6 van ATI die werkte overig ook prima maar de Omega drivers lopen vloeiender en meer performace . ik ondervind geen problemen met textures of andere problemen met deze driver van Omega.
Hier ook problemen met de x850 pro op winxp.
Net als 7.9 problemen met 3d versnelling (zelfs dxdiag kan niet uitgevoerd worden).
Smartgart geeft aan dat 'agp write' disabled is.
Indien ik retest kies dan lijkt het alsof hij dit negeert (heb iig het venster "smartgart test nu uw systeem" niet meer gezien).
Voor de mensen met het AGP probleem!!!!!

Om een of andere reden wordt een algemene driver ge´nstalleerd.
Ik draai een Sapphire X1600 Pro AGP via de DVI uitgang (secondary).
Bij de uninstall gaf de tool aan dat alleen de secondary op PCI draaide, ipv AGP!

Het volgende was de oplossing:

- Device Manager
- Update driver voor Primairy device
- Advanced install
- Don't search
- Uit de lijst, selecteer jouw Kaart, NIET de 'Series' maar de specifieke aanduiding (Pro/XT)
- Doe hetzelfde voor de Secondary device
- Reboot

En daarna werkt het als een zonnetje :)

Succes!
Welke drivers gebruik je hiervoor?

Bij mij werkt het niet, ik krijg na het installeren van de C7.10 inclusief .net framework 3 de zelfde melding ook nadat ik in Device Manager de Primairy Radeon x1950 Pro op Radeon x!(%) Pro heb gezet...

Nu voor de Secondairy proberen, brb.

Edit: geen positief resultaan te melden helaas. Zelfde melding in bootscherm:

Kan bestand of assembly MOM.Implemantation, Version=2.02827.38662, Culture=neutral, PublicKeyToken=90ba9c70f846762e of een van de afhankelijkheden hiervan niet laden. Het systeem kan het opgegeven bestand niet vinden.

Bij 3DMark05 volgende melding: IDirect3D9::CreateDevice failed: Invalid call (D3DERR_INVALIDCALL)

Ok.. Omega, help!

Edit: Omega 7.9.1 hebben geen resultaat.

[Reactie gewijzigd door darkcarlaza op 17 oktober 2007 23:51]

De driver die hier vermeld is: 7.10

Normaal bij 'het' AGP probleem werkt de AGP interface niet correct, wat ik heb gemerkt en begrepen. Dat jij een foutmelding krijgt, lijkt mij dan ook iets anders.
Heb je trouwens een AGP of PCI-e kaart?

Anders:
Heb je de drivers eerst gede´nstalleerd?
Heb je 'Driver Cleaner' gebruikt na de de´nstallatie?
Heb je de 7.10 ge´nstalleerd, daarna reboot, daarna zoals beschreven de drivers handmatig ge´nstalleerd?

Edit: Kijk hier voor wat meer info:
[FIX] ATI driver 7.9 en 7.10 AGP bug
Edit2: Topic is om onbekende reden verwijderd, gaat niet meer op :)
Edit3: Topic is gemerged met ATi Nieuwsdiscussie forum, link is aangepast.
Fijn dat zoiets ook gemeld wordt zodat je weet wat er met je topic gebeurd is.........

[Reactie gewijzigd door Seraphiel op 18 oktober 2007 19:34]

Uiteraard AGP, met de Omega 7.4 drivers is er geen vuiltje aan de lucht.

Drivercleaner niet nodig, was eerste install op fris systeem, daarna ook met uninstall de drivers (alle ATI drivers op pc) verwijdert, ging allemaal zoals het hoort. De 7.10 drivers waren eerste installatie vandaar geen Driver Cleaner, de reden dat het een frisse win-xp install is, is juist die verdomde Driver Cleaner... gvd.

Ik heb de drivers niet handmatig ge´nstalleerd, maar met de muis paar keer klikken op install.exe en volgende en ja en nee aanvinken. Daarna dus gezet op Primairy x1950.
Wat ik uit deze post begrijp is dat je dus niet mijn eerste post heb opgevolgd :?

De betreffende topic waar ik naar probeerde te verwijzen is nu ge´ntegreerd met het algemene ATI discussie topic (niet bepaald handig als je het mij vraagt).

Link: Fix ATi AGP probleem

Hoop dat je daarmee uit de voeten komt :)
Helaas werkt deze methode zelden

bij mij idd geen resultaat 2 bakken met agp 1950
Ben zeer benieuwd naar de status van het AGP issue, als iemand zijn bevindingen kan posten dan graag. Zit zelf helaas op kantoor :)
Zojuist geinstalleerd icm een 1950 pro agp 512mb van his.
Even snel getest met bf2,world in conflict,cod4 demo,en draaid allemaal net wat sneller als met de 7.7 waar ik gebleven was ivm de agp issues met 7.8-7.9 driver.
Ook heb ik even gecheckt bij dxdiag,ook deze laat zien dat alle benodigde hardware versnelling aanwezig is,tot zover dan ook nog geen problemen gevonden,ook geen missende iconen op bureaublad,of sloomheid in xp,tot nu toe dus een toppertje,althans mijn ervaring tot nu toe.
Ik zit op mijn vga uitgang en dus werkt dit verhaal niet, wat nu te doen?
Ook op de VGA uitgang werkt deze;

Bij twee verschillende typen uitgangen (VGA en DVI), is de DVI de 'Secondary' device.
Als je dus de 'Primary' installeerd op aangegeven manier hierboven, dan werkt deze voor de VGA uitgang.

Anders kun je altijd proberen of hij wel op de DVI uitgang werkt, met behulp van de meegeleverde converter (DVI --> VGA).
Niet om te klagen maar de site naar de mobility versie heb je niet veel aan. Het enige wat je daar kunt vinden is een tool die bepaald dat de meeste laptop gebruikers in Nederland niet die driver kunnen gebruiken omdat de laptop bouwer zelf driver pakketten maakt. De driver zelf zul je hier dus niet vinden

Je kunt echter wel gewoon de drivers downloaden op een andere OfficiŰle plek en deze kun je heel goed gebruiken, je hebt dan gewoon de standaard mobile versie (IMHO beter dan de merk spullen). Deze is te vinden op:
http://ati.amd.com/online/mobilecatalyst/
Let wel op, die is alleen de mobile versie voor Windows XP, mensen met Windows Vista moeten de Mobility Modden gebruiken op de normale Vista drivers te vinden hier: http://www.driverheaven.net/modtool/

Mobilities ga je gang ;)
Heb hem net ge´nstalleerd en heb nu het probleem dat windows ongelofelijk traag menus enzo rendert... ongeveer hetzelfde als wanneer je helemaal geen drivers hebt ge´nstalleerd (of standaard XP drivers na een fresh install).

XP 32bit
9800 Pro
3GB ram
P4 2.6Ghz

Ik ga weer terug naar 7.9 :)
Had ff dxdiag gechecked om te zien of AGP-acceleratie uit stond. Anders had je ook last van het AGP-probleem.

Heb nog steeds 7.7 draaien, want elke hogere versie vertoond bij mij het bekende AGP-probleem. Dit met een Sapphire X1950Pro 512mb AGP op een mobo met een VIA KT3-chippie.

7.10 kan ik nog niet testen, want ben net een torrent van de UT3-demo aan het downloaden die eindelijk wat hogere snelheden begint te halen.
En nu is het weer 10 weken wachten eer de driver in Vista / op de site van Toshiba komt...

In de plaats dat hardware-producenten zich gewoon aan de standaard houden, dan kunnen ze gewoon de standaarddrivers behouden, en niet zitten te kloten met microcode voor stroomtoevoer enzo, dat zit ook in de Catalyst van ATI zelf.
het is wel toshiba die de support call gaat krijgen als het mis gaat. kan me voorstellen dat ze dus wat terughoudend zijn.
Zit op mijn werk, dus kan niet testen, maar werkt deze set weer op de AGP varianten? Heb zelf een x1950, waar de vorige 2 versies niet op werkte. Het probleem lag niet alleen bij deze kaart, er waren meer mensen met problemen. Het waren echter wel x1xxx kaarten.
Yep, deze werken zelfs beter dan de laatste Omega drivers.... Ik heb zelf ook een X1950Pro AGP(Sapphire), en hier werkt het geheel perfect. Erg stabiele FPS in GTR2 (das helaas voor jullie het enige wat ik speel :) ), verder heb ik geen idee.... ik zou zeggen test het zelf.

[Reactie gewijzigd door hijglander op 14 oktober 2007 08:31]

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True