Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 21 reacties
Bron: Mozilla, submitter: aliencowfarm

Op de corporate website van Mozilla heeft aliencowfarm de releasenotes en downloadlinks gevonden naar Thunderbird 2.0.0.4, waardoor de versienummering op gelijke hoogte komt met de internetbrowser Firefox. De nieuwe versie kan vanaf deze ftp-map naar binnen gehaald worden voor Linux, Mac OS X en Windows. Mozilla Thunderbird is de standalone versie van de mail- en nieuwssoftware die bij Mozilla SeaMonkey meegeleverd wordt. Het mailprogramma is een open source en crossplatform mail- en newsgroupclient met features zoals een junkmailfilter, spellingcontrole en de mogelijkheid om de functionaliteit verder uit te breiden via add-ons. Hieronder kan gelezen worden welke veranderingen doorgevoerd zijn in de nieuwe Thunderbird, en welke bugs nog opgelost moeten worden:

Fixed in Thunderbird 2.0.0.4
  • MFSA 2007-15 Security Vulnerability in APOP Authentication
  • MFSA 2007-12 Crashes with evidence of memory corruption (rv:1.8.0.12/1.8.1.4)
Known Issues
    All Systems
    • Some firewall software may silently block Thunderbird from running. This often happens immediately after Thunderbird has been installed or updated from a previous version. There are configuration instructions available for most popular firewall programs to help you ensure that Thunderbird is allowed to connect to the Internet.
    • Software Update will not work if Thunderbird is installed to a location on your disk to which you do not have write access, since Software Update needs to replace or create files in this location.
    • Dictionaries can be installed as extensions from: addons.mozilla.org.
    • The mail views toolbar button is no longer a default toolbar button. Users of this feature must add it back to their default toolbar in the mail 3-pane window: View / Toolbars / Customize.
    • In order to take advantage of Thunderbird's ability to adjust the online state based on your network connectivity, you must first change the value of network.autodial-helper.enabled to false.
    • When switching between using a Global Inbox and using an Inbox for a POP3 account, be sure to make copies of the messages into another folder.
    • A compatible version of DOM Inspector is now available for Extension and Theme developers at: https://addons.mozilla.org/thunderbird/1806/.
    Mac OS X
    • There is no Talkback on Intel-based Macs when running natively or under Rosetta. The Apple Crash report program should launch in the event of application crashes.
    Linux and Unix
    • If Thunderbird is installed to a location with spaces in the path, it may not be able to set itself as default mail client and may keep prompting at startup. The work around is to install into a path without spaces.
    • GNOME integration does not work properly with Fedora Core 3. Users of Fedora Core 3 will need to download and install linc-1.0.3-3.1.i386.rpm. After installing the RPM, perform the following command in the directory in which you installed Thunderbird (you will need write permission):

      touch .autoreg

      The next time you start Thunderbird, GNOME integration should be functional.

[break]
Mozilla Thunderbird 2.0.0.4 - about
Moderatie-faq Wijzig weergave

Reacties (21)

Deze systeembeheerder heeft zijn netwerk van 15 computers uitgerust met W2K, Firefox en Thunderbird 1.5 en alle IE en OE is er uitgesloopt. Dit wordt allemaal centraal geregeld met administrator templates. Van Firefox heb ik een uitstekend geconfigureerde netwerk versie kunnen vinden, nu alleen Thunderbird nog, handwerk kan soms wat veel zijn.
iemand die me kan vertellen waarom ik moet upgraden vanaf 1.5?
- Moderner uiterlijk (mooier = persoonlijke smaak, ik persoonlijk vind het mooier)
- Firefox-like zoeken (Control+F is geen irritant venstertje maar "live" zoeken in bericht)
- Betere "nieuwe e-mail" notificatie (geen meldingkje: "nieuwe e-mail" maar ook onderwerp, afzender en beging van bericht)
- (Auto-)updaten van extensies en Thunderbird + Add-on manager

^^ zijn mijn persoonlijke redenen
"Betere "nieuwe e-mail" notificatie (geen meldingkje: "nieuwe e-mail" maar ook onderwerp, afzender en beging van bericht)"

Wat je gelukkig ook uit kan zetten (het is mooi configureerbaar wat je wel en niet wilt zien).
Zeker geen verplichting. Alleen is er een betere structuur, vooral bij het bijhouden van vele mails (heeft vooral betrekking tot de filters).
De interface is ook lichtjes veranderd en natuurlijk is er net zoals bij laatste generatie van Firefox en Sunbird een volledig nieuwe addons manger.
Ook is de spamfilter verbeterd, zo krijg je meer opties over spam.

Edit:
http://www.mozilla-europe...erbird/features/#organize

[Reactie gewijzigd door SMGGM op 15 juni 2007 11:38]

Waarom niet. Het is een nieuwe versie, en het werkt prima, je merkt niets van de upgrade.
Ik denk dat de ondersteuning van de 1.5 tree er binnenkort mee stopt net zo als bij Firefox.
Dat betwijfel ik. Dit is de 2e release van 2.0, welke 2 weken heeft mogen wachten na de release van Firefox 2.0.0.4 en Thunderbird 1.5.x met de nodige security updates. Het lijkt er eerder op dat de prioriteit bij 1.5 ligt als je dit zo bekijkt.
De prioriteit ligt bij Mozilla altijd bij de laatste versie, in tegenstelling tot bijvoorbeeld Apache waar dat wat complexer is.

Waar je wel gelijk in hebt is dat de major update van Thunderbird (1.5 -> 2.0) veel later is gekomen dan die van Firefox. Support zal dus wel ophouden maar terwijl de zes maanden support van Firefox 1.5 nu zo ongeveer is afgelopen denk ik dat die van Thunderbird 1.5 vanaf nu nog wel een half jaartje blijft.
Ja, dat zal het zeker. Vergeet dat Mozilla deze stukjes software al relatief lange tijd gesupport heeft ondanks het 'maar' een webbrowser en een emailclient is.

@soczol: Firefox en Thunderbird zijn prachtige stukken software, en ik gebruik ze ook, maar ik denk niet dat een systeembeheerder dit over een netwerk gaat verspreiden. Meestal laat ie gewoon een zwaar dichtgetimmerde IE en Outlook of Pegagus op de machines staan.
Wat een rare reactie... Waarom pegasus (whatever that is) wel en FF/TB niet? Verder hebben systeembeheerders over het algemeen wat meer weet van de nadelen van IE/OE en zijn dus eerder geneigd om deze software te vervangen door iets beters...
Zo, die schiet van 2.0.0.0 naar 2.0.0.4.

Is Thunderbird ergens te krijgen als MSI file?!
Daar kunnen uiteraard verschillende redenen voor zijn. Een MSI is bijvoorbeeld makkelijk te deployen via AD.

[Reactie gewijzigd door soczol op 15 juni 2007 01:03]

Dat is dan eerder een tekortkoming van AD. Want de meeste installers kun je silent/quiet laten uitvoeren, en dat is meestal toch waar het om gaat als men per se een MSI wil.
Nee, dat is een tekortkoming van silent/quiet installers. Het gaat het er niet om of het wel of niet zichtbaar is. Als men perse een MSI wil liggen de eisen meestal wat hoger.

Als het wat verder gaat dan een huis-tuin-en-keuken netwerkje dan wil je graag een serieuzere deployment-omgeving. Gecentraliseerd beheer en monitoring voor uitrol, terugrol, customisation en patch-doeleinden bijvoorbeeld. Dan is simpelweg een .exe die onzichtbaar installeert veel te beperkt.

[Reactie gewijzigd door Maurits van Baerle op 15 juni 2007 13:28]

hmm bij mijn begint ie spontaan naar 2.0.0.5 te updaten, kan er echter geen release notes voor vinden.
En nog steeds mis ik een zeer belangerijke functie om over te stappen, activesync support. Er is maar een dude in deze aardkloot die het voor elkaar heeft ;(, en dan kost je 20 euro. Vind ik zelf niet echt in het idee van Mozilla passen, maar goed ...
Heb hier versie 1.5.0.12, maar als ik controleer op updates zijn die er niet...
de 1.5* tak en 2.0* tak blijven naast elkaar bestaan. Je zal dus handmatig een 2.* versie moeten installeren die dan vervolgens wel wordt bijgewerkt naar de laatste 2.*.* versie.
:/ kent iemand de werking van de knoppen vorige en volgende?
het lijkt dat het willekeurig verspringt, maar volgens dat ik zie is het de laatst geselecteerde berichten ofzoiets..
maar het blijft vreemd..

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True