Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 21 reacties
Bron: Hauppauge

Jaap3 link naar nieuwe drivers voor bijna alle WinTV PCI kaartjes van Hauppauge. Zoals je in de notes kunt lezen worden de WinTV-D & WinTV-PVR niet ondersteund door deze driver:

WDM driver version 3.27
WDM driver for use under Windows XP, Windows98SE, WindowsMe and Windows2000.
Note: This driver will work with all WinTV PCI boards, except for the WinTV-D and WinTV-PVR.
Moderatie-faq Wijzig weergave

Reacties (21)

Ik heb ze al een paar dagen draaien, werken best oke.

Alleen met alle drivers voor de Hauppauge heb ik geluids problemen onder XP. Zo ook met deze:
na een tijdje tv kijken, nokt het geluid ermee, komt soms weer terug erug irri allemaal.
Zou volgens Hauppauge aan de Live(drivers) liggen.

Ben ik de enige?
Ik had hier de oude driver (wdm324_19347.exe) geinstalleerd staan voor m'n Hauppage WinTV PCI.
Sinds vanmorgen dus de nieuwe driver (wdm327_20012.exe). Hier in WinXP-pro (NL) geen problemen met het geluid. Het beeld is na installatie van de nieuwe driver behoorlijk verbeterd.
Ik heb een WinTV Radio en XP (UK) maybe dat het dat is.
Ik heb het ook dat als ik zap het eerst eventjes duurt voor ik geluid heb. Soms komt het zelfs helemaal niet terug en moet ik eerst naar een andere zender om geluid te krijgen!
Ik heb een Audigy kaart maar ik had het eerder ook al met mijn Terratec DMX. Heel vervelend... deze drivers hebben het jammergenoeg nog steeds niet opgelost.

Misschien moet ik maar eens contact gaan opnemen met Hauppage...
Deze drivers ge´nstalleerd en een nieuwe versie van WinTV 2000. Zodra ik het beeld wil maximaliseren valt het geluid weg :?
Heb de oude versie weer ge´nstalleerd en het probleem is er nog steeds :?

Maar moet wel zeggen dat de beeldkwaliteit nu een stuk beter is :D :)

Probleem heb ik alweer opgelost, moet eerst ff zappe dan komt het geluid weer terug :)
offtopic
Jongens hoe kun je nou goed video capturen met hauppage?? ik had eerst een pctv ding en daar ging het redelijk makkelijk maar nu met hauppage krijg ik die remote wel waar op staat dat ik het kan maar dat lukt niet. niet de file instellen niet wat voor een format niks. weten jullie hoe ik dit oplos?
\offtopic
Als je de WDM drivers en WinTV2k hebt ge´nstalleerd, krijg je er een programma'tje bij dat "amcap" of "wintvcap" heet. Het kan ook "vidcap" heten. Hiermee kun je prima capturen.

Het capture gedeelte van WinTV 2000 zelf is echt heel karig (Ik vind dat WinTV 2000 qua interface sowieso zuigt, ik gebruik nog WinTV 32).

Je kunt ook even de back-button van je browser gebruiken en in de meuktracker iets naar onderen gaan. Daar kom je het progje "VirtualDub" tegen. :)
Heb deze drivers geinstalleerd onder Windows 2000 en nu start mijn WinTV2000 niet meer :(

Ik krijg een hoop errors dat ie geen Graph Filter kan vinden... :'(

edit:
hij installeerde steeds de VFW drivers ipv WDM... op de Hauppage ite staat een tool die alles cleart en dan vind hij wel de goeie drivers.
Probeer hier eens een nieuwere versie van WinTV2k te downloaden, misschien dat dat werkt
maak nu wat mee!

Ik installeer die WinTV versie die XP Only is en het werkt perfect nu :)

Iedereen die dus last heeft van "ruis" in Win2000: XP versie afhalen en deinterlace aan :P

Het enige dat ik nog mis is Multi-Monitor support... zodat je bv. Full Screen TV kan kijken op 1 scherm. Als je nu ergens klikt (op het 2e scherm) gaat ie namelijk weer in kadertjes-mode...
Ik draai die XP versie ook gewoon onder Win2k, nog gÚÚn problemen ondervonden behalve dat geluid issue... maar dat had ik met oudere versies ook al...
<edit, niet goed gelezen>
Ja ik heb dezelfde problemen met LIve + Xp driverS !! Geluid valt af en toe uit...
Op de opgegeven link zie ik geen referentie naar versie 3.27. De download werkt nochtans wel.
Heb een Hauppauge Wintv Theather en een SBlive 5.1 in WinXP

geen problemen ermee.
Ik werk nog steeds met de VFW drivers van Win2k onder XP. Het werkt wel prima. Zodra ik de nieuwere drivers heb getest had ik geen radio ontvangst meer naar het terug gaan van TV naar Radio. Is dat nu opgelost?
Trouwens ook teletekst werkte niet met de vorige WDM drivers
:( Zat ik lekker te surfen en met een half oog tv te kijken...He. nieuwe drivers :) FF downen, installen...en geen tv meer...grrr. Van alles geprobeerd, maar nee hoor...ruis, ruis en nog eens ruis. Oude drivers en software weer teruggezet en we hebben weer beeld.
Ik zie helaas niet echt verbetering in de beeldkwaliteit. Ik heb wel een heel ander probleem wat nog steeds niet opgelost is (als het al een probleem/bug van de kant van Hauppauge is, tenminste).

Ik heb met de WDM drivers waziger beeld dan met de VFW drivers voor windows 2000 (zelf draai ik overigens windows XP).

Echter, als ik in de "deinterlace" tab de "wide" optie bij "single field" uitschakel en vervolgens weer inschakel, dan is het beeld weer net zo mooi als bij de VFW drivers. Het is alleen vervelend dat ik dit ritueel dus iedere keer moet uitvoeren als ik het programma weer heb gestart :(

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True