Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: Dell, submitter: FireFlash

FireFlash wijst ons erop dat Dell een nieuw bios heeft uitgebracht voor zijn Latitude D820. Het bios is voorzien van versienummer A06 en kan door op deze link te klikken gedownload worden. Naast updates in de microcode zijn er ook verbeteringen aangebracht in de softwarematige beveilging en de netwerkapparatuur. Daarnaast wordt er ook een nieuw bios ge´nstalleerd voor de gpu. Hieronder staat vermeld wat er precies veranderd is in biosversie A06:

Fixes
    1. This update includes critical microcode updates from Intel. 2. Update support for Dell Wireless 1505. 3. Fixed Hard Drive Security vunerability if Admin or System password is not set. 4. Fixed an issue that system intermittently hangs during boot up to DOS repeatly. 5. Fixed BIOS setup menu item "Wi-Fi Catcher" is unlocked when Admin password is set. 6. Fixed system intermittently appear bluescreen error code "0A" when pluged 1394 HDD and tested Smartdiag after S3.
Enhancements
    1. Added support for newer Intel processors. 2. Update Intel 945GM Graphics Video BIOS version: 1343 3. Changed COPYRIGHT year to 2007.
[break]
Dell Latitude D820

Lees meer over

Versienummer:A06
Besturingssystemen:Windows XP, DOS, Windows Vista
Website:Dell
Download:http://ftp.us.dell.com/bios/D820_A06.EXE
Bestandsgrootte:965,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (8)

Da's raar... deze bios update heb ik een week (of 2?) geleden ook al aangemeld...

Wat me opvalt na het installeren van deze nieuwe bios is dat ik af en toe een BOD krijg... Met de vorige versie(s) had ik daar eigenlijk nooit last van.
Ook last van de Multiple_IRP_Complete_Requests? Nu al 2 keer gehad in samenhang met VMWare op de laptop.
Weet ik niet, ik zal de volgende keer (...) wel eens kijken waardoor het kwam.
Ik heb vandaag toevallig ook dezelfde melding gehad. Ik had inderdaad een VMWare sessie open staan. Deze was eigenlijk best stabiel, maar nadat LanDesk 8.6 er op geinstalleerd was kreeg ik deze foutmelding.

Verder een prima laptop.
Ik heb mijn D820 gedowngraded naar A05 omdat ik gek werd van de BSsOD en wel iedere keer om een andere reden een BSOD. Ik heb geen VMware erop, maar wel allerlei remote beheertools (VNC/Royal TS, Timbuktu Pro).

Inmiddels treden de problemen onder A05 niet meer op.
Ook hier terug naar A05. Met de A06 had ik regelmatig bij het booten van het systeem dat alleen het power ledje ging branden en verder niet. Enige manier dan was ding weer uit zetten en weer opnieuw aan. 99 van de 100 keer bootte die dan wel door.
De mijne wil met de vorige versie nog wel eens rebooten bij het loskoppelen van een dockingstation. Hopelijk is dit hiermee opgelost...
voorlopig nog geen problemen met de nieuwe bios. Wel nog altijd het probleem dat de pc opstart bij het loskoppelen van een dockingstation. Dit is toch geen normale gang van zaken?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True